1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit dem USB Anschluss der Docking-Station

Dieses Thema im Forum "Dock für Asus Transformer Pad TF300" wurde erstellt von Motte23, 08.05.2012.

  1. Motte23, 08.05.2012 #1
    Motte23

    Motte23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2012
    Hallo zusammen,

    ich habe mir das Asus TF300T zugelegt und bin alles in allem sehr zufrieden, ein kleines Problem habe ich aber trotzdem:

    Die Dockinstation hat einen USB Anschluss, da ich das Pad auch beruflich nutze kommt es bei mir häufig vor, dass ich Daten von einem Kartenlesegerät auf eine externe Festplatte übertragen muss. Ich habe also einen USB-powerd-Hub an das Gerät angeschlossen um die Daten direkt vom einen auf den anderen Datenträger überspielen zu können.

    Das Problem an der ganzen sache ist nur, es wird immer nur einer der beiden Datenträger erkannt. Schließe ich den Kartenleser an, wird die Festplatte sofort abgemeldet und umgekehrt. Mit 2 USB Sticks ist es im übrigen das gleiche.

    Hat jmd. eine Lösung für das Problem?

    Danke schonmal,
    LG
     
  2. SirNorman, 08.05.2012 #2
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Vieleicht könntest du das zweite Gerät an Micro-USB-Schnittstelle des Tablets mit Adapter anschließen, so dass du auf den HUB verzichten kannst. Formal müsste das ja für das Tablet 2 unterschiedliche USB-Anschlüsse sein.
     
  3. Motte23, 08.05.2012 #3
    Motte23

    Motte23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2012
    Das Tablet hat leider keinen Micro USB Anschluss.

    Am Tablet selbst sind ein HDMI Anschluss und ein Mirco SD Kartenlesegerät, an der Dockin Station ein USB 2.0 Anschluss und ein SD Kartenlesegerät, das wars dann leider auch.
     
  4. SirNorman, 08.05.2012 #4
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Oh, beim Prime ist da noch ein mirko-usb. Dachte das der TF300 das auch hat.
     
  5. Motte23, 08.05.2012 #5
    Motte23

    Motte23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2012
    So ist das mit den Sparversionen *g* Wobei es ansonsten ein erstklassiges Pad ist, bis auf das USB Problem bin ich hoch zufrieden.
     
  6. delpiero223, 08.05.2012 #6
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Wo besitzt das Prime(-Dock) denm bitte MicroUSB?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  7. SirNorman, 08.05.2012 #7
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Ups, da hab ich mich aber die ganze Zeit geirrt. Ich dachte immer ich hätte sowas am Prime. War aber der Micro HDMI Ausgang. Wieder was gelernt.

    Aber könnte man den 40Pin Connector am Dock des TF300 nicht mit einem USB-Adabter verbinden um einen zweiten USB-Port zu bekommen? Kann man ja als Zubehör kaufen.
     
  8. delpiero223, 08.05.2012 #8
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Nope, ist kein Output, daher wird das nicht klappen. Ein USB-Hub am Dock funktioniert aber super.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  9. SirNorman, 08.05.2012 #9
    SirNorman

    SirNorman Fortgeschrittenes Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    83
    Registriert seit:
    20.01.2012
    Warum funktioniert es dann beim OP nicht? Falscher Hub?
     
  10. Motte23, 08.05.2012 #10
    Motte23

    Motte23 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2012
    Nutzt du ein Hub mit sperater Stromversorgung oder bezieht es bei die den Saft über USB? Ich hab noch ein 2tes Hub getestet, da wird gar kein gerät erkannt ^^ beide Hubs sind allerdings USb powerd.
     
  11. mattscha, 08.05.2012 #11
    mattscha

    mattscha Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2012
    Hallo!

    Bin mit dem Pad im Großen und Ganzen zufrieden, hab aber auch Probleme mit der USB-Schnittstelle. Wenn das Gerät läuft, erkennt es sporadisch USB-Sticks und Festplatten nicht, d.h. manchmal wird er erkannt, dann wieder nicht. Wenn ich den Stick stecken lasse und das Gerät neu starte wird er aber erkannt. Hab's auch schon mit anderen USB-Sticks versucht, gleiches Bild. Firmware Update und zurücksetzen brachten bis dato leider keine Abhilfe.
    mmmhhh....:confused2:
     
  12. delpiero223, 08.05.2012 #12
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Beim TF201 ein Hub ohne externe Stromversorgung, ein aktives Hub klappt aber auch.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  13. darkyboy, 08.05.2012 #13
    darkyboy

    darkyboy Gast

    Ich denke das das ein SW Fehler ist und Asus das bald mit einem Update beheben wird.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  14. mattscha, 08.05.2012 #14
    mattscha

    mattscha Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2012
    na dann hoffe ich mal schön auf das nächste fw-update...:unsure:
     
  15. DZElement, 11.06.2012 #15
    DZElement

    DZElement Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    Hallo,

    Ich lese hier immer vom Anschliessen eines Speichermediums.

    Da stellt sich mir die Frage, ob bei euch dann eine Maus einwandfrei erkannt wird?

    Wenn ich bei mir eine Maus an das Dock anschliesse passiert nichts.

    Ist das so gewollt oder gibt es einen Trick damit das TF300 eine Maus erkennt?

    Danke schonmal für die antworten =)
     
  16. horstpl, 11.06.2012 #16
    horstpl

    horstpl Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    06.06.2012
    Bei mir wird sogar der Stick von Funkmäusen einwandfrei erkannt. HAbe da 2 verschiedene.
    Habe einen TF300TG mit Firmware: V9.4.4.28.1
     
  17. mat76, 11.06.2012 #17
    mat76

    mat76 Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Meine Funkmaus geht nicht, aber meine kabelgebundene Logitechmaus funktioniert einwandfrei....

    Gesendet von meinem ASUS Transformer Pad TF300T mit der Android-Hilfe.de App
     
  18. DZElement, 12.06.2012 #18
    DZElement

    DZElement Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    hallo,

    Also gestern funktionierte meine Maus einwandfrei nach ein paar Stunden Benutzung ohne Maus allerdings habe ich sie wieder eingesteckt und sie ging nicht.

    Also habe ich das Tab neu gestartet und danach funktionierte die Maus wieder.

    Habt ihr eine Idee warum die Funktion auf einmal ausgefallen ist?
     
  19. AndroidBeginner, 13.06.2012 #19
    AndroidBeginner

    AndroidBeginner Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2011
    Sowohl kabelmaus von Logitech als auch die kabellose Microsoft Maus gehen problemlos. Bisher wurden auch alle Sticks und Festplatten bei mir erkannt.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  20. DCSH82, 14.06.2012 #20
    DCSH82

    DCSH82 Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    27.01.2012
    Ich habe auch keine Probleme mit USB-Devices bislang gehabt - Sticks, Festplatten und Mäuse alles problemlos erkannt. Nur die SD-Karten muckern ab und zu.
     

Diese Seite empfehlen