1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit der Akkulaufzeit nach dem Update

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von superzac, 23.03.2012.

  1. superzac, 23.03.2012 #1
    superzac

    superzac Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2012
    Hallo,

    Lenovo hat ja vor kurzem die Software geupdatet. Vor dem Update hat mein Akku ca. 5 Tage gehalten. Jetzt nach dem Update komme ich gerade mal auf 1,5 Tage.

    An was kann das liegen? Ich nutze das Pad nur als Fernbedienung an sonsten mache ich ausser ein wenig surfen nichts damit. Das Surfen hält sich auch in Grenzen, denn ich habe einen Rechner mit dem ich das erledige.

    Ich bin echt Sprachlos. Gibt es Tools, mit dem ich prüfen kann, was alles im Hintergrund läuft?

    Mein kurzer hat letztenz sich das Pad geschnappt und hat sich von so einer Seite gehackte Games gesaugt. Ich habe die natürlich gleich wieder gelöscht, aber nun werde ich das Gefühl nicht los, das ich mir einen Virus eingefangen habe.

    Vielleicht könnt Ihr einem eingefahrenden Windows Phone User ein wenig auf die Sprünge helfen.

    Systemdaten:
    Android 2.3.4
    Kernel 2.6.35.7

    Swen
     
  2. fwmone, 23.03.2012 #2
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Betterbatterystats zum prüfen von Wakelocks, die verhindern dass das Tablett in Deep Sleep fällt.

    Cpu spy um zu sehen ob das Tablett überhaupt in Deep Sleep geht.

    Und dann natürlich noch Einstellungen - Anwendungen - Akku-Verbrauch um zu sehen ob wlan konstant an bleibt.

    Gesendet von meinem Lenovo Ideapad A1 mit Tapatalk
     
  3. spike_ryan, 24.03.2012 #3
    spike_ryan

    spike_ryan Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    6
    Registriert seit:
    01.01.2012
    So, nach einem Wipe bootet mein A1 wenigstens nicht mehr bei jeder Wlan Einwahl nach dem Stand By. Kann mir aber bitte mal jemand als Anfänger den tatsächlichen Unterschied zwischen Aus und Deep Sleep erläutern, will heißen wenn ich das A1 morgens anschalten will, ist es meiner Meinung nach aus und fährt erst einmal hoch (hat sich also selbst abgeschalten?) oder ist das tatsächlich der Deep Sleep?
     
  4. fwmone, 24.03.2012 #4
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Hochfahren ist es dann, wenn das Tablet erst nach langem Drücken auf den Power-Knopf reagiert und dann zunächst das "Lenovo"-Logo erscheint. Reagiert es sofort und kommt dann der Lock Screen / Launcher, war das Tablet einfach im Standby.

    Im Deep Sleep sind Prozessor und Bildschirm aus und das Gerät wird durch bestimmte Eingaben aufgeweckt. Das Tablet ist aber trotzdem wie oben genannt sofort bereit und muss nicht erst hochgefahren werden.
     
    knulle und spike_ryan haben sich bedankt.
  5. spike_ryan, 24.03.2012 #5
    spike_ryan

    spike_ryan Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    6
    Registriert seit:
    01.01.2012
    Vielen dank für die schnelle Antwort. Demnach kann ich jetzt zwischen Not und elend wählen. Entweder ich betreibe das a1 im flugmodus, dann rebootet das teil bei der wlan Einwahl oder schalt sich ab, oder der Mobilfunk Stand By zieht den Akku über Nacht leer. Tja die android Tablets (zwei primes zuruckgesandt, kriechstrom und pixelfehler) sind wohl nicht meins. Muss vielleicht trotz meiner aversion mal bei Apple vorbeischauen.
     
  6. Lenoid, 24.03.2012 #6
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ob du da sooo glücklich wirst ist fraglich. Das aktuelle Apfelpad hat mal wieder genug Macken. Siehe z.B. hier.
    Aber man kennt es von der Apfelfirma in letzter Zeit ja nicht anders, von daher dann eigentlich wieder alles im grünen Bereich. :D
     
  7. fwmone, 24.03.2012 #7
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Wobei das mit dem Reboot schon irgendwas Spezielleres sein muss... da muss man doch irgendwie dahinter kommen können. Ich hatte das letzte Woche zweimal hintereinander und seither gar nicht mehr - obwohl WLAN bei mir immer im Standby ausgeschaltet wird.
     
  8. superzac, 25.03.2012 #8
    superzac

    superzac Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2012
    Danke für die Antwort. Ich habe jetzt erst mal diesen CPUSPY gesaugt. Das Tool zeigt mir an, dass das Gerät in den Deepsleep geht. Das andere Toll kostet ja etwas. Gibt es da keine Testversion?

    Ausserdem habe ich jetzt die Wlan einstellung gefunden, die mir zeigte, das mein Wlan 24/7 an war. Diese habe ich jetzt erst mal so eingestellt, das sie in den Standby fährt. Ausserdem habe ich bemerkt, das Mobielfunk den meisten Strom verbraucht. Was für ein quatsch ist das denn?
    Wie kann ein Gerät Strom für mobielfunk verbrauchen, das gar keine Sende einheit eingebaut hat.

    Das habe ich erst mal mit dem Flugzeugmodus ausgeschaltet. Danach habe ich Wlan manuell wieder aktiviert. Somit sollte ich das Mobielfunk Problem auch beseitigt haben.

    Komisch finde ich es aber schon.

    Ich werde das jetzt mal beobachten. Aber wenn es eine Version von dem Proggi oben gibt, die erst mal nichts kostet, dann wäre ich froh. Wenn ich das jetzt noch brauche, nach dem ich alles eingestellt habe.

    Swen
     
  9. realgokart, 26.03.2012 #9
    realgokart

    realgokart Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    67
    Registriert seit:
    25.12.2011
    Das mit dem Mobilfunk liegt an der leider noch vorhandenen Phone.apk, da hat Lenovo nicht sauber aufgeräumt. Die zwei Möglichkeiten, um das zu verhindern, sind entweder Flugmodus, was du ja schon gemacht hast, oder das Entfernen der Phone.apk. Dazu brauchst du allerdings Root. Außerdem erscheint nach dem Entfernen der Phone.apk eine Meldung, die man nur mit ein bisschen Geschick wieder wegkriegt, indem man schnell die Meldung wegklickt und sofort auf Ausschalten drückt. Nach einem Reboot ist die Meldung weg. Außerdem sollte man die Phone.apk mit iwas sichern, da man das Tablet sonst nach einem Factory Reset nicht mehr einrichten.

    Gesendet von meinem A1_07 mit Tapatalk
     
  10. Lenoid, 26.03.2012 #10
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Der Flugmodus ist definitiv die bessere Variante den Mobilfunk-Standby anzuschalten. Der einzige Nachteil ist, dass beim erneuten hochfahren das WLAN nicht automatisch aktiviert wird. Aber dazu gibt es ja das Energiesteuerungs-Widget, das man sich praktischerweise auf dem Homescreen ablegt.

    Mit dem löschen der Phone.apk haben wir hier schon viel Ärger gehabt, da die Leute immer wieder vergessen, diese vor dem Factory Reset wiederherzustellen. Auch muss man diese wiederherstellen können, was problematisch sein kann, wenn das A1 komplett rumzickt.
     
  11. surfsound, 26.03.2012 #11
    surfsound

    surfsound Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    22
    Registriert seit:
    08.01.2012
    Kann jetzt nur die Erfahrung als Admin zweier Ideapads darstellen:

    2643 GR - Root - Dalvik Cache 2x wipen- Phone.apk umbenennen-Wlan Richtlinie einstellen


    5 Tage im Standby sind bei meinen beiden kein Problem. CPU-Spy meldet dabei den Deep Standby.

    Weitere Sparmassnahmen und das lästige WLAN einschalten mache ich nicht. Bin so zufrieden.

    Das How-To hab ich aus dem Forum.:thumbsup:

    Gruß

    Surfsound

    PS: Biete demnächst einen Kurs fürs Basteln mit der Heissklebepistole an . Zielpublikum Ipad3 Liebhaber und Fanatiker....soll doch jeder die Gelegenheit haben den atemberaubenden Aufbau seines PAD zu verstehen.
     
    Zuletzt bearbeitet: 26.03.2012
  12. kottoah, 29.03.2012 #12
    kottoah

    kottoah Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.02.2012
    Hallo,

    ich lasse Llama die Arbeit machen. Wenn der Bildschirm ausgeschaltet wird aktiviert Llama den Flugmodus. Wenn der Bildschirm angeschaltet wird: Flugmodus aus und Wlan einschalten lassen.

    Nach 10 Stunden Nachtruhe gerade mal 4% Akkuverbrauch.

    kottoah
     
  13. l.art, 29.03.2012 #13
    l.art

    l.art Android-Lexikon

    Beiträge:
    978
    Erhaltene Danke:
    138
    Registriert seit:
    13.12.2011
    Hört sich interessant an.
    Wie lange dauert es dann bis die Verbindung zum WLAN steht?
     
  14. fwmone, 29.03.2012 #14
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Hängt vom WLAN und deiner Einstellung in der build.prop für den Parameter wifi.supplicant_scan_interval ab. Wenn du in der build.prop nichts geändert hast, liegt er bei 5 Sekunden.

    Bei mir im Schnitt 3 bis 20s, habe meistens um die 5s. Wenn dein WLAN die SSID nicht broadcastet, eher Richtung 15-20s.
     
  15. kottoah, 29.03.2012 #15
    kottoah

    kottoah Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.02.2012
    @i.art

    Wenn ich einen ping in der console laufen lassen erhalte ich nach 2-3 sekunden eine Antwort vom Pad.
     
  16. Astradr1ver, 30.03.2012 #16
    Astradr1ver

    Astradr1ver Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    08.02.2012
    Hallo ich weiß nicht genau ins hier rein passt, aber ich wollt kein neuen thread extra aufmachen.
    Ich hollt mal fragen wie lange euer A1 zum laden braucht. Ich hatte ihn gestern mit knapp 27% angeschlossen.(original Netzteil) und nach etwa 2 bis 2 1/2 Stunden hatte wenn es gerade mal auf 65% geschafft. Ist das normal? Mich nervt die lange lade zeit jetzt schon extrem...

    Gesendet von meinem Lenovo Ideapad A1
     
  17. Lenoid, 30.03.2012 #17
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Normal ist, dass es manchmal länger dauert. Ob das jetzt ein Bug des A1 ist oder eine Macke von Android kann ich nicht sagen. 3-4 Stunden auf 100% wären normal. Manchmal dauert das aber auch 8 Stunden. Also nicht ungewöhnlich, aber auch nicht nicht so wie es sein sollte.

    Hast du mal die Battery Stats mit CWM Fake Flash gewiped? Eventuell noch Dalvik Cache gewipt?
     
  18. Astradr1ver, 30.03.2012 #18
    Astradr1ver

    Astradr1ver Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    08.02.2012
    Mein A1 ist nicht gerootet.... :rolleyes2:
     
  19. Lenoid, 30.03.2012 #19
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Root wird für CWM Fake Flash nicht benötigt. Bei der aktuellen Firmware 2643 kannst du auch nur noch über CWM FF rooten. Du kommst also auch so rein.
     
  20. Dr.Sentinel, 30.03.2012 #20
    Dr.Sentinel

    Dr.Sentinel Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Hi,
    ich habe das gleiche Problem.
    Nach 1, 5 Tagen Akku leer, vorher bis zu 7 Tagen.
    Nun ist mir was interessantes aufgefallen. Ich hatte
    das Pad letztens nach dem Laden mit angesteckten Netzteil
    beiseite gelegt und für 90 Std. nicht genutzt.
    Akku ist noch zu 87% voll.
    Kann das jemand mal bei sich Antesten?

    Gruß
    Stefan
     

Diese Seite empfehlen