1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit der Lautstärke von Klingel- & Signaltönen

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von officiallyme, 11.07.2011.

  1. officiallyme, 11.07.2011 #1
    officiallyme

    officiallyme Threadstarter Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    27
    Registriert seit:
    04.07.2011
    Hi,
    Ich bin etwas verwundert, aber mein neues S2, das heute angekommen ist erscheint mir extrem leise.
    Ich hab bei Lautsärke und Eingehender Anruf auf maximum stehen und es klingelt gerade mal so laut wie mein altes bei minimum.

    Würde man niemals in der Hosentasche und einem etui hören.

    Weiss jemand, was man da machen kann? Ist doch nicht normal...hoffe ich :crying:
     
  2. Tom81, 11.07.2011 #2
    Tom81

    Tom81 Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    57
    Registriert seit:
    23.05.2011
    tja das scheint ein wirkliches problem zu sein, ich finde das telefon auch viel zu leise.
    wenn ich es in der hosentasche habe und auch noch umgebungsgeräusche vorhanden sind bekomme ich keinen anruf mit :crying:

    im moment habe ich für mich folgende lösung gefunden:
    habe mir einen "lauten" und gut hörbaren klingelton eingestellt und in die suncase ledertasche löcher in lautsprecherhöhe reingestanzt.
    in der hosentasche ist es dennoch kaum hörbar.
    ohne die löcher in der ledertasche gar nicht :crying:

    bei meinem N8 war das mit tasche und hosentasche schon mist...aber das S2 ist noch "leiser"
     
  3. Natascha303, 11.07.2011 #3
    Natascha303

    Natascha303 Android-Lexikon

    Beiträge:
    1,293
    Erhaltene Danke:
    184
    Registriert seit:
    28.11.2010
    Wieso nicht auf Vibration stellen?

    Das Gerät vibriert in der Hosentasche, das löst wahre Glücksgefühle aus :blushing:
    Kein Mensch braucht nervige Klingeltöne unterwegs, gibt nichts peinlicheres.
     
    ghostbreaker und rudi57 haben sich bedankt.
  4. officiallyme, 11.07.2011 #4
    officiallyme

    officiallyme Threadstarter Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    27
    Registriert seit:
    04.07.2011
    sorry, wenn ich mich bewege spüre ich keine vibration des handys in der hose. schon garnicht bei locker sitzenden kurzen hosen.

    das ist ja nicht mehr nur "zu leise für die disco", das ist schon zu leise für kuschelrock! :D
     
  5. easy_spidy, 11.07.2011 #5
    easy_spidy

    easy_spidy Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    4
    Registriert seit:
    07.07.2011
    geht mir grad bei sms auch so. wenns aufm bett liegt hör ich eine sms generell nicht. liegt ja dann auch auf dem "lautsprecher".
     
  6. FaxeF3, 26.08.2011 #6
    FaxeF3

    FaxeF3 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    19.08.2011
    Ich habe meine Tastaturlautstärke reletiv leise eingestellt.
    Leider ist es manchmal, das die Lautstärke sich bis zum max. verändert.
    Mal passiert es während des Ladens, mal nach dem ausführen irgendwelcher Programme.
    Gibt es da irgendeine Möglichkeit die Einstellung "einzufrieren", damit ich nicht jedesmal in die Einstellung muss.

    Danke

    Faxe
     
  7. dast27, 26.08.2011 #7
    dast27

    dast27 Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    3
    Registriert seit:
    25.04.2011
    Das passiert beispielsweise, wenn man die google maps navigation benutzt. Da wird die systemlautstärke auf maximum gestellt. Hab mir da einfach ein widget auf den homescreen gelegt, ein knopfdruck und ich bin im lautstärke-menü und stelle wieder alles auf normal.
    Ob man da etwas frieren kann bezweifle ich ohne root rechte. Bin da aber nicht der spezialist für...

    Gesendet vom besten Handy aller Zeiten...
     
  8. FaxeF3, 26.08.2011 #8
    FaxeF3

    FaxeF3 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    19.08.2011
    OK, Danke für die Antwort. Dann werde ich da wohl mit leben müssen.
    *
    *
     
  9. bozz257, 29.08.2011 #9
    bozz257

    bozz257 Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    22
    Registriert seit:
    06.08.2011
    Man kann nur die ganzen Tasten Töne lautlos machen, dann hast du dieses Problem nicht bzw bemerkst er nicht.
     
  10. HTPProXy, 30.08.2011 #10
    HTPProXy

    HTPProXy Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    21.08.2011
    Phone:
    Nexus 5
    Guten Abend.

    Nachdem es mir schon öfters passiert ist, dass ich Benachrichtigungen nicht höre, obwohl ich das Handy neben mir liegen habe, dachte ich mir, stell ich doch die Lautstärke etwas höher. Dann musste ich allerdings feststellen, dass diese schon bei 100% steht. Anrufmelodien sind bei 50% und trotzdem etwa doppelt so laut wie Benachrichtigungen. Es gibt wohl Apps, womit man das ändern kann, ich frage mich jedoch wirklich, woran es an einem Gerät mit original Firmware liegen könnte. Sollte eine Benachrichtigung nicht so laut sein, dass man sie sofort mitbekommt? Oder ist es so, dass ihr auch auf Verdacht mal aufs Display schaut, weil ihr keinen Ton gehört habt?

    Danke und Gruss,
    Stefan
     
  11. Ilos, 30.08.2011 #11
    Ilos

    Ilos Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    2
    Registriert seit:
    10.08.2011
    Naja der Lautsprecher ist beim SGS2 auch irgendwie blöd gelegen. Liegt das Handy mal blöd auf einer Unterlage, dann hört man so gut wie garnichtsmehr. Woanders kommt der Ton ja nicht raus.
    Vielleicht könntest du ja Vibration mit anschalten, oder Programme wie NoLED nutzen (die können dann jede Minute zum Beispiel einen Ton geben, falls ne Benachrichtigung kam)
     
  12. d3troiT, 31.08.2011 #12
    d3troiT

    d3troiT Gewerbliches Mitglied

    Beiträge:
    157
    Erhaltene Danke:
    21
    Registriert seit:
    01.08.2010
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    LG G Pad 8.3
    Hallo,
    ich habe mein Gelaxy S2 seit Ende Mai was mich schon seitdem stört ist, wenn ich die Lautstärke mittels der Leiser-Taste auf Stufe 1 oder 2 stelle ist der Klingelton leider, aber wenn ich jetzt ne SMS reinbekomme schreit da mein Handy voll los, weil es immer noch auf Stufe 7 ist.

    Bei meinem alten Desire konnte ich in den Einstellungen wählen, "Benachrichtigungslautstärke an Klingeltonlautstärke anpassen" wählen. Sprich die Benachrichtigung ist immer genau so laut wie der Klingelton.

    Gibts denn hierfür ne Lösung oder ne .apk von jemanden?

    Danke schonmal im voraus.
     
  13. Angel, 31.08.2011 #13
    Angel

    Angel Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    34
    Registriert seit:
    13.12.2010
    schau dir mal quick settings an :) dort kannst du unter "lautstärke" einen haken setzen damit die lautstärke für klingeltöne und benachrichtigungen gleich ist.
     
    d3troiT bedankt sich.
  14. d3troiT, 31.08.2011 #14
    d3troiT

    d3troiT Gewerbliches Mitglied

    Beiträge:
    157
    Erhaltene Danke:
    21
    Registriert seit:
    01.08.2010
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    LG G Pad 8.3
    Ohh super besten dank, klappt wunderbar. Nur als Tipp für andere, falls jemand die originale Lautstärke aufruft, ist der Haken wieder deaktiviert. Also muss man den erneut aktivieren ;)

    Gruß
     
  15. jazzcrab, 31.08.2011 #15
    jazzcrab

    jazzcrab Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    24
    Registriert seit:
    15.07.2011
    Phone:
    SG Alpha
    Tablet:
    Samsung Galaxy Tab S2 LTE 8.0
    Ich verwende Widgetsoid dafür. Da kann man die Lautstärke für alles getrennt einstellen.

    LG,
    jazzy

    Sent from my GT-P1000 using Tapatalk
     
  16. KennyZorro, 01.09.2011 #16
    KennyZorro

    KennyZorro Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2011
    Hallo,

    mein SGS2 gibt auch im Lautlosmodus noch Töne von sich.. speziell was Apps angeht.
    Ich habe derzeit die Exynox Extreme ROM drauf..
    Kann man irgendwie einstellen, dass im Lautlosmodus NUR der Wecker einen Ton gibt und der Rest gnadenlos unterdrückt wird?
     
  17. bgeibel, 04.09.2011 #17
    bgeibel

    bgeibel Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Hallo Leute
    Habe mir das Galaxy S2 zugelegt!! Sau geiles teil !!
    Habe festgestellt das der ton net geht und zwar gar keiner. Ich kann zwar telefonieren , aber wenn ich mir Videos anschauen will nix ; keine klingeltöne nix geht.Das kuriose ist das wenn ich den Kopfhörer anschliese kann ich über den alles hören aber ohne geht nix
    Kann mir jemand helfen???

    Lg
    Björn
     
  18. VDR-Fan, 04.09.2011 #18
    VDR-Fan

    VDR-Fan Android-Experte

    Beiträge:
    699
    Erhaltene Danke:
    180
    Registriert seit:
    07.08.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Tab S2 8.0 LTE
    Hallo,

    funktioniert der Freisprech, bzw. der Lautsprecher?
    Die Lautstärketasten haben auch keinen Effekt?

    Gruß,
    VDR-Fan
     
  19. bgeibel, 04.09.2011 #19
    bgeibel

    bgeibel Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    habe lautsprecherfunktionn getestet geht net werde gehört kann aber selber nix hören
     
  20. VDR-Fan, 04.09.2011 #20
    VDR-Fan

    VDR-Fan Android-Experte

    Beiträge:
    699
    Erhaltene Danke:
    180
    Registriert seit:
    07.08.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Tab S2 8.0 LTE
    Dann ist wohl der Lautsprecher defekt :) oder besser :(

    Sofern hier nicht noch jemand eine rettende Idee hat, denke ich, ist Dein Handy ein Garantiefall.

    Gruß,
    VDR-Fan
     

Diese Seite empfehlen