1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit der SD-Karte

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Pascal87, 30.07.2012.

  1. Pascal87, 30.07.2012 #1
    Pascal87

    Pascal87 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    29.12.2011
    Guten Abend,

    wie schon oben beschrieben.
    Kann per CWM nicht auf meine SD zugreifen,
    will aber ne ROM drauf bügeln...

    Habe gerade neue Stock BLG8 installiert dann per CF Root 6.4
    gerootet aber kein Zugriff.

    Bitte um Hilfe:razz:

    EDIT: Denke habe mir irgendwie das System zerschossen,
    lade mir gerade mal die 3 teilige Firmware (ALE8) runter
    und versuche dann mal mit PIT neu zuflashen.
    werde berichten ob es gefunzt hat.

    EDIT: so die 3 Teilige ist drauf.

    Komme aber immer noch nicht auf die SD Karte.
    ----"internal sd card marker not found----

    Was ist das?
     
    Zuletzt von einem Moderator bearbeitet: 31.07.2012
  2. m1ch4, 31.07.2012 #2
    m1ch4

    m1ch4 Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    73
    Registriert seit:
    01.12.2011
    Phone:
    Samsung Galaxy S3
    müsstest du nicht sd-ext mounten ?
     
  3. Pixel72, 03.08.2012 #3
    Pixel72

    Pixel72 Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    297
    Registriert seit:
    03.10.2011
    Phone:
    Samsung S7 Edge
    Habe leider auch das Problem, das ich nicht über cwr auf der ext sd Card 64 gb nicht zugreifen kann.
    Mounten geht leider nicht



    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  4. DieDari, 03.11.2012 #4
    DieDari

    DieDari Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2012
    Hallo ihr lieben :)
    Heute gab es bei meinem galaxy 3 seitens Samsung ein Firmware update, welches ich wie immer ordnungsgemäß durchgeführt habe.

    Nach dem Neustart war ich natürlich erstmal gespannt, was sich denn verändert hat und es war nur eine kleinigkeit mit den Ordnern etc.

    Allerdings stand oben in der Leiste, dass meine SD Karte leer sei


    Ich habe sie selbstverständlich auch schon entfernt und wieder reingemacht und auch in ein anderes Handy gelegt....leider wird sie auch dort als "leer" angezeigt...

    Was ist das? Ich hab doch mehrere Dateien drauf Weinen:

    Vielleicht kann mir jemand von euch helfen
     
  5. Daniboy3000, 04.11.2012 #5
    Daniboy3000

    Daniboy3000 Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    9
    Registriert seit:
    30.10.2011
    Hast du ein S3?
    Es kann sein das vielleicht das Dateisystem auf der SD-Karte beim Firmwareupdate beschädigt wurde...
     
  6. DieDari, 04.11.2012 #6
    DieDari

    DieDari Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2012
    Huhu, also ja ich hab n s3..
    Und ich habe einfach mal formatieren gedrückt, als ich die
    Info bekam..war mir bewusst, das natürlich gespeicherte Dateien
    Weg sein werden...dann habe ich mir wieder diverse Dinge drauf gemacht
    Und es war alles okay...da ich mein Handy selten ausschallte war wie gesagt bis dahin alles okay, jedoch als ich es heute ausgeschaltet habe, kam genau das gleiche wieder..
    Es ist einfach nur ne dumme Sache...vielleicht wirklich das dieses Update meine Karte zerschossen hat..
    Mein Freund hat das gleiche Handy, ebenfalls dieses Update gemacht, jedoch ist bei ihm dieser Fehler nicht passiert...
    Sollte ich mich mit Samsung in Verbindung setzen
    Ich meine, nicht das ich mir eine neue Karte kaufe und das gleiche immer wieder passiert?
     
  7. ugur7495, 31.01.2013 #7
    ugur7495

    ugur7495 Android-Experte

    Beiträge:
    606
    Erhaltene Danke:
    34
    Registriert seit:
    15.10.2012
    Hallo leute undzwar habe ich meine 32er SD Karte Partitioniert und jetzt zeigt wenn ich bei CWM von der Karte aus etwas installieren will zeigt er mir den fehlercode "E: Sdcard can´t moun´t " was ist zutun?


    Vielen Dank.



    Der ursprüngliche Beitrag von 11:15 Uhr wurde um 12:02 Uhr ergänzt:

    OK wurde geklärt , musste die andere hälfte noch formatieren :)
     
  8. Androidler11, 13.04.2013 #8
    Androidler11

    Androidler11 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2013
    Hallo zusammen,

    Heute habe ich Cyanogenmod installiert, davor data und cache gelöscht. So wie ich das gelesen habe wird nur der ROM selber und die Apps gelöscht, hab dann CM und gapps drüber installiert und siehe da alles von der sdcard ist weg, also auch alle Bilder und die Apps die ich vorher mit TB gesichert habe.. Verstehe das selber nicht ganz :confused:
    Nun meine Frage: Kann ich meine Daten zurück holen? Also ich habe auf jedenfall einen Backup im Recovery Modus vorher noch gemacht, ist dort alles von der sdcard drauf?

    Vielen Dank und freundliche Grüsse,

    androidler11
     
  9. Viper, 14.04.2013 #9
    Viper

    Viper Android-Guru

    Beiträge:
    2,688
    Erhaltene Danke:
    1,095
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S7
    Tablet:
    Nexus 7 3G (2012)
    Warum spielst du das Backup nicht einfach zurück? Wird wohl eh deine letzte Möglichkeit sein, die Daten wieder zu bekommen (wenn überhaupt). Was hast du noch zu verlieren?

    Um was für ein Gerät handelt es sich?
    Ich möchte dir nämlich einen Auszug aus diesem Thread ans Herz legen:

    Ich will damit sagen, dass ich deinen Beitrag gerne in das betreffende Fachforum verschieben würde, da du dort eher Hilfe bekommen wirst. Dazu muss ich wissen, was für ein Gerät du da hast.
     
    Zuletzt bearbeitet: 14.04.2013
  10. Schnello, 14.04.2013 #10
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo.

    War es ein Sprung von 4.1.2 auf 4.2.x? Wenn ja würde ich mal auf /data/media/.... deine Daten suchen und die ggf nach /data/media/0/ kopieren.

    Grüße
     
  11. Androidler11, 14.04.2013 #11
    Androidler11

    Androidler11 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2013
    Hallo zusammen,

    So, erst mal, entschuldigung wegen den fehlenden Informationen: Es ist ein S3 und hab von 4.1.2 auf 4.2.2 geupgradet (CM). Hab gedacht ich frage mal hier weil es ja nicht direkt um das S3 geht.

    Also hab die Daten gefunden wie es Schnello gesagt hat, kann ich das aber auch am PC machen? Weil die Daten ja schon drauf sind kann ich sie nicht rüber kopieren weil es dann schon voll wäre.

    Freundliche Grüsse,

    Androidler11
     
  12. TimeTurn, 14.04.2013 #12
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Du kannst die Daten einfach mit einem Dateimanager verschieben statt kopieren.
     
  13. Androidler11, 14.04.2013 #13
    Androidler11

    Androidler11 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2013
    So kleines Update:

    Habe versucht mit CWM einen Restore mit dem Backup vom Stock ROM auszuführen, ging aber nicht (Error while restoring /data), dann gab es einen Bootloop und jetzt habe ich die Stock ROM mit Odin geflasht und habe die Dateien nicht mehr.
    Ich habe noch ein Backup vom ROM selber, funktioniert zwar nicht richtig zum wiederherstellen, aber könnte ich da noch die Bilder herausholen?

    Ich finds bisschen komisch, ich hatte immer gedacht beim Wipe werden andere Sachen wie Bilder nicht gelöscht..

    Freundliche Grüsse
     
  14. Schnello, 14.04.2013 #14
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Beim flashen mit Odin wird normal alles gelöscht.
    Es wäre so einfach gewesen... die Bilder zu verschieben/kopieren.


    Grüße
     
  15. Androidler11, 14.04.2013 #15
    Androidler11

    Androidler11 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2013
    Ja das stimmt schon, wollte ja noch beim CWM Recovery sdcard mounten und rüberkopieren aber der PC hat's nicht erkannt. Aber egal, es ist jetzt sowieso zu spät, oder seht ihr noch eine Möglichkeit? Ansonsten nicht ist es nicht soooo schlimm, habe ja noch alle Apps, Kontakte, SMS etc. gesichert, aber das nächstemal mach ich ein Backup von alles.
     
  16. JayJayX, 12.09.2013 #16
    JayJayX

    JayJayX Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    17
    Registriert seit:
    05.03.2011
    Hallo,
    ich hatte das in einem anderen Thread schon mal angesprochen, aber auf Grund der Schwere des Fehlers mache ich lieber mal nen eigenen Thread auf.

    Ich wollte heute Morgen per CWM ein Backup zurück spielen.
    Das System lief super und stabil. Es hat mir nur designmäßig nicht gefallen, also hab ich mir gedacht ich spiele das Backup wieder ein.

    Leider kommen da eine Fehlermeldung:
    "error mounting /sdcard.android_secure!",
    das Backup bricht dann bei Restoring Data nach einiger Zeit ab. Man kann dann zwar booten aber das ist dann ein Mischmasch aus Neuem und Backupsystem.

    Ein älteres Backup gib den Fehler aus: .android_secure.img not found. Skipping restore of /sdcard/.android_secure.

    Beendet aber mit Restore complete und bootet dann wie damals.

    Ich meine dieses .android_secure von meinem alten Samsung zu kennen wo das ein Auslagerungverzeichnis für auf die SD verschobene Apps war.
    Das habe ich aber beim S3 nicht gemacht und geht glaube ich auch nicht.

    Was bedeutet diese Fehlermeldung?
    Wie bekomme ich mein aktuelles Backup wieder?
     
  17. sunny2010, 28.10.2013 #17
    sunny2010

    sunny2010 Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    5
    Registriert seit:
    19.03.2011
    Hallo
    Ich habe eine externe, 64gb speicherkarte von kingstone class 1
    Am anfang war alles ok, seit kurzem ist rs so, wenn ich bilder knipse mit dem s3,manche bilder werden angezeigt bzw sie speichern sich, ist alles ok, nach ein paar tagen sind sie '' kaputt''werden als solches abgezeigt

    Was ist da los?
    Lg
     
  18. SaschaKH, 28.10.2013 #18
    SaschaKH

    SaschaKH Senior-Moderator Team-Mitglied

    Beiträge:
    7,328
    Erhaltene Danke:
    4,016
    Registriert seit:
    12.06.2012
    Phone:
    Nexus 6, OnePlus One
    Tablet:
    Samsung Galaxy Tab 2
    Wearable:
    Moto 360 (2014)
    Ist es wirklich eine Class 1 Karte oder nicht doch Class 10? Wenn es wirklich nur Class 1 ist wundere ich mich das es nicht schon früher Probleme gab. Ich würde vorschlagen Du überarbeitest erst mal Deinen Beitrag damit wir auch vom Richtigen ausgehen, kann Dir aber gleich sagen das es mit vielen 64 GB SD-Karten Probleme gibt.
     
  19. sunny2010, 28.10.2013 #19
    sunny2010

    sunny2010 Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    5
    Registriert seit:
    19.03.2011
    Sorry, ist eine class 10...
     
  20. fblb, 10.11.2013 #20
    fblb

    fblb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2013
    Hallo Freunde,
    hab mich extra angemeldet weil ich hoffe,dass Ihr mir helfen könnt.
    Habe schon in der Suche gestöbert und auch google aber irgendwie klappt das alles nicht so oder das Problem wird nicht soo beschrieben wie bei mir.
    Und zwar habe ich folgendes Problem, seit kurzen erkennt mein Samsung Galaxy S3 die Daten der SD Karte nicht mehr. Kann sie nur in dem Ordner "Eigene Dateien" voll einsehen aber in der Galerie oder im Player nichts. nur die auf dem internen Speicher. Hatte dann mal ein Musik Ordner von der Karte auf internen Speicher gezogen, sowohl über Handy oder PC. Auch da erkennt es die Musik nicht.
    Ich stell mich manchmal echt dumm an, also wäre es total nett wenn ihr mir das in ner verständlichen Sprache erklärt, am besten auch Schritt für Schritt sry.

    Habe die Karte schon komplett formatiert und auch diese .nomedia Dateien gelöscht.

    Ich hoffe ihr könnt mir helfen.:crying:
     

Diese Seite empfehlen