1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit eclipse (import kann nicht gefunden werden)..!

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von BFK, 07.11.2011.

  1. BFK, 07.11.2011 #1
    BFK

    BFK Threadstarter Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    10
    Registriert seit:
    08.12.2010
    Hallo Forum,
    In einer App-Activity bekomme ich einfach die Klasse Image vom package..:
    javax.microedition.lcdui.Image
    nicht importiert. Es kommt immer der Fehler "The import javax.microedition.lcdui cannot be resolved". Das heisst eclipse findet dieses package nicht.

    Ich denke, dass dieses Package ein Teil des J2ME-SDKs ist.
    In eclipse (unter Windows--> Preferences) sehe ich, dass ich bereits J2ME installiert hab.

    Was kann ich machen, dass eclipse diesen import endlich erkennt..?
    Unter Project-->Properties-->Java build Path ist J2ME nicht aufgelistet. Vielleicht liegt es ja daran, aber ich weiss nicht wie ich es da unterbringen kan..!

    Ich hoffe mein Problem wird verstanden, wenn nicht, dann habe ich kein Problem es nochmal zu erklären..!

    -MFG BFK-
     
  2. TheDarkRose, 08.11.2011 #2
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Warum solltest du auch J2ME Bibliotheken zu einem Android Projekt hinzufügen können?
     
  3. swordi, 08.11.2011 #3
    swordi

    swordi Gewerbliches Mitglied

    Beiträge:
    3,389
    Erhaltene Danke:
    441
    Registriert seit:
    09.05.2009
    sei doch froh, dass du bei android nichts mit j2me zu tun haben musst :)
     

Diese Seite empfehlen