1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. slind, 14.06.2011 #1
    slind

    slind Threadstarter Android-Experte

    Hi !

    Ich habe leider seit einiger Zeit größere Probleme mit Webseiten, auf denen Flashvideos eingebettet sind. Wenn ich bspw. auf androidnews.de oder golem.de Seiten aufrufe, auf denen auch Videos zu sehen sind, so werden diese zwar angezeigt, die Steuerelemente des Videos (z.B. das Wechseln der Qualität oder Vollbildmodus) reagieren aber erst nach 10-20 Sekunden.

    Beim Wechseln auf 1080p sind die Videos dann praktisch gar nicht mehr anschaubar, sie laden ewig, beginnen damit dann wieder von neuem und haben mehrsekündige Bildaussetzer.

    Wenn ich ein Video starte und dann scrolle, verzerren die Videos auch die Seitendarstellung. Sprich das Videofenster (wenn nicht maximiert) wird über den Steuerelementen des Browsers angezeigt.

    Dieses Phänomen habe ich bisher mit dem normalen Samsung Browser, auch mit Dolpin HD und Dolphin Mini sowie dem Miren Browser.

    Hat Jemand ähnliche Probleme oder einen Tip für mich, wie ich das beseitigen könnte? Flash habe ich bereits neu installiert und geupdated.

    LG!
     
  2. ideFix, 14.06.2011 #2
    ideFix

    ideFix Neuer Benutzer

    Bei welcher Datenverbindung hat du das Problem?
     
  3. slind, 14.06.2011 #3
    slind

    slind Threadstarter Android-Experte

    Leider sowohl im WLAN als auch mit HSDPA. Bin leicht ratlos momentan. Hatte das bisher bei allen custom ROMs, bei der Stock K7 etc.

    Gesendet mit der Android-Hilfe.de-App
     
  4. nexxus, 14.06.2011 #4
    nexxus

    nexxus Fortgeschrittenes Mitglied

    komisch..
    schon mal mit Opera probiert?
    Flash ist ja für Firefox mobile zurzeit deaktiviert..
    mit Opera gehts ganz gut, habs grad probiert.
     
  5. slind, 14.06.2011 #5
    slind

    slind Threadstarter Android-Experte

    Opera würde ich sehr ungern benutzen, denke auch es muss an etwas anderem liegen, da die Probleme ja tatsächlich mit drei verschiedenen Browsern auftreten.
     
  6. DeeZiD, 14.06.2011 #6
    DeeZiD

    DeeZiD Android-Lexikon

    Zufälligerweise das Flashplayerupdate aus dem Market installiert? ;)
     
  7. slind, 14.06.2011 #7
    slind

    slind Threadstarter Android-Experte

    Jipp, auch schon deinstalliert, Updates gelöscht, neu installiert etc.
     
  8. Marzl85, 14.06.2011 #8
    Marzl85

    Marzl85 Android-Guru

    Mit HD stockts aller 10 Sekunden ein bisschen, das würde ich aber auf meine 2000er Leitung schieben.

    Ohne HD läufts ruckelfrei. KE7, original Browser.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy maximiert Video nicht