1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Emails

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von funki999, 02.06.2010.

  1. funki999, 02.06.2010 #1
    funki999

    funki999 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    02.06.2010
    Hallo,

    ich habe folgendes Problem :

    ( I5700 / Android 2.1 original Samsung Version )

    Ich benutze 3 verschiedene Email Anbieter, AOL/Alice/GoogleMail.

    Die Konten habe ich alle korrekt nach Vorgabe der Anbieter eingerichtet.
    Die automatische abfrage klappt auch ganz gut.
    Nur ab und zu ca. jede 4-5 Nachricht wird nach Abruf vom Server mit dem Erstell-Datum 01.01.1970 angezeigt und dadurch natürlich in der Email Liste nicht an erster Stelle, sondern an letzter Stelle Angezeigt.

    Wie bekomme ich den Fehler weg ??
     

    Anhänge:

  2. smilysm, 02.06.2010 #2
    smilysm

    smilysm Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    17
    Registriert seit:
    15.05.2010
    Das liegt nicht an Android soweit ich das noch weiß.

    Schonmal online oder durch E-Mail Prog (Thunderbird/Outlook) am PC nachgeschaut ob die Mails ebenfalls von 1970 sind ?

    Vorallem von eBay hatte ich das auch schonmal.
     
  3. funki999, 03.06.2010 #3
    funki999

    funki999 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    02.06.2010
    Hallo,

    so kann ich das leider nicht stehen lassen.

    1. In meinem PC Programm Thunderbird wird das richtige Datum angegeben.

    2. Habe zur Kontrolle mein I900 wieder aktiviert und die E-Mail damit abgerufen. ERGEBNISS : Datum stimmt!

    3. Habe mein Spica resettet und die Email Konten Neu eingerichtet. Nach abruf der Emails stimmen auf einmal alle Datum´s bei den alten Emails. 1Stunde später hat das Spica die Emails automatisch abgerufen und siehe da 2Stück wieder mit dem Datum von 1970!!

    Das sieht mir alles schwer nach einem Fehler vom Samsung Spica aus:mad:

    Bin mal gespannt wann und ob ich überhaupt eine Antwort von Samsung bekomme.

    PS.: Es betrifft nicht nur Emails von Ebay auch die Benachrichtigungs Email von dieser Web-Seite hatte das Datum von 1970.:mad:

    MfG
     
  4. dominusnoctae, 03.06.2010 #4
    dominusnoctae

    dominusnoctae Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    15
    Registriert seit:
    31.01.2010
    hmm klingt fast so als würde er einfach die Info des Datums nicht mit dem Header der Mail herunterladen und nimmt dann einfach den Beginn der UNIX Zeit.

    Bei mir tritt das Problem nicht auf, von meinem Mailserver ruft er die Mailheader richtig ab.
     

Diese Seite empfehlen