1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit gekauften Apps nach Update auf IH8

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von midshipman, 12.09.2009.

  1. midshipman, 12.09.2009 #1
    midshipman

    midshipman Threadstarter Gast

    Da es in den anderen Threads, die sich um das IH8-Update drehen, nicht wirklich explizit um dieses Problem geht, will ich das mal in einen eigenen Beitrag packen:

    Problem ist, dass ich vor dem Update auf IH8 bereits einige Apps im Market Place gekauft hatte und diese nach erfolgreichem Update (inkl. Hard Reset) wieder einspielen wollte. Problem ist allerdings, dass ich das nicht kann, da ich bei einigen Anwendungen (nicht allen!) keinen Download starten kann. Er bricht sofort wieder ab mit der Meldung "Download fehlgeschlagen".
    Seltsamweise betrifft/betraf es nicht alle gekauften Anwendungen. Manche konnte ich problemlos neu installieren, andere nicht.
    Es hat auch nichts mit Verbindungsproblemen zu tun - andere Netzwerkoperationen funktionieren einwandfrei.

    In diesem Thread vermutet der Supporter von Google sogar, dass alle betroffenen Anwender wohl ein Galaxy i7500 verwenden. Unbekannt dürfte das Problem Google also nicht sein.

    Hat jemand gleiche Probleme oder hatte jemand die gleichen Probleme bei einem früheren Update durch Samsung? Wie lange dauert es (sofern bekannt) bis das wieder behoben ist?

    Momentan bin ich extrem verärgert, dass eine Änderung an der Gerätesoftware zu solchen Problemen führen kann. Viel mehr regt mich allerdings die Informationspolitik von Google auf. Man kann ja fast dankbar sein, dass die sich zu einem Kommentar in dem oben genannten Thread herabgelassen haben.
     
  2. aslocum, 12.09.2009 #2
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    Liest hier eigentlich überhaupt jemand die h8 betreffenden threads?

    Das problem betrifft derzeit alle, solange bis google die H8 FW freigeschaltet hat für den Markt. Es gibt unterschiedliche Arten wie und ob ein app geschützt ist udn je nachdem wie es das ist kann man es im Moment nicht laden. Manche gehen, manche gehen nicht.
    Bisher hab ich gemerkt: wenn man es im Markt findet mit H8, kann man es auch laden.
    z.b. geht Better Keyboard als Kaufversion einwandfrei, SnapPhotoPro nicht
     
  3. midshipman, 12.09.2009 #3
    midshipman

    midshipman Threadstarter Gast

    Ich bitte untertänigst um Vergebung, für die Frechheit, eine Frage in einem Forum gestellt zu haben. In den anderen H8-Beiträgen ging es wild durcheinander mit Problemen zum Update selbst ("wie spiel ich es ein" bis "hat sich die Akkulaufzeit verbessert"). Bezüglich der von mir angesprochenen Problematik hatte ich nichts gefunden.

    Abgesehen davon ist deine Aussage falsch. Ich hatte das Update nämlich zuerst OHNE Hard Reset eingespielt und hatte dann das ebenfalls bekannte Problem, dass der Phone-Prozess immer abgestürzt ist. Das konnte ich lösen, indem ich in den Offline Modus wechselte und dann die APN auf Standardwerte zurückgesetzt habe. Danach habe ich einen Tag mit dem IH8-Update OHNE irgendwelche Probleme gearbeitet. Ich habe genau zwei Kaufanwendungen in dieser Zeit (Sprite Backup und App Manager Pro) deinstalliert und über den Market wieder installiert (ebenfalls ohne Probleme). Den Hard Reset habe ich dann aus ganz anderen Gründen machen müssen. Danach wollte ich wie im ersten Beitrag beschrieben, die Anwendungen wieder installieren. Dabei kam es dann zu den Schwierigkeiten. Wieso sollte das Problem also mit einer von Google freizuschaltenden Firmwareversion zu tun haben?
     
  4. aslocum, 12.09.2009 #4
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    weil das bei H7 genauso war.
    hattest wohl vor dem hardreset noch das glück das die apps im cache waren würde ich vermuten.
    wenn man seinen fingerprint ändert in der build.prop z.b. auuf den von der G8 klappt alles wieder (nach kurzer zeit)...
    also überprüft google wohl die firmware mit der etwas geladen wird...
     
  5. Thyrion, 12.09.2009 #5
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Das betrifft nicht nur Updates des Galaxy, auch das G1 war mit dem letzten CRC37-Update von dem Problem betroffen. Komisch nur, dass das dort keine 2 Tage gedauert hat, bis es gelöst wurde.

    Achja, auch das vorherige Update beim Galaxy hatte das Problem (IG8) und hat sich dann, wundersamerweise, von alleine gelöst. Es ist also nicht Sache des Galaxy das Problem zu behene, sondern Sache des Markts, und wie aslocum schreibt, wenn Du manuell die build.prop auf einen anderen (gültigen) Wert ändern würdest, geht es auch wieder. Also einfach abwarten - das liegt leider nicht in unseren Händen.
     

Diese Seite empfehlen