1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit GPS

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von 4no1, 15.12.2010.

  1. 4no1, 15.12.2010 #1
    4no1

    4no1 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Phone:
    HTC Magic
    Hallo alle zusammen,

    hab ein Problem mit meinem GPS.
    Grundsätzlich mal eine kleine Erklärung dazu. Habe ein HTC Magic mit Vodafone Branding, aber Simlockfrei. Ich nutze dieses allerdings mit einer Eplus-Karte. Funktioniert auch einwandfrei. Ich habe die MMS-Einstellungen vorgenommen und Internet deaktiviert, da ich dieses nicht nutze.
    Nun bin ich beruflich viel unterwegs, mein altes Navi ist schon 6 Jahre alt und das Kartenmaterial womöglich noch älter. Da das HTC Magic ja einen GPS-Empfänger hat, hab ich mich entschlossen mir eine Navigationssoftware zu kaufen, was ich auch tat. Ich habe die CoPilot Live bei mir drauf. Wenn ich jetzt die Navigation starte und länger nutze, findet das Telefon immer nur 10 Sekunden ein Signal und dann knapp 30 Sekunden keins. Das geht dann die ganze Zeit so. Hab das Telefon auch schon 5 Mal tauschen lassen, da ich dachte es liegt am Empfänger.
    Jetzt hab ich einfach mal probiert meine SIM-Karte wegzulassen und das Navi so zu nutzen. Das geht wunderbar. Die ganze Zeit GPS-Empfang und alles prima. Hab jetzt auch schon eine neue SIM-Karte bekommen und auch da keine Besserung. Kann mir da einer sagen, was das Problem ist? Überschneiden sich die Frequenzen? :confused2: :cursing:
     
  2. 4no1, 16.12.2010 #2
    4no1

    4no1 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Phone:
    HTC Magic
    Übrigens, meine Freundin hat das Samsund Galaxy i5800. Bei dem treten die selben Probleme auf. Also ohne SIM-Karte geht das Navi und mit SIM-Karte geht es nicht. Bei ihr ist Navigon als Navigationssoftware drauf... Wir haben die beiden Versionen auch schon auf beiden Telefonen hin- und hergetauscht, aber keine Veränderung. Nun ist guter Rat teuer...
     
  3. 4no1, 21.12.2010 #3
    4no1

    4no1 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Phone:
    HTC Magic
    hat hier keiner eine Lösung zu meinem Problem? Schade! Bin leider auf dem Gebiet kein Profi...
     
  4. Thorsten.J., 21.12.2010 #4
    Thorsten.J.

    Thorsten.J. Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    4
    Registriert seit:
    26.09.2009
    Phone:
    HTC Magic
    Vielleicht, aber da geh besser in die Abteilung Navigation!
     
  5. 4no1, 22.12.2010 #5
    4no1

    4no1 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Phone:
    HTC Magic
    Halt mich bitte nicht für blöd, aber ich bin neu hier und find mich nicht so zurecht. Wo finde ich die Abteilung "Navigation"? :scared:
     
  6. Thorsten.J., 22.12.2010 #6
    Thorsten.J.

    Thorsten.J. Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    4
    Registriert seit:
    26.09.2009
    Phone:
    HTC Magic
    1. www.Android-hilfe.de
    2. Runterscrollen bis Google Android OS
    3. Kleines Stück drunter: Android Apps
    4. Kleines Stück drunter: Unterforum "Navigation"
    Voila, so jetzt müsstest du es finden.
     
  7. 4no1, 23.12.2010 #7
    4no1

    4no1 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Phone:
    HTC Magic
    Danke, habs gefunden und werd mein Problem dort mal erläutern... mal sehen, ob da jemand helfen kann
     
    Zuletzt bearbeitet: 23.12.2010

Diese Seite empfehlen