1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Lagfix

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von evil_r0ckz, 14.10.2010.

  1. evil_r0ckz, 14.10.2010 #1
    evil_r0ckz

    evil_r0ckz Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2010
    Guten Abend erstmal.

    Also bei mir liegt derzeit folgendes Problem vor :

    Habe mein Handy mit OCLF ausm Market gerootet und gelagfixed.

    Aber dann funktionierte der market nichtmehr (konnte nix mehr runterladen, scheinbar die kommunikation zu google gestört, kein plan).

    hab dann einen Hardwarereset gemacht. Gerootet ist das Handy noch, jedoch scheinbar nichtmehr gelagfixed. Seltsam ist : Ich kann weder einen Lagfix ausführen noch ein Undo lagfix machen.

    also es sieht derzeit so aus im OCLF

    Root device 2.1 -- ROT
    Install EXT2 Tools -- ROT
    oneclicklagfix v2.2+ -- ROT
    undo " ---ROT
    unroot device --GRÜN
    Alter minfree ---Grün
    Restore boot animation -- Grün
    Remove EXT2 Tools -- ROT
    Change Scheduler --- Grün
    Install FONT -- ROT
    Repair clean lagfixes--- ROT
    wifi timeout GRÜN
    one click lagfix V1 ROT
    undo OCLF V1 ROT

    heist ich kann keinen lagfix machen, aber auch keinen lagfix rückgängig machen
    Auch die ext2 Tools kann ich nicht entfernen, aber auch nicht installieren

    Unroot und dann erneut root hilft auch nix.

    Das problem hatte ich eben schonmal, dann hab ich neu geflasht (mit Odin auf JM9)

    aber es passiert dann wieder das selbe von vorn...

    was kann ich da tun?

    ich hatte ein Vodafone Gebrandetes SGS standartmäßig mit recovery und download (was mich sehr gefreut hat :D)
    Derzeitige FW ist JM9

    Es wundert mich auch da ich den Lagfix + Root + JM9 ne zeit lang sauber am laufen hatte --> 2200 im Quadrant


    Jemand eine Idee?


    Liebe Grüße __ evil =)


    Edit : Hab soeben das dritte mal geflasht, und diesmal die V1 des lagfixes gemacht : selbes problem : danach kann ich keine Apps ausm market downloaden -.- --> konsequenz daraus : Reset auf werkszustand ---> oclf neu laden dann ext2 tools installieren und es ist wie gehabt : weder fix noch undo fix ist verfügbar, und im quadrant wieder nur 900 punkte...
     
    Zuletzt bearbeitet: 14.10.2010
  2. Pio, 14.10.2010 #2
    Pio

    Pio Android-Experte

    Beiträge:
    801
    Erhaltene Danke:
    318
    Registriert seit:
    05.05.2010
    Phone:
    Huawei P8
    Führe mal 'restore boot animation' aus und starte neu.
     
    evil_r0ckz bedankt sich.
  3. friedi100, 14.10.2010 #3
    friedi100

    friedi100 Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    28.07.2010
    War bei mir gestern auch so, dass keine Option vorhanden war. Ich habe dann das Handy ans Netzteil gehängt und dann war die Undo Option wieder da. Der OLCF hat glaube ich eine Sicherheitsfunktion enthalten, die eine Lagfixinstalltion bzw. Deinstallation verhindert wenn der Akkustand zu niedrig ist.

    Schöne Grüße Alex
     
  4. djmarques, 14.10.2010 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Einfach keine Lagfix draufmachen :D
     
  5. evil_r0ckz, 14.10.2010 #5
    evil_r0ckz

    evil_r0ckz Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2010
    Nein, das kommt mir nicht in die Tüte djmarques :p

    Okay am Akkustand lag es nicht : 100% selbe Situation

    Okay, Restore Boot animation hat tatsächlich geholfen UND der Market funktioniert... welch Freude :D

    Danke für die schnelle Hilfe ;)
     
  6. AndyInBlood, 14.10.2010 #6
    AndyInBlood

    AndyInBlood Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    112
    Registriert seit:
    04.08.2010

    LOL, unser Anti-Lagfix-Kreuzzug-Ritter hat wieder zugeschlagen ;)
     
    etking bedankt sich.
  7. djmarques, 15.10.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009

    :lol:

    Ja schau mal wieviele Threads es gibt mit Lagfix Problemen:lol:
     
  8. AndyInBlood, 15.10.2010 #8
    AndyInBlood

    AndyInBlood Android-Lexikon

    Beiträge:
    920
    Erhaltene Danke:
    112
    Registriert seit:
    04.08.2010

    Hehe, wohl wahr... Dabei findet man zumindest die Threads zu Problemen damit echt einfach über die Suche.
     

Diese Seite empfehlen