1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Micro SD-Karte

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von last.samurai, 27.11.2010.

  1. last.samurai, 27.11.2010 #1
    last.samurai

    last.samurai Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2010
    Hallo,

    ich habe folgendes Problem.
    Wenn ich eine Micro SD-Karte in mein Archos 101 stecke, dann wird diese auch erkannt und ich kann auf sie zugreifen.

    Das geht allerdings nur beim ersten Mal, beim zweiten Mal nichts mehr... es wird auch kein Fehler erkannt.
    Stecke ich dann die gleiche Karte in mein Milestone oder in den PC, dann soll ich sie formatieren. Will ich dies tun, bricht der Vorgang allerdings ab und es kommt eine Meldung, dass keine Formatierung möglich wäre.

    Habe zunächst gedacht, dass die mirco sdkarte defekt ist, aber ich habe nun mit einer anderen Karte das gleiche Problem.

    Ich hoffe mir kann einer weiterhelfen, danke!
     
  2. inka1234, 27.11.2010 #2
    inka1234

    inka1234 Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    17
    Registriert seit:
    27.11.2010
    Ich habe mir gestern auch sofort eine Speicherkarte in den Archos gesteckt und sie auch später mehrmals entnommen, um im Kartenleser am PC Bilder draufzupacken. Alles klappte einwandfrei. Allerdings habe ich die Karte immer bei ausgeschaltetem Archos gewechselt. Vielleicht liegts daran!?!?

    LG
    Inka
     
    PC-FUN bedankt sich.
  3. last.samurai, 27.11.2010 #3
    last.samurai

    last.samurai Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2010
    ich habe die Karte noch nicht mal raus genommen.
    Hatte was über den PC auf sie kopiert, dann das Archos ausgeschaltet.
    Paar Stunden später wollte ich mir dann wieder was ansehen, angeschaltet und zack, SD-Karte wird nicht mehr angezeigt. Habe auch unterschiedliche Explorer ausprobiert.
     
  4. FZelle, 29.11.2010 #4
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Hatte das gleiche Problem.

    Was hilft ist folgendes

    1. Wenn du die SD rausnimmst, dann nur bei ausgeschaltetem Archos.

    2. Beim Überspielen per USB, erst auf dem PC trennen, dann etwas warten ( scheint erst den Cache aufm PC und dann irgendwo im Archos leeren zu müssen) und dann den Archos neu starten.

    Und nach dem neuaufspielen von Audiodateien oder Bildern immer dran denken das dann wieder der Index erzeugt wird, das kann schonmal etwas dauern.

    Sollten wir mal Custom Roms bekommen, sollte man das abschaltbar machen.
     
  5. last.samurai, 30.11.2010 #5
    last.samurai

    last.samurai Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2010
    Okay müsste man dann mal ausprobieren.

    Nur momentan ist die SD-Karte nicht mehr funktionstüchtig. Ich bekomme sie einfach nicht formatiert. Wie hast du das geschafft?
     
  6. SierraX, 30.11.2010 #6
    SierraX

    SierraX Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    21
    Registriert seit:
    16.07.2010
    @FZelle: ausschalten vor rausnehmen ist etwas arg paranoid. Das "Aushaengen" via "/Einstellungen/Speicher und USB Verbindungsmodus/SD-Karte entnehmen" sollt man allerdings immer machen, da es sonst zu einem Korumpieren des Filesystems fuehren kann. Und falls jetzt wieder ein "bei meinem Windows muss ich das aber nicht" kommt... schoen fuer euch... sicherer ist es aber mit einem "Sicher entfernen" da sonst auch dort Daten verloren gehen koennen.
     
  7. SierraX, 30.11.2010 #7
    SierraX

    SierraX Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    21
    Registriert seit:
    16.07.2010
    Falls sie von deinem PC noch erkannt wird wirst du sie wieder mit FAT formatieren muessen.
    Wenn sie nicht mal da funktioniert kannst du mal probieren sie zu gefrieren oder ein wenig kontaktspray verwenden. Falls dein A101 SDKarten frisst kommt selten vor kann aber vorkommen (zu hohe Spannung auf dem Port) solltest du ihn umtauschen
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. archos 101c platinum sd karte