1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. mikest, 19.07.2010 #1
    mikest

    mikest Threadstarter Neuer Benutzer

    Ich habe versucht, das i9000 mit einem nachgekauften USB-Kabel an den PC anzuschließen. Windows hat daraufhin versucht, MTP zu installieren, brach aber mit einer Fehlermeldung ab. Das i9000 zeigt auch nicht den "MTP Application" Bildschirm.
    Wenn ich das Originalkabel verwende funktioniert es. Hat sonst noch jemand das Problem?

    Gruß Micha
     
  2. djmarques, 19.07.2010 #2
    djmarques

    djmarques Ehrenmitglied

    einfach das originale verwenden :p dann hast dieses problem nicht
     
  3. presseonkel, 19.07.2010 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    eben mal getestet:
    Original Samsung: kein Probleme
    Nachgemacht Samsung: keine Probleme
    Original Motorola: keine Probleme
    nachgemacht Motorola: keine Probleme
     
  4. mikest, 19.07.2010 #4
    mikest

    mikest Threadstarter Neuer Benutzer

    Ok, dann schmeiß ich das Kabel weg, bzw. benutze es nur zum Laden.
    Aber es ist schon ein seltsamer Fehler..... ;-)
     
  5. Gurkensenf, 19.07.2010 #5
    Gurkensenf

    Gurkensenf Android-Lexikon

    hatte ich auch beim g1. manche anderen kabel gingen einfach nicht.

    das galaxy hab ich grad aktuell über ein nokia-kabel dran hängen.
     
  6. iZz0s, 19.07.2010 #6
    iZz0s

    iZz0s Fortgeschrittenes Mitglied

    Hi!

    Ich hab neben dem Samsung i8910 microUSB Kabel auch noch natürlich das originale vom Galaxy S, aber auch ein Kabel von Nokia (Dieses schwarz-graue) und ein HTC HD2 Kabel!

    Alle funktionieren :D