1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Navit

Dieses Thema im Forum "Karten und Navigation" wurde erstellt von Haunter1982, 09.12.2009.

  1. Haunter1982, 09.12.2009 #1
    Haunter1982

    Haunter1982 Threadstarter Android-Experte

    Beiträge:
    873
    Erhaltene Danke:
    134
    Registriert seit:
    08.05.2009
    Phone:
    Sony Xperia Z5 Compact
    Hallo Leute, bin durch das Forum hier auf das Navit aufmerksam geworden.

    Installation und Kartendownload hat auch wunderbar geklappt, nur bekomme ich keine Sprachansage und weiß nicht mehr wie der TTS-Dienst heißt den Navit nutzt. Und das Schwerwiegendste Problem das ich habe, ich kann keinen Straßen auswählen, die Orte funktionieren einwandfrei, wenn ich dann aber auf die Straßen gehe ist es vorbei...

    Weiß einer ne Lösung?
     
  2. Steinzeit, 22.12.2009 #2
    Steinzeit

    Steinzeit Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    16.12.2009
    Hallo Hauter,

    ich teste seit gestern Navit aus. Bezüglich der Sprachausgabe bin ich leider auch noch nicht fündig geworden.

    Ort und Straße konnte ich eingaben, ganz von Anfang, falls Leute mitlesen, die noch nicht den Ort eingaben konnten:

    1) Klicke auf "Menu" (Softkeys)

    2) Dann kommt eine kleine Auswahl: Aktionen, Einstellungen, Werkzeuge und Route, hier ist "Aktionen" die richtige Wahl.

    3) Dann auf "Ort" klicken und den Ort mit der eingeblendeten Tastatur (leider eine schlecht eigene von navit) eingeben.

    4) nach jedem Tastendruck erscheint eine Auswahl von Ortsnamen, je mehr Buchstaben eingegeben wurden, desto kleiner die Auswahl an Orten. Sobald der gewünschte Ort in der Liste auftaucht, kann dieser in der Liste angeklickt werden. Das ist wichtig, denn auch wenn nur noch der gewünschte Ort in der Liste ist, muss er extra angeklickt werden!

    Nun ändert sich wieder die Anzeige und in der obersten Reihe seht: "Weltkugel", "Haus" .. Ort und dann der ausgewählte Ortsname.

    4a) Falls du dich verklickt hast und er falsche Ort oben erscheint, kommst du mit klicken auf das Wort "Ort" wieder zurück.

    5) Darunter erscheint zu Oberst die Position des Ortes 48°36' ... und darunter eine Liste:
    Straßen, Als Ziel setzen, Als Position setzen ... vor jedem ein grüner Haken ist, was sehr verwirrend ist, denn um die Straße einzugeben musst du extra auf "Straßen" klicken, auch wenn da ein Haken davor schon steht.

    6) Nun erscheint ein X und wieder die Tastatur, so dass du nun die Straße eingeben kannst, ganz analog zu dem Ortsnamen. Auch hier gilt, erst wenn du auf den Straßennamen klickst, wird er übernommen!

    7) Dann erscheint wieder eine Liste: Hausnummern, Als Ziel setzen ... Wenn du keine Hausnummer eingeben willst, kannst du hier direkt auf Als Ziel setzen klicken. Oder auf Als Lesezeichen aufnehmen.

    8) Wieder erscheint in der Obersten Leiste die ausgewählte Aktion, die du wieder bestätigen musst mit einem Klick auf die Oberste Leiste, z.B. "Als Lesezeichen setzen". Erst dann wird die Eingabe übernommen.

    Leider habe ich keine Videokamera, sonst würde ich es mal als Video aufnehmen, mit Worten ist es schwer zu beschreiben, aber ich hoffe du hast es verstanden. ;-)

    LG
    Steinzeit
     
    Lubomir bedankt sich.
  3. Haunter1982, 22.12.2009 #3
    Haunter1982

    Haunter1982 Threadstarter Android-Experte

    Beiträge:
    873
    Erhaltene Danke:
    134
    Registriert seit:
    08.05.2009
    Phone:
    Sony Xperia Z5 Compact
    Hi, danke für die ausführliche Erklärung. Geht trotzdem nicht. Bin inzwischen selber draufgekkommen, lag an der Karte! Ich hatte die Karte mit dem Planet-Extractor geladen. Und genau da liegt das Problem, hab mir ne fertige Deutschlandkarte gezogen und mit dieser ging es dann.

    Die Sprachausgabe funktioniert trotzdem noch nicht. (Habe den fehler gemacht und bei der Frage ob er die Text-to-Speech installieren soll auf nein geklickt da ich im Edge unterwegs war und das zu lange gedauert hätte...)
     
  4. sonnycrocket, 28.01.2010 #4
    sonnycrocket

    sonnycrocket Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Phone:
    LG Optimus Speed
    Hi,

    läuft NAVit auch schon auf dem Milestone? habs mal installiert, was auch funktioniert hat, aber wenn ich es starte kommt die meldung: "Tut uns leid! Die Anwendung Navit (Prozess org.navitproject.navit) wurde unwerwartet beendet. Versuchen sie es erneut"

    hab als letztes die Version vom 28.01.10 ausprobiert.
     
    Zuletzt bearbeitet: 01.02.2010
  5. casula, 01.02.2010 #5
    casula

    casula Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    47
    Registriert seit:
    08.12.2009
    stürzt bei mir (milestone) auch mit gleicher meldung ab :(
     
  6. sonnycrocket, 02.02.2010 #6
    sonnycrocket

    sonnycrocket Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Phone:
    LG Optimus Speed
    Ich hab jetzt nochmal die aktuell version drauf (02.02.10). Jetzt gehts gar nicht mehr auf. :rolleyes: hats schon jemand auf dem milestone laufen ????
     
  7. decembersoul, 07.02.2010 #7
    decembersoul

    decembersoul Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2009
    würde es gerne auf dem HTC Tattoo testen.
    Woher bekomme ich es?
     
  8. casula, 08.02.2010 #8
    casula

    casula Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    47
    Registriert seit:
    08.12.2009
    Navit on Android - Navit's Wiki
     
  9. decembersoul, 09.02.2010 #9
    decembersoul

    decembersoul Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2009
    Ich habe es nun auf dem HTC Tattoo laufen.
    Sieht soweit ganz gut aus.
    Sprachausgabe habe ich jedoch auch nicht.
    Teste es mal wenn ich morgen Zur Arbeit fahre.
     
  10. decembersoul, 17.02.2010 #10
    decembersoul

    decembersoul Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2009
    Hatte nun so viele Abstürze das ich den Test erst mal wieder eingestellt habe.
     
  11. sw382, 03.03.2010 #11
    sw382

    sw382 Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    22
    Registriert seit:
    08.02.2010
    Habe mir die heute erschiene Version 2976 heruntergeladen und mal auf dem Nexus getestet. Bin heute damit eine 40km Strecke gefahren und es funktioniert eigentlich recht gut. Die Sprachausgabe klappte auch. Auch Neuberechnungen klappen. Der Bedienkomfort lässt aber noch zu wünschen übrig. Aber es ist ja noch in der Entwicklung. :)
     
  12. hoffenheim, 13.04.2010 #12
    hoffenheim

    hoffenheim Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    12.08.2009
    Bin auch gerade am Navit testen auf meinem Samsung Galaxy. Benutze die aktuelle Version. Funktioniert soweit auch ganz gut, bis ich eine größere Route berechnen will. Dann stürzt das Programm einfach ab. Noch nicht mal mit einer Meldung.
    Hat sonst noch wer Navit auf dem Samsung Galaxy getestet?
    Finde Navit eigentlich recht gut, weil es OSM Karten benutzt und OpenSource ist. Echt schade das es auf dem Galaxy nicht richtig funktioniert. Ich habe Android 1.5 .
     
  13. Metlar, 29.04.2010 #13
    Metlar

    Metlar Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2009
    Hab auch das Galaxy i7500 (Donut) , der Plantet Extractor hat bei mir nur eine unbrauchbare Karte gezogen, ganz Deutschland und 20 MB.

    habe mir dann mit Cloudmade eine 300 MB Karte gezogen und auf /sdcard/sd gelegt. Die navit.xml entsprechend angepaßt. Leider schließt sich die Applikation sobalb ich einen GPS-Fix habe :(

    Bin aber auch erst seit heute am testen...
     
  14. pixelbieger, 20.07.2010 #14
    pixelbieger

    pixelbieger Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    30
    Registriert seit:
    23.05.2010
    Das gleiche hier bei mir auf meinem Milestone. Hat eigentlich irgendjemand das Teil schon mal auf dem Milestone zum Navigieren gebracht? Gibt es irgendwelche Alternativapps (billig?)
     
  15. Metlar, 20.07.2010 #15
    Metlar

    Metlar Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2009
    Hi,
    ich kenne noch skobbler (kostenlos aber regisrieren für mehr Umfang).

    und mittlerweile läuft Google Navigation ja auch in 'schland...

    mfg
     
  16. Haunter1982, 22.07.2010 #16
    Haunter1982

    Haunter1982 Threadstarter Android-Experte

    Beiträge:
    873
    Erhaltene Danke:
    134
    Registriert seit:
    08.05.2009
    Phone:
    Sony Xperia Z5 Compact
    Skobbler und Google sind keine Alternativen, da beide nur Online funktioneren, Navit das Kartenmaterial aber auf der SD-Karte hat.
     
  17. mleo, 29.07.2010 #17
    mleo

    mleo Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    29.07.2010
    Hast Du von Navit vielleicht eine Installationsanleitung für Dummis ;)? Habe es installiert, bekomme aber keine Verknüpfung zur D-Karte zustande. Danke schon einmal vorab.

    Gruß

    mleo
     
  18. mleo, 29.07.2010 #18
    mleo

    mleo Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    29.07.2010
    Erleligt. Läuft!!!:)
     
  19. Smaug, 10.12.2010 #19
    Smaug

    Smaug Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2010
    Phone:
    HTC Desire
    Kannst du mir vielleicht sagen wie du es schlussendlich hin bekommen hast? Hab die Deutschland Karte dazu, hab sie auch in keinem Unterverzeichnis sondern direkt auf der SD-Karte. Es wird in NAvit aber trotzdem keine Karte angezeigt!

    Danke!
     
  20. mleo, 10.12.2010 #20
    mleo

    mleo Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    29.07.2010
    Moin Snaug,

    gerne helfe ich Dir (wenn ich kann :blink:). Was GENAU hast Du denn nicht hinbekommen? Dass es überhaupt läuft, die Karte nicht findet, die Sprachansage nicht funktioniert, etc.?

    Die Karte darf KEINEN anderen Namen als navitmap.bin haben und MUSS m. E. nach "offen" zugänglich im "Ordner" /nmt/sdcard liegen.

    Tipp: Bestimmt benutzt Du Dein Navi auch nur regional. Also kannst Du den Ausschnitt des zur Verfügung stehenden Kartenmaterials auf die Fläche beschränken, die für Dich relevant ist. Damit sparst Du bei der Größe der Karte jede Menge MB und beugst Abstürzen vor. Meine Region ist das Rhein Main Gebiet zw. Hanau und Rüdesheim im Quardrat. Die daraus generierte Karte umfasst ca. 60 MB. Abstürze bislang - keine. Wenn Du noch andere Regionen benötigst, auswählen, dowlnloaden, speichern und im Bedarfsfall gegen navitmap.bin austauschen. Dann aber die ausgetauschte Datei wieder nennen. Sonst findet navit sie nicht.

    Bei mir funktioniert dass alles einwandfrei. Ich bin sehr zufrieden mit Navit und danke an dieser Stelle den Programmierern + sonstigen Beteiligten dafür, dass ich dieses Navi KOSTENLOS nutzen darf. :thumbsup:

    Gruß

    mleo
     

Diese Seite empfehlen