1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit O2

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von der_jan, 21.12.2010.

  1. der_jan, 21.12.2010 #1
    der_jan

    der_jan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    Hallo zusammen,

    nachdem ich das fehlerhafte "deutsche" Update drauf hatte, habe ich mir die Europa Verion 20A aufgespielt.

    Nun habe ich folgende Probleme:

    mit Vodafone läuft es i.O.; sobald ich meine O2 Karte einlegen, passiert folgendes:

    es steht eine 1 im oberen rechten Display, was bedeutet diese?
    es stürtzt ständig ab und fährt neu hoch
    ich bin nicht erreichbar
    ich kann keine SMS schicken
    ich kann nicht telefonieren

    und und und

    wie gesagt, hauptsächlich mit O2.

    Was kann ich machen?!

    Und was ist der Unterschied zwischen der Europa-Version 20A und 20B?
     
  2. overfiend, 21.12.2010 #2
    overfiend

    overfiend Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    25
    Registriert seit:
    05.11.2010
    Phone:
    Honor 7
    Die 1 oben hat nichts großes zu bedeuten. Heißt einfach nur, dass du über Leitung 1 telefonierst, Standard. Habe ebenfalls o2 und keines deiner aufgeführten Probleme. Läuft die Simkarte in anderen Handys korrekt? Wenn du weder telefonieren noch simsen kannst, sieht das eher nach einem Kartenproblem aus.
     
  3. der_jan, 21.12.2010 #3
    der_jan

    der_jan Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    Hallo und danke für deine schnelle Antwort. War auch mein erster Gedanke. Habe deshalb Samstag eine neue Karte von O2 besorgt. Aber keine Besserung...

    welches ROM benutzt du denn? Vielleicht sollte ich das mal probieren?
     
  4. overfiend, 21.12.2010 #4
    overfiend

    overfiend Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    25
    Registriert seit:
    05.11.2010
    Phone:
    Honor 7
    Habe ebenfalls die V20A drauf, die Open Europe Version ohne Branding. Damit hatte ich praktisch noch nie ein Absturz mit o2 und alles läuft.
     
  5. OxKing, 22.12.2010 #5
    OxKing

    OxKing Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    15
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Defy+
    Eventuell nochmal neu Flashen und/oder einen Hardreset machen, der alle Einstellungen löscht.
    (Lautstärke hoch + Home + Suchtaste lange drücken.)

    Sonst würde mir nur einfallen die APN Daten, Anrufsperre, Einstellungen SMS-Zentrale bei SMS/MMS etc. zu kontrollieren?! *schulterzuck*

    Ich benutze nur o2 und hatte noch mit keiner Firmware solche Probleme.
     

Diese Seite empfehlen