1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit ROM Manager Backup

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire Z" wurde erstellt von Zony, 23.01.2011.

  1. Zony, 23.01.2011 #1
    Zony

    Zony Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    Hallo,

    ich hab mich heute ein wenig mit dem Backup für mein Android beschäftigt und bin auf folgende Anleitung gestoßen:
    [Complete Guide] How To Fully Back Up And Restore Your Android Phone Using Nandroid Backup | Android News, Reviews, Applications, Games, Phones, Devices, Tips, Mods, Videos, Podcasts - Android Police

    Hat soweit auch funktioniert. Allerdings sehe ich nach dem klick auf Sicherung erstellen das Bild im Anhang und es geht nicht weiter.

    Wenn ich den Akku raus nehme fährt das Handy danach wieder ohne Probleme hoch.

    Hat hier eventuell einer einen Tipp für mich?

    Android Version: 2.2
    SW Version: 1.34.405.5

    Rom Manager: 3.0.0.7
    Clockwork Mod: 2.5.1.3

    Root über Visionary.

    Danke & Gruß
     

    Anhänge:

  2. Handymeister, 23.01.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,057
    Erhaltene Danke:
    23,587
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    der ROM Manager hat nicht gerade den zuverlässigsten Ruf. Hast Du mal probiert das Backup direkt im Recovery selbst zu erstellen? Grundsätzlich ist dies zuverlässiger.

    Viele Grüße
    Handymeister
     
  3. Zony, 23.01.2011 #3
    Zony

    Zony Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    Nein hab ich bisher noch nicht probiert. Dann teste ich das als nächstes :)
     
  4. ClintP, 23.01.2011 #4
    ClintP

    ClintP Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    14
    Registriert seit:
    01.12.2010
    Hatte das Problem auch. Wenn ich mich recht erinnere, hat dein Handy wahrscheinlich noch S OFF. Das muss deaktiviert werden..
     
  5. Zony, 23.01.2011 #5
    Zony

    Zony Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    @ClintP: Das war es :)

    Danke!
     

Diese Seite empfehlen