1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit SD-Karte

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von netjet, 03.01.2012.

  1. netjet, 03.01.2012 #1
    netjet

    netjet Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    Phone:
    HTC Desire
    Hallo! Habe hier ein 80G9 und ein 101G9. Versuche, bei beiden eine 16GB SD-CARD von Memory-Star Class10 zu benutzen. Die eingesteckte Karte wird zwar rechts unten neben der Uhrzeit angezeigt, ist aber in keinem der 4 installierten Datei-Manager zu finden. Habe das neueste Update (78) drauf. Hat jemand eine Idee, was das Problem sein könnte?
    Vg und danke für alle Tipps
     
  2. rosine, 03.01.2012 #2
    rosine

    rosine Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    24.12.2011
    Hallo,
    ich habe eine 101 G9, ist bei mir auch so, habe verschiedene Dateimanager getestet, es wird keine Karte angezeigt. Merkwürdig ist aber, das die Musiktitel im Player angezeigt werden und auch die im Albumordner hinterlegten Cover in der Galerie sind.
     
  3. netjet, 03.01.2012 #3
    netjet

    netjet Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    Phone:
    HTC Desire
    Seltsames Verhalten: heute früh ging es plötzlich. Habe nichts gemacht außer schlafen :bored: auch nicht neu gestartet. Karte wird jetzt in allen Apps angezeigt. Werde weiter testen!
     
  4. rosine, 03.01.2012 #4
    rosine

    rosine Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    24.12.2011
    Hab grad noch mal geschaut, im integrierten Dateimanager wird die Karte auch angezeigt, allerdings mit der falschen Größe(oder ist das der freie Speicher??). Aber in den anderen Dateimanagern(ES-Datei-Explorer, TotalCommander, X-plore file manager) existiert die Karte nicht bzw. ist leer(keine Zugriffsrechte?)
     
  5. Dobutrex, 04.01.2012 #5
    Dobutrex

    Dobutrex Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    18
    Registriert seit:
    02.12.2011
    Phone:
    s4
    ich hatte das geiche problem... habe die karte einfach am rechner neu formatiert... dann wieder ins tablet eingesteckt...es neu gestartet..und dann hat alles funktioniert
     
  6. 7Zoll, 04.01.2012 #6
    7Zoll

    7Zoll Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    48
    Registriert seit:
    17.11.2011
    Phone:
    iErkocher, iMer, iSbecher, iNbauherd, iNlauf
    Der Trick ist: Erst das Tablet mit dem Ausschalter kurz ausschalten (nicht runterfahren), dann Karte rein, wieder anschalten und schon gehts. Im laufenden Betrieb klappt es normalerweise nicht.
     
  7. blendax, 05.01.2012 #7
    blendax

    blendax Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2012
    Hi,
    ja, das hatte ich auch entdeckt. Allerdings erkennen die Apps die externe SD nicht, z.B. Quickpic und Adobe-Reader.

    Will ich Dokumente/Bilder öffnen, die in Ordnern auf der ext. SD liegen, muß ich über den Datei-Manager gehen und diese anklicken, dann bekomme ich die entsprechnden Apps zur Auswahl und sie werden geöffnet.

    Bei meinem HTC-Smartphone wird die ext. SD automatisch gescannt.

    Kann man das auch beim 101 G9 aktivieren?

    Gruß
    Gerd
     
  8. ukausb, 05.01.2012 #8
    ukausb

    ukausb Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    1
    Registriert seit:
    20.04.2011
    Habe das gleiche Probleme mit einem 80 G9 UN nix hilft...
     
  9. Fred_vom_Jupiter, 15.02.2012 #9
    Fred_vom_Jupiter

    Fred_vom_Jupiter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    8
    Registriert seit:
    15.02.2012
    Phone:
    Simvalley SPX-12
    Moin!

    Ich habe bzw. hatte dieses Problem. Die SD-Card wurde nach einiger Zeit nicht mehr angesprochen, zwar erkannt, aber ich konnte nur noch auswerfen.
    Nach einiger Zeit hielt ich dies für ein thermisches Problem und kontaktierte den Archos-Support, der schon sage und schreibe 14 Tage meldete und einen Reparatur-Tausch vorschlugen.

    Ich schrieb eingangs "hatte" und jetzt ist es weg. Ich habe "einfach" mein Archos 80 G9 gerootet und die 3.2.80 spezial eingespielt.
    Achso, mit dieser Anleitung " http://www.android-hilfe.de/archos-g9-tablet-forum/190898-how-root-auf-dem-g9.html ".

    MfG
    Fred vom Jupiter
     
  10. Erich, 16.02.2012 #10
    Erich

    Erich Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    20
    Registriert seit:
    09.06.2009
    Phone:
    Sony Xperia Z2
    Hallo,
    das kann aber nicht die Lösung sein. Ich habe das 70b. Auch dort wird die Karte von manchen App nicht erkannt (QuickPic z.B.). Im ES-Datei-Manager erscheint die Karte nur unter "Favoriten".
    Im eingebauten Explorer erscheint sie allerdings normal. Ich werde nochmals den Service kontaktieren.

    Grüße von
    Erich
     
  11. Fred_vom_Jupiter, 16.02.2012 #11
    Fred_vom_Jupiter

    Fred_vom_Jupiter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    8
    Registriert seit:
    15.02.2012
    Phone:
    Simvalley SPX-12
    Moin!

    Ich betrachte und empfehle es auch nicht als Lösung!

    Im Gegenteil, dies sollte nur meine eigene Feststellung darstellen und vielleicht Archos annimieren, das OS zu überarbeiten. Das wäre meiner Meinung nach eine sinnvolle Lösung.
    Das Rooten war mein Wunsch und die Feststellung ein für mich positiver Nebeneffekt.

    CU
    Fred
     
  12. Erich, 16.02.2012 #12
    Erich

    Erich Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    20
    Registriert seit:
    09.06.2009
    Phone:
    Sony Xperia Z2
    Es ist gut, dass man verschiedene Wege gehen kann. Ich bin gespannt auf die Antwort des Supports (heut Morgen per Mail kontaktiert).

    Gruß von
    Erich
     

Diese Seite empfehlen