1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. maedn, 09.11.2010 #1
    maedn

    maedn Threadstarter Neuer Benutzer

    Hi,

    meine Frau hat sich heute das xperia mini pro geholt.

    Ich wollte jetzt schön mit SEUS updaten, aber er findet das Handy nicht, sondern das Handy startet immer automatisch von alleine neu, und nix passiert.

    Der Pc erkennt das Handy aber, also sollten doch die Treiber richtig installiert sein.

    Wo kann das Problem liegen? Bei meinem X10 ging das updaten ohne Probleme.

    Was mich noch stutzig macht ist, das unter Einstellungen--> Telefoninfo nicht der Punkt Softwareupdate zu finden ist.

    Merkwürdig oder? Vllt bin ich natürlich auch einfach nur zu doof. :confused2:

    Bitte helft mir.

    thx im voraus.
     
  2. stef9000, 09.11.2010 #2
    stef9000

    stef9000 Erfahrener Benutzer

    ich hab hier glaub irgentwo mal im forum gelesen das beim t-mobil branding das mit dem softwareupdate fehlt
     
  3. maedn, 09.11.2010 #3
    maedn

    maedn Threadstarter Neuer Benutzer

    das wäre ja blöd. :(
    und kann man dagegen was machen? ;)
     
  4. stef9000, 09.11.2010 #4
    stef9000

    stef9000 Erfahrener Benutzer

    wenn wirklich nen t-mobil branding drauf ist dann könnte man es debranden
     
  5. maedn, 09.11.2010 #5
    maedn

    maedn Threadstarter Neuer Benutzer

    ja das werde ich mal versuchen.
     
  6. maedn, 09.11.2010 #6
    maedn

    maedn Threadstarter Neuer Benutzer

    habe ne anleitung fürs debranding gefunden. Man muss aber anscheinend sein Handy aber zuerst mal mit SEUS verbinden bzw. updaten. Und das funktioniert ja leider nicht.

    gibt es noch einen anderen weg?

    hab das hier gefunden:

    . Download-Dateien:
    SE-Update-Service: Link
    Generic-E10i UK: E10i CUSTOMIZED_UK 1.237-0.392 10A136
    2. 2.. Aktualisieren Sie Ihre Telefon mit Seus.
    3. 3. Gehen Sie zu folgendem Verzeichnis: C: \ Programm Files \ Sony Ericsson \ Update Service \ db13740270 \ blob_fs.
    7. 7. Sortieren Sie die Dateien nach Datum in absteigender Reihenfolge.
    8. 8. Blick auf den Screenshot: http://img217.imageshack.us/img217/5554/x10deb.jpg .
    9. 9. Datei umbenennen 1 aus dem Archiv auf die erste Datei auf der Oberseite (sie sollte sowohl ähnlicher Größe (~ 80MB sein)
    10. 10 Datei umbenennen 2 aus dem Archiv in die zweite Datei an der Spitze (sie sollten sowohl ähnlicher Größe (~ 12MB sein)
    11. 11Kopieren Sie nun die beiden Dateien aus dem Archiv in C: \ Program Files \ Sony Ericsson \ Update Service \ db13740270 \ blob_fs. Wenn Sie dazu aufgefordert zu überschreiben, dann tun Sie dies.
    12. 12. Führen Sie Update Service erneut durch und aktualisieren Sie Ihr Telefon wieder.
    13. 13. Nach erfolgreichem Update ist dein Handy Debrandet. Google ist dein Freund.:)
     
  7. ronny33, 09.11.2010 #7
  8. maedn, 09.11.2010 #8
    maedn

    maedn Threadstarter Neuer Benutzer

    manchmal sieht man den wald vor lauter bäumen nicht. Jetzt updatet es.

    thx. :))
     
  9. maedn, 09.11.2010 #9
    maedn

    maedn Threadstarter Neuer Benutzer

    jetzt kommt bei PC Companion folgende Fehlermeldung:

    "Komponenten oder Softwareaktualisierung konnte nicht installiert oder gestartet werden."

    bahhhh.......
     
  10. maedn, 09.11.2010 #10
    maedn

    maedn Threadstarter Neuer Benutzer

    hab ihr Handy jetzt an meinen laptop angeschlossen, und siehe da.... es funktioniert.... komisch^^
     
  11. Tyche1708, 08.01.2011 #11
    Tyche1708

    Tyche1708 Neuer Benutzer

    Hallo,

    ich hab die SuFu schon benutzt komme aber nicht wirklich zu einer Antwort

    Ich habe zur Zeit noch 1.6 drauf und wollte updaten. Automatisch ist es nicht gegangen. trotz Hinweis es wär ein Update vorhanden. Also hab ich ein Backup gemacht und wollte über die PC Companion Updaten.

    Schritt 1 "Starten" klappt
    Schritt 2 " Vorbereiten auch ..bis zum letzten 1/4. Dann bleibt es stehen und eine Fehlermeldung erscheint

    "Komponenten der Softwareaktualisierung konnte nicht installiert oder gestartet werden"

    Kann mir jemand helfen? Verstehe manches Fachjargon der anderen Beiträge nicht...

    Dankeschön!

    LG aus dem Saarland :D
     
  12. Matthias87, 08.01.2011 #12
    Matthias87

    Matthias87 Erfahrener Benutzer

    Tyche1708 bedankt sich.
  13. Tyche1708, 08.01.2011 #13
    Tyche1708

    Tyche1708 Neuer Benutzer

    Du bist mein Held... läuft alles Problemlos :)

    Saarländer sind doch das beste Völkchen :)

    LG sarah
     
  14. ronny33, 08.01.2011 #14
    ronny33

    ronny33 Android-Lexikon