1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Standardbrowser

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von VivianMeally, 10.04.2012.

  1. VivianMeally, 10.04.2012 #1
    VivianMeally

    VivianMeally Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    18
    Registriert seit:
    22.09.2011
    Hat noch jemand ein Problem mit dem Standard Browser?
    Also ich weiss nicht. Irgendwie hängt da alles, falls auf der Seite ein bisschen Javascript gibt (ebay, amazon, deviantart), laggt es bei jeder neu geöffnete Siete. Sehr-sehr oft hängt sich der Browser auf mit einem PopUp, "Wollen sie Warten, oder soll der Browser geschlossen werden"

    Also irgendwie macht das Surfen auf einem iPad2 mehr spass als auf dem Asus
     
  2. nhs, 10.04.2012 #2
    nhs

    nhs Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    14
    Registriert seit:
    18.03.2011
    Bei mir genauso:(
    Seiten mit Forms sind nahe zu unbrauchbar (auch mit anderen Browser).
    TF201 mit Android 4.0 funktioniert nur halbwegs. Schade für ein 600,- Gerät.
     
  3. Trollhammar, 11.04.2012 #3
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Wo hast du denn Probleme? Welche Seiten genau?
     
  4. andy1, 11.04.2012 #4
    andy1

    andy1 Android-Experte

    Beiträge:
    612
    Erhaltene Danke:
    76
    Registriert seit:
    01.02.2011
    Phone:
    Umi Super
    Tablet:
    Ipad
    Also bei mir geht alles so wie es sein soll da Hackelt nichts auch auf Amazon oder und Ebay nicht .
     
  5. Tholo, 11.04.2012 #5
    Tholo

    Tholo Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    6
    Registriert seit:
    16.07.2011
    Ich nutze auch lieber den Stockbrowser weil ich den inzwischen sehr sehr gut finde.
    Und ich schaue sehr oft Flashfilme über den Stockbrowser und das ohne Probleme.
    Auch im Balanced,Normal Mode
     
  6. cygwizz, 11.04.2012 #6
    cygwizz

    cygwizz Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    17.01.2012
    Hab seit dem letzten update, oder war es das vorletzte auch vermehrt Probleme mit teilweise sehr langsamen Seitenaufbau. Hab das Gefühl, das das schon mal besser war. Völliig egal welche Betriebsart und welche Seite. Bei einer Google Bildersuche lädt der Stockbrowswer teilweise die Vorschaubilder, die erst nach dem scrollen nach unten sichtbar werden, nicht mehr nach. Da hilft auch kein reload. Ist aber nicht immer reproduzierbar.

    Ich nutze zum Teil noch den Dolphin, hier ist es aber ähnlich. KOMISCH!!

    Achja, ich hab KEIN Flash installiert.
     
  7. Trollhammar, 11.04.2012 #7
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Ja, vielleicht solltest du Flash installieren? Nur so eine Idee. Ich kann eure Probleme nicht ganz nachvollziehen, denn bei mir klappt das Meiste echt flockig. Klar sind manche interaktiven Elemente nicht so flüssig, wie auf dem PC. Das liegt aber an der Kompatibilität und nicht an der mangelnden Leistung des Prime.
     
  8. puffyx, 11.04.2012 #8
    puffyx

    puffyx Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    16
    Registriert seit:
    04.08.2010
    bei mir hängt sich der stock browser auch ab und zu auf. ich hab flash installiert.
    is jetzt zwar nicht so das grosse problem, aber a bissal nervig is es schon. evtl. probier ich mal nen fullwipe.
     
  9. Stern45, 11.04.2012 #9
    Stern45

    Stern45 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    12
    Registriert seit:
    01.03.2012
    Ich kenne diesen Fehler nur wenn ich etliche Seiten in tabs offen habe und dann noch mehr tabs im Hintergrund öffne. Da haben Desktopbrowser aber auch probleme ;)
     
  10. ragesh3, 11.04.2012 #10
    ragesh3

    ragesh3 Fortgeschrittenes Mitglied

    Beiträge:
    376
    Erhaltene Danke:
    33
    Registriert seit:
    03.03.2012
    Phone:
    LG G3
    Das mit der Google-Bilder Suche kenne ich auch, genau so...:ohmy:
     
  11. JaDoch, 11.04.2012 #11
    JaDoch

    JaDoch Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2012
    Ich habe genannte Probleme nicht. Ob Stock oder Delphin, immer läuft alles butterweich und wird korrekt nachgeladen.
     
  12. enjoy_android, 14.04.2012 #12
    enjoy_android

    enjoy_android Android-Lexikon

    Beiträge:
    1,258
    Erhaltene Danke:
    390
    Registriert seit:
    10.12.2008
    Ich nehme hier keinem ab das es immer butterweich ohne Ruckler von statten geht.
     
  13. Atze04, 14.04.2012 #13
    Atze04

    Atze04 Android-Ikone

    Beiträge:
    4,645
    Erhaltene Danke:
    2,021
    Registriert seit:
    28.04.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Samsung Galaxy Tab A6 2016 LTE
    Und warum sollte irgendjemand behaupten das es so ist wenn's denn nicht stimmt?Ist doch ein bisschen usinnig oder nicht?
    Ich habe auch keinerlei Probleme mit Dolphin oder Stockbrowser,ob du es nun glaubst oder nicht ist mir ehrlich gesagt völlig schnurz.Der einzige getestete der Zicken gemacht hatte war Firefox,der hatte manchmal etwas Schwierigkeiten beim Seitenaufbau.

    Mit dem Prime gesendet...
     
  14. Zyzzkt, 14.04.2012 #14
    Zyzzkt

    Zyzzkt Gast

    Ich habe eigentlich nur Probleme bei Flash/Videos. Also wenn man mehrere Tabs hat und oft spulen will...., dann passierts das es bei mir rebootet. Extrem ärgerlich. Habt ihr das auch?

    p.s. sonst läuft der Browser eig. sehr weich. Habe aber auch den Tubromodus drinne (1.6 GHz)
     
  15. nhs

    nhs Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    14
    Registriert seit:
    18.03.2011
  16. andy1, 14.04.2012 #16
    andy1

    andy1 Android-Experte

    Beiträge:
    612
    Erhaltene Danke:
    76
    Registriert seit:
    01.02.2011
    Phone:
    Umi Super
    Tablet:
    Ipad
    Ja ich kann ganz normal wie es sein soll mein Geb Datum Eintippen
     
  17. Meschugges, 14.04.2012 #17
    Meschugges

    Meschugges Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    14.04.2012
    Bei mir hängt er auch hin und wieder, aber nachdem ich Warte drücke flutscht es weiter. Ich kann damit leben.
     
  18. jfbaumi, 15.04.2012 #18
    jfbaumi

    jfbaumi Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    19.12.2011
    Hi zusammen,

    also ich kann das Datum nicht normal eingeben. Entweder wird die ganze Seite markiert, oder das Datumfeld erscheint um etwa 2 Zeilen nach oben links versetzt und akzeptiert dann Eingaben.
    An sonsten habe ich auch Probleme mit dem Stockbrowser. Sowohl stocken / lansamer Seitenaufbau ( zeitweise ), als auch Probleme mit Pulldownfenster sind vorhanden. Am peinlichsten war, dass ich nicht mal die Bedienungsanleitung von der Asus HP downloaden kann.

    Mit Delphin vergleichbare Probleme.

    Mit Opera gibt es keine Probleme.
     
  19. Voltage Control, 17.04.2012 #19
    Voltage Control

    Voltage Control Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    29.01.2012
    Der Opera-Browser ist auf meinem Prime der schnellste Browser mit den wenigsten Problemen.
     
  20. Trollhammar, 17.04.2012 #20
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Opera scrollt wie eine Kartoffel. Überhaupt nicht flüssig.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. asus standardbrowser