1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit T-Mobile Branding, Rooten und Flashen

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Geases, 04.09.2010.

  1. Geases, 04.09.2010 #1
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    habe mir gerade das r8 geflasht und jetzt habe ich einen bootloop was soll ich dagegen machen?
    habe schon versucht isn recovery gebooted und dann nochmal normal gebooted.

    was soll ich dagegen machen?

    bitte helft mir

    mfg geases
     
  2. dj-darkside, 04.09.2010 #2
    dj-darkside

    dj-darkside Android-Lexikon

    Beiträge:
    1,715
    Erhaltene Danke:
    208
    Registriert seit:
    25.07.2010
    Hast du vor dem Flashen gewiped?

    Ansonsten Wipe mal und Flash die Rom nochmal.
     
  3. Geases, 04.09.2010 #3
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    ja habe ich habe das trotzdem schon wiederholt aber es ändert halt nix... leider
     
  4. dj-darkside, 04.09.2010 #4
    dj-darkside

    dj-darkside Android-Lexikon

    Beiträge:
    1,715
    Erhaltene Danke:
    208
    Registriert seit:
    25.07.2010
    Welches Radio hast du denn drauf?

    Bei einem Radio hatte ich auch nen Bootloop keine Ahnung mehr welches.

    Ansonsten flashe mal das Radio 17_2

    läuft am besten.
     
  5. Gast5050, 04.09.2010 #5
    Gast5050

    Gast5050 Gast

    Was hast du alles entfernt in der kitchen?

    recovery -> alles wippen nochmal flashen

    Radio ROM erneut flashen bzw eine andere Version testen
     
  6. Geases, 04.09.2010 #6
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    Zuletzt bearbeitet: 04.09.2010
  7. Geases, 04.09.2010 #7
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    bin mir inzwischen garnichmehr sicher ob das ein richtiger bootloop ist also es bleibt bei dem telekomkreis hängen

    bin gerade am verzweifeln ;-(
     
  8. Gast5050, 04.09.2010 #8
    Gast5050

    Gast5050 Gast

    ähm Telekomkreis hast du es nicht entbranded
     
  9. Geases, 04.09.2010 #9
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    Zuletzt bearbeitet: 04.09.2010
  10. Falsche Uhrzeit, 04.09.2010 #10
    Falsche Uhrzeit

    Falsche Uhrzeit Moderator Team-Mitglied

    Beiträge:
    1,653
    Erhaltene Danke:
    3,431
    Registriert seit:
    11.08.2010
    Phone:
    LG G5
    Tablet:
    Lenovo Tab2 A10-70L
    Du hast aber schon ein Desire?

    Im Profil steht Hero.

    Das Rom sollte auch mur auf dem Desire laufen.
    Fragt nicht, aber es kamen schon Threads warum Blink die LED auf dem Desire, es wareine Mail.
     
    Zuletzt bearbeitet: 05.09.2010
  11. Geases, 05.09.2010 #11
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    ja habe ich schon seit ca 1 1/2 wochen habe das noch nich umgeändert werde ich gleich ma machen^^

    // edit: habe mein handy mal auf desire geändert
     
    Zuletzt bearbeitet: 05.09.2010
  12. Gast5050, 05.09.2010 #12
    Gast5050

    Gast5050 Gast

    Welche ROMs hattest du vorher drauf?
     
  13. Geases, 05.09.2010 #13
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    DeLite 1.1 hatte ich davor drauf ...
     
  14. Gast5050, 05.09.2010 #14
    Gast5050

    Gast5050 Gast

    Hast du ein Recovery fest geflasht zb AmonRA oder ClockWork?

    Wenn ja nochmal in den Recovery Modus -> wippen

    ROM neu flashen und dann nochmal schauen, eventuell sd nochmal neu partitionieren
     
  15. Geases, 05.09.2010 #15
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    ich habe das AmonRA dauerhaft geflasht
    ... ok werde mein klück nochmal versuchen ;-) und mich dann melden
     
  16. Gast5050, 05.09.2010 #16
    Gast5050

    Gast5050 Gast

  17. Geases, 05.09.2010 #17
    Geases

    Geases Threadstarter Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    16
    Registriert seit:
    02.05.2010
    gut dann versuche ich ma deins
     
  18. dj-darkside, 05.09.2010 #18
    dj-darkside

    dj-darkside Android-Lexikon

    Beiträge:
    1,715
    Erhaltene Danke:
    208
    Registriert seit:
    25.07.2010
    Aber ist die Bootanimation nicht eigentlich immer im Rom integriert?

    Weil bei meinem r8 z.b. habe ich die Nexus One Boot ani. Natürlich ausgewählt im Kitchen.
     
  19. Gast5050, 05.09.2010 #19
    Gast5050

    Gast5050 Gast

    Ja normalerweise gibt es immer ne Bootanimation, wobei einige roms auch ohne starten.
     
  20. dj-darkside, 05.09.2010 #20
    dj-darkside

    dj-darkside Android-Lexikon

    Beiträge:
    1,715
    Erhaltene Danke:
    208
    Registriert seit:
    25.07.2010
    Ja weil mich das wundert. Weil er sagte das das T-kom logo da wäre.

    Mit ner anderen Rom wäre die doch weg? Oder nicht?
     

Diese Seite empfehlen