1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit (wahrscheinlich) SD-Karte bezüglich Bilder/Videos

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Dinz, 16.09.2011.

  1. Dinz, 16.09.2011 #1
    Dinz

    Dinz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Hallo,

    ich hatte mir für mein Handy eine SD-Karte (32GB) zugelegt.
    Nach dem Erstmaligen einsetzen der Speicherkarte hatte ich mir auch sogleich ein paar Videos (MPEG4) raufgezogen und alles lief reibungslos.
    Doch von heute auf morgen ist mein Handy leider nicht mehr in der Lage Videos abzuspielen. Auch werden keine Bilder, welche mit der Kamera geschossen werden angezeigt/(zwischen-)gespeichert.
    Wenn ich die SD-Karte jedoch entferne und dann anschließend versuche Bilder mit der Kamera zu schiessen, funktioniert wieder alles einwandfrei.
    Habe ich zufällig bzw. unwissend irgendeine Einstellung vorgenommen, welche diesem Problem zu Grunde liegt, oder gibt es eventuell eine andere Erklärung dafür?

    ('Zusammenfassung': Musikdateien werden ohne Probleme wiedergegeben; Videos leider nicht mehr, werden mir aber noch im Dateimanager auf der SD-Karte angezeigt; Kamera kann nur ohne SD-Karte im Handy Fotos schiessen bzw. Videos aufnehmen...)
     
  2. Gottseth, 16.09.2011 #2
    Gottseth

    Gottseth Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Wenn Du die Karte im PC öffnest, ist dann noch Alles drauf ?
     
  3. Dinz, 16.09.2011 #3
    Dinz

    Dinz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Ja, es ist alles drauf.
     
  4. ItsLeo, 16.09.2011 #4
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Ich würde hier keine große Fehlersuche betreiben.
    Daten von der SD retten und dann die SD im PC mit FAT32 neu formatieren. Und gut ist.
     
  5. Diamond-X, 16.09.2011 #5
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Schau mal ob irgendwo auf deiner SD Karte eine Datei mit dem namen .nomedia ist. Wenn ja, diese löschen und neu starten
     
  6. Dinz, 16.09.2011 #6
    Dinz

    Dinz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Habe leider keinen SD Kartenadapter.


    Konnte keine Datei mit diesem Namen finden.
    (Ich denke, ich werde das Gerät nochmal komplett auf Null setzen; "Auf Werkzustand zurück")
     
  7. ItsLeo, 16.09.2011 #7
    ItsLeo

    ItsLeo Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    111
    Registriert seit:
    17.04.2011
    Wenn die Daten auf der SD-Karte nicht so wichtig sind, dann kannst Du die SD-Karte auch mit dem X3 löschen:

    Einstellungen >> Speicher >> SD-Karte entnehmen

    und dann

    Einstellungen >> Speicher >> SD-Karte löschen

    und dann

    Einstellungen >> Speicher >> SD-Karte bereitstellen

    Und unbedingt einen Adapter für den PC besorgen, den braucht man immer mal.


    Wichtig !!!
    Wenn Du Apps auf die SD-Karte verschoben hast, dann erst zurückschieben !!!
    Da sonst die Apps nicht mehr laufen !!!


     
    Zuletzt bearbeitet: 16.09.2011
    Dinz bedankt sich.
  8. Dinz, 16.09.2011 #8
    Dinz

    Dinz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Ok, Danke.
    Nein, die Daten sind mir überhaupt nicht wichtig. Ich will einfach nur das alles wieder 'normal' wie am Anfang funktioniert; sprich Bilder mit der Kamera machen etc.

    Gruß & nochmals vielen Dank für alle Antworten
     
  9. Gottseth, 16.09.2011 #9
    Gottseth

    Gottseth Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Wenn Du eeh zurücksetzen willst, mach doch gleich ein "root" ;)

    Einfach nur geil - Ad-Blocker ist ein "MUSS" wenn man mit dem Teil ins Inet will - und die Werbung in den Apps wird auch ausgeblendet ;)
     
  10. Dinz, 16.09.2011 #10
    Dinz

    Dinz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Falls jemand dasselbe Problem wie ich haben sollte:

    Ich habe mittlerweile die SD-Karte gelöscht und damit zum Glück auch die Probleme beheben können...
     

Diese Seite empfehlen