1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit WLAN-Router

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von saschHH, 27.07.2010.

  1. saschHH, 27.07.2010 #1
    saschHH

    saschHH Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Liebes Forum,

    habe, seit ich das Galaxy in meinen privates WLAN Netz eingefügt habe, hin und wieder das Problem, dass sich die Internet Verbindung verabschiedet.

    Ich denke, dass das kein Galaxy oder Android-spezifisches Problem ist, aber vielleicht kann mir hier ja trotzdem jemand helfen.

    Irgendwann erscheint auf meinem Laptop (Windows7) "keine Internetverbindung". Im Netzwerk bin ich aber. Mein Galaxy hat dann auch keinen Empfang mehr. Wenn ich kurz den Netzstecker des Routers ziehe, funktioniert wieder alles.

    Ich meine, das Problem besteht erst, seit mein Smartphone intergriert wurde.

    Hat jemand vielleicht eine Idee, was ich überprüfen könnte?

    Der Router ist ein linksys WRT54GS. WPA2 Verschlüsselung. Verschlüsselungstyp AES (?)

    Danke für jeden Hinweis!

    Gruß
    SaschHH
     
  2. djmarques, 27.07.2010 #2
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Lieber Forumbenutzer,

    wie du schon sagtest, es ist kein Galaxy oder Android -spezifisches Problem...^^

    Nein im erst jetzt, ist ja alles schön und gut hat aber wirklich nichts mit dem Galaxy zu tun, wenn doch, sorry für das ;)

    Ist die Verbindung auch weg wenn das Galaxy nicht verbunden ist?

    Sonst kann es sein das es vom Provider ausgeht,das der probleme macht/hat
     
  3. saschHH, 27.07.2010 #3
    saschHH

    saschHH Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Also diese Verbindungsproblem tritt nur auf, wenn das Galaxy auch mit dem Netz verbunden wurde.

    Aber es ist dann in dem Moment nicht zwangsläufig aktiv. Denke, dass die Internetverbindung bspw. abbricht, wenn das Galaxy in Standby geht, oder von Standby wieder einloggt. Also irgendwie so....

    Sorry, wahrscheinlich ist das eher ein Router-Problem.

    Dachte, es gibt vielleicht eine Vorgehensweise, wie ich das SGS noch anders verbinden kann. Hab irgendwas von fester IP gelesen....
    Bin leider auch nicht so bewandert bei der ganzen Sache.

    Trotzdem danke für die Hilfe.
     
  4. Ro Hoe, 27.07.2010 #4
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    speicher die routerkonfig (kannst auf der weboberfläche vom router machen) http://192.168.1.1/Backup_Restore.asp [192.168.1.1 is ein beispiel für die ip deines routers]

    dann resete den router (kleines knöpfchen neben wan(iweb)port, 15 sek oder solange bis alle lichter einmal blinken drücken, strom weg, strom ran)

    nun lädst die konfig wieder damit du nicht nochmal alles eintippen musst (achtung, router hat jetzt wieder werkseinstellung und deren ip adresse!)
    und jetzt sollte es ohne ausfälle funktionieren.

    hatte das selbe prob mit dem selben router

    btw solltest den "mac adessen filter" aktivieren!
    http://192.168.1.1/Wireless_MAC.asp
    das bedeutet es dürfen nur endgeräte in dein netz wenn du deren mac adresse eingetragen hast. natürlich unpraktisch wennst ständig neue hardware ins netz bringst...




    hoff das hilft dir weiter (;
    und sag danke an die mods weil sie den thread noch nich gelöscht/geschlossen haben ;D
     
    Ava und saschHH haben sich bedankt.
  5. saschHH, 28.07.2010 #5
    saschHH

    saschHH Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    @ Ro Hoe

    Vielen Dank für die Tipps!

    Hab das jetzt gemacht und werde mal beobachten, ob ich noch weiterhin "Internet-Abstürze" habe.

    Und danke an die Mods, dass sie den Thread nicht rausgeschmissen haben!

    Gruß
    SaschHH
     

Diese Seite empfehlen