1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Zurück-Taste, wenn nicht eingeloggt (Firefox)

Dieses Thema im Forum "Anregungen zum Forum" wurde erstellt von crooks, 11.06.2010.

  1. crooks, 11.06.2010 #1
    crooks

    crooks Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Hallo!

    Ich habe hier mal ein bisschen gestöbert und zu dem Thema nichts gefunden. Sofern ich nicht eingeloggt bin, habe ich mit FF Probleme, wenn ich über die Browser-Zurück-Taste eine Seite zurückspringen möchte. Ich muss dann in etwa 3x draufklicken. Ist diese "Problematik" allgemein bekannt? Oder bin ich da ein Einzelfall?

    Wenn ich eingeloggt bin, funktioniert es komischerweise.

    Crooks
     
  2. ses, 11.06.2010 #2
    ses

    ses Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,068
    Registriert seit:
    09.12.2008
    Hallo Crooks,

    sehr seltsam - ich nutze ebenfalls Mozilla Firefox (aktuelle Version) und habe dieses Problem nicht. Zudem dürfte es keinen Unterschied machen ob du eingeloggt bist, oder eben nicht. Haben andere User dieses Problem ebenfalls?

    LG Sebastian
     
  3. gado, 11.06.2010 #3
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Gerade getestet, da hat er Recht. Ausgeloggt habe ich auch 3 Klicks auf zurück gebraucht, um zurückzukommen (in einen Thread gegangen und wollte wieder in das Forum, wo der Thread drin ist). Muss mit der Werbung zusammenhängen, da die Probleme mit Adblock nicht auftreten.
     
  4. crooks, 11.06.2010 #4
    crooks

    crooks Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Bei mir ist es daheim mit Adblock und im Büro ohne gleich.:) Komisch. :o
     
  5. gado, 11.06.2010 #5
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Vielleicht andere Adblock Regeln als ich.:D
    Also mit Adblock habe ich das Problem nicht.

    Kann gerne ein Video davon machen, wenn dir das hilft, ses. Kann es aber erst machen, wenn ich Zuhause bin. So gegen 16 Uhr.
     
  6. ses, 11.06.2010 #6
    ses

    ses Administrator Team-Mitglied

    Beiträge:
    7,723
    Erhaltene Danke:
    12,068
    Registriert seit:
    09.12.2008
    Hallo zusammen,

    ich habe es nun gerade noch einmal getestet: Windows XP, Firefox 3.6.3. Aufrufen der Seite als Gast: Klick auf Forum - Klick auf Thread. Zurückbutton funktioniert so wie er soll. Auch unter OSX mit Safari besteht das Problem bei mir nicht... evtl. liegt es an dem genutzten Adblocker.

    LG Sebastian
     
  7. gado, 11.06.2010 #7
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Aufnahme

    Habs aufgenommen. Es ist nicht immer, die ersten Male gehts gut, am Ende nicht mehr. Der Videocodec ist unglücklich gewählt. Die Farben sollen aber egal sein. :)
     
  8. matze13, 22.06.2010 #8
    matze13

    matze13 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    4
    Registriert seit:
    05.12.2009
    Firefox 3.5.7. ohne Adblock, Vista keine Probleme :cool:
     

Diese Seite empfehlen