1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach BackUp

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Luenberger, 11.10.2011.

  1. Luenberger, 11.10.2011 #1
    Luenberger

    Luenberger Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    13.03.2010
    Phone:
    Motorola Atrix
    Hallo Android-Community,

    nach einem unproblematischen Root-Vorgang und einem ebenso unproblematischen Flashen eines Custom-ROMs war ich monatelang zufriedener Nutzer eines Desires mit LeeDroid. Nach es in den vergangenen Tagen ständig gefreezed ist, habe ich mich dazu durchgerungen, das Betriebssystem neu aufzusetzen. Hierfür wollte ich, falls etwas schief geht, ein BackUp anlegen.
    Beim Erstellen eines BackUps im Recovery-Modus gab es dann einen Fehler.
    Danach gab es die berühmte Loop beim Booten und anschließend...nix.
    Nun machte ich mich auf die Suche nach dem Problem.
    Die Fehlermeldung lautet "E: Can't mount /dev/block/mmcblk0 (or .../mmcblk0p1) (No such file or directory)"

    Nun bin ich dabei das Problem anzugehen. Mittels ADB und entsprechende Commands.
    Jedoch mit der Fehlermeldung error: Device not found"
    Im Bootloader zeigt er FASTBOOT USB an.

    Wie geht es nun weiter? Existiert eine Step-by-Step Vorgehensweise hierfür?
    Leider habe ich keine große Zeit mehr mir Fragment für Fragment zusammenzuklauben, um dann doch nicht vorran zu kommen.

    Vielen Dank schonmal für euern Support!
     
  2. wanschi, 11.10.2011 #2
  3. Luenberger, 11.10.2011 #3
    Luenberger

    Luenberger Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    13.03.2010
    Phone:
    Motorola Atrix
    Danke, die SuFu ist mir bekannt. Wenn ich aber mit der ADB mein Device nicht mehr finde, dann nützen mir die klugen Worte darin auch nichts mehr.
     
  4. Thyrion, 12.10.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Und wieso versuchst du im Bootloader/Fastboot-Modus per ADB zuzugreifen statt mit fastboot?
     
  5. Luenberger, 12.10.2011 #5
    Luenberger

    Luenberger Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    13.03.2010
    Phone:
    Motorola Atrix
    Auch auf den Befehl fastboot, den ich auch schon ausprobiert habe, erhalte ich die Fehlermeldung, dass er kein device finden kann. Obwohl FASTBOOT-USB (rot hinterlegt, fals das von Bedeutung ist) angezeigt ist.
    Entschuldigt, dass ich gestern etwas unfreundlich aufgetreten bin. Aber ein gebricktes Telefon und ein DSL-Provider, der die Produktumstellung nicht reibungsfrei gestaltet war zu viel an zusätzlichen Animositäten.

    Btw.:
    Mag sein, dass euch mein Problem zu profan ist und ihr sucht anspruchsvollerer Aufgaben.
    Ich möchte nicht zu harsch erscheinen, aber der Ton der Nachrichten, die mich erreichten bzw. der der Posts ist alles andere als kooperativ oder höflich.
     
  6. 2WildFire, 12.10.2011 #6
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    Konntest Du vor dem Brick via ADB dein Desire ansprechen?
    Falls nicht fehlen Dir evtl die Treiber.
     
  7. Schnello, 12.10.2011 #7
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Treiber sollte der HTC Bootloader sein.

    [​IMG]
     
  8. Luenberger, 12.10.2011 #8
    Luenberger

    Luenberger Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    13.03.2010
    Phone:
    Motorola Atrix
    Warum auch immer...es ist mir eben gelungen mit mittels im Fastboot-Modus auf das Telefon zuzugreifen. Ein wahrscheinlich sehr wichtiger Zwischenschritt.

    Auf die eingabe
    fastboot oem enableqxdm 0
    gibt das Handy in DOS "okay" aus.

    auf
    fastboot oem boot
    [ERR] boot image does not exist!!!

    ich kann also kein CID auslesen oä. wie
    [DEV] USB-BRICK FIX - Restore USB function on your bricked Desire - xda-developers
    vorschlägt.
     
  9. Schnello, 12.10.2011 #9
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Schon mal einen fastboot oem eraseconfig versucht? Und dann den fastboot oem boot?
     
  10. Luenberger, 12.10.2011 #10
    Luenberger

    Luenberger Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    13.03.2010
    Phone:
    Motorola Atrix
    Soeben ausprobiert.
    (bootloader) [ERR] Command error!!!

    An der Fehlermeldung, dass die Karte nicht gemountet werden etc. ändert sich nichts.
     
    Zuletzt bearbeitet: 12.10.2011

Diese Seite empfehlen