1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach Firmware Update auf 2.2.1

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von FreddyKay, 14.03.2011.

  1. FreddyKay, 14.03.2011 #1
    FreddyKay

    FreddyKay Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    Sehr geehrte Gemeinde

    Nachdem ich vergangenen Freitag mein SGS auf v2.2.1 upgedatet habe, war ich eigentlich zufrieden damit. Es hat alles Reibungslos funktioniert, alle Apps liefen, mit den neuen Funktionen bin ich ebenfalls zufrieden, gut der Homescreen wurde zurückgesetzt, aber sonst war alles wie vor. Ich betone, WAR!

    Nach einem kleinen Downloadfehler aus dem Handyinternen Samsung-Market wurde mir das Trayicon weiterhin in der Taskbar angezeigt, da ich das langsam nicht mehr sehen wollte habe ich mein SGS heute kurzerhand mal neugestartet. Das war wohl leider ein Fehler!

    Nach dem Neustart geht nämlich garnichts mehr!
    - Es funktioniert kaum noch ein App vernünftig
    - Die meisten Apps werden unerwartet beendet
    - Auch nach App Updates keine Besserung
    - Tweetcaster beispielsweise bimmelt alle 2 Minuten und behauptet ich hätte 500 neue Tweets, 250 neue directmessages und soo weiter, doch da hat sich reingarnichts verändert!
    - Mein Homescreen ist wieder weg
    - Meine ganzen Kontakte sind futsch, lediglich die auf der SIM-Karte sind vorhanden.
    - Und auch alle voreinstellungen der Apps sind futsch.
    - So muss ich Beispielsweise beim Facebook app meine Daten wieder komplett neu eingeben. Aber dabei sei angemerkt, dass das Facebook App ebenfalls nicht mehr funktioniert!

    Ich bin froh das ich wenigstens durch meine Kies-Sicherung meine ganzen Kontakte wiederherstellen konnte.

    Ich hoffe jemand von euch hat einen Rat mir bei diesem dämlichen Probelm zu helfen. Ich möchte schließlich nicht jedes App neu herunterladen geschweige denn neu einstellen!
    Homescreen ist okay, dass ist nicht so tragisch.
    Aber es sollten doch wenigstens die ganzen Apps wieder laufen!

    Liebe Grüße
     
  2. sensor99, 14.03.2011 #2
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Moin :)

    Ich würde einen WIPE machen.
    Sind zwar die Einstellungen weg, dafür läuft das Handy wieder rund...

    Zweite Möglichkeit wäre natürlich, neu zu Flashen
     
  3. Donald Nice, 14.03.2011 #3
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Jup auch meine meinung... Factory reset und wipe.
     
  4. FreddyKay, 14.03.2011 #4
    FreddyKay

    FreddyKay Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    In wiefern wipen?
    Was passiert dabei, was passiert generell alles beim Factory Reset?
    Gibt es keine andere Möglichkeit?
    Sollte ich danach garnicht mehr auf 2.2.1 updaten, oder hatte nur ich jetzt einfach dieses Problem?
    Was passiert mit meinen Apps und deren Einstellungen?
     
  5. sensor99, 14.03.2011 #5
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Aaaalso...

    Ein WIPE setzt Dein Gerät auf WERKSEINSTELLUNGEN zurück, so wie Du es im Laden gekauft hast...

    Ja, die APPS und die Einstellungen gehen verloren, aber Du hast ein "cleanes" System.
    Die 2.2.1 bleibt übrigens drauf...

    EDIT:

    Du kannst Deine APPS und Einstellungen z.B. mit TITANIUM BACKUP aus dem Market sichern und danach wieder aufspielen...

    EDIT 2:

    Das mit TITANIUM BACKUP kannste wohl vergessen, gemäss meinen "Kritikern"
    ...:flapper::flapper:
     
    Zuletzt bearbeitet: 14.03.2011
  6. FreddyKay, 14.03.2011 #6
    FreddyKay

    FreddyKay Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    Für Titanium benötige ich Root-Rechte richtig?
     
  7. sensor99, 14.03.2011 #7
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Ja, ich glaube schon, bin aber nicht 100% sicher...

    Steht aber bei der Beschreibung, wenn Du es aus dem Market runterlädst...
     
  8. Donald Nice, 14.03.2011 #8
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Leute... wenn ihr ein sauberes System haben wollst lasst das mit Titanium!! Ich holt euch damit doch nur wieder alten Kram aufs System! Nehmt euch lieber die halbe Stunde Zeit und richtet neu ein, und dafür habt ihr auch lange Spaß mit euren Gerät, das sollte es euch wert sein...

    Ausserdem müssen wir dann nicht wieder Threads wie zB "Seit Titanium lagt mien Handy wieder" ertragen ;-)
     
    sensor99 bedankt sich.
  9. FreddyKay, 14.03.2011 #9
    FreddyKay

    FreddyKay Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2011
    Stellt sich jetzt nur die Frage, lohnt es sich überhaupt das ganze jetzt noch zu backupen, wenn meine Einstellungen der Apps so oder so bereits weg sind?
    Ich versteh einfach nicht, warum mein Handy heute so abgeschmiert ist, ich hab doch nichts großartiges gemacht außer ein Neustart.
    Ich möchte einfach gerne meine App-Einstellungen zurück, und vorallem auch die ganzen Termine und Kontakte die ich heute morgen noch hinzugefügt habe wieder!
     
    Zuletzt bearbeitet: 14.03.2011
  10. boardmaster2009, 14.03.2011 #10
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Termine und Kontakte hat ja eh google die sind ja wieder da später! Ansonsten hör auf Donald und mach das ding einmal platt und richte alles neu ein sonst wirst du die Probleme nie los! Hör einfach auf uns, wir wissen wovon wir reden ;-)

    ---Getaptalked von unterwegs---
     
  11. Randall Flagg, 14.03.2011 #11
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wie Donald&boardmaster schon sagt: Lieber neu aufsetzen. Sonst spielst Dir die Fehler wieder ein. Am besten legt alle Kontakte bei GMail ab. Dann hast Du Sie sofort wieder auf dem Handy wenn Du Dich beim Market anmeldest. Man kann das auch einstellen, das alle bei Google grspeichert werden. Einfach in den Kontakten die Menütaste dann Einstellungen. Dann werden alle Nummern automatisch dort gespeichert.
    Überall Word geraten, beim Update zu wipen. Will aber niemand hören.
    Ich weiß es ist nervig, erspart einem aber Ärger. Apps kannst ja alle wieder downloaden. Wenn Backup dann nandroid, alles andere ist nicht so dolle.
    Edit: Wenn Du schon dabei bist kannst auch gleich die SD mal formatieren, da kannst die Daten am PC sichern.

    Getalptalkt von unterwegs
     
    Donald Nice und sensor99 haben sich bedankt.
  12. A.Fischer, 14.03.2011 #12
    A.Fischer

    A.Fischer Gast

    Würde ich auch dringend empfehlen, da sich bei mir nach dem Update zwei drei Apps albern benahmen,
    nach WIPE und Cache leeren neu gestartet und dann 1 Stunde Zeit genommen, um das Handy neu einzurichten.

    Jetzt ist wenigstens Friede - Freude - Eierkuchen. :)

    Kontakte werden ja von Google gespeichert und sind schnell wieder eingerichtet,
    ansonsten unter Kontakte Import // Export diese vorher auf der externe SD-Karte exportieren,
    danach wieder importieren, fertig.
     
    Donald Nice bedankt sich.
  13. Logital, 15.03.2011 #13
    Logital

    Logital Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2010
    Hatte ein Problem mit der Version JS5. Zunächst alles normal (ca. 24h). Dann fror das Handy ein und ließ sich nur noch über Entnahme des Akkus aus seiner Verkrampfung lösen. Beim nächsten Neustart gab es immer ein Problem mit touchwiz. der Prozess musste beendet werden. Ich konnte das Gerät dadurch allerdings gar nicht mehr benutzen, denn Touchwiz wurde ja permament neu gestartet und gleich wieder abgewürgt...eine Endlosschleife. Ein Wipe hat nichts gebracht, denn dann ging das gleiche wieder los. Ich hab etwas Angst dass das nochmal passieren kann. Hatte ich einfach nur Pech oder gibts da irgendwas was man wissen sollte?
     
  14. boardmaster2009, 15.03.2011 #14
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Ich würde nochmal neu flashen und dann direkt nach dem Flashen den Wipe machen !
     
  15. Prof.Farnsworth, 15.03.2011 #15
    Prof.Farnsworth

    Prof.Farnsworth Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    9
    Registriert seit:
    25.08.2010
    Hoffe ich darf diesen Tread dazu benutzen um auch andere Probleme anzusprechen ? Wenn NICHT, bitte ich nen Admin mich zu verschieben...

    Nach dem Update schien bei mir alles ok zu sein...
    Hab heute morgen nach dem Nachtdienst mein i9000 ans Netzteil gehangen da nur noch knappe 20% Kapa.
    Normalerweise hat das i9000 bei vollem Accu vibriert und im Display links oben ne Batterie mit 100% angezeigt sowie gemeldet, Batterie geladen, ladegerät entfernen (oder so in der art)

    Dies machte es jetzt nicht mehr... ganz im gegenteil... laut System ist der Ladezustand 100% zeigt aber immer noch "LADEN (AC)"...

    Das was mich aber extrem besorgt ist, dass das Telefon rückwärts EXTREMS HEISS wurde... So Heiss das ich mühe hatte es länger in der Hand zu halten... Habs jetzt mal von Netz getrennt und abgeschalten, geöffnet und Accu rausgenommen um sich zu erholen...

    Hat noch jemand sowas bemerken können ?
     
  16. boardmaster2009, 15.03.2011 #16
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Das hatte ich auch an Weihnachten einmal gehabt, da war der Akku laut System auf über 60 Grad...Telefon spielte völlig verrückt !

    Mach gleich mal bitte nen Wipe, wenn sich das Telefon erholt hat.

    Es sind zwar alle Apps und so dann weg, aber lieber mal ne Stunde Zeit nehmen, um alles neu einzurichten, als wenn Dir das Ding bald um die Ohren fliegt :winki:
     
  17. Prof.Farnsworth, 15.03.2011 #17
    Prof.Farnsworth

    Prof.Farnsworth Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    9
    Registriert seit:
    25.08.2010
    *gg* das hätt ich ohnehin gemacht... Brauch und möchte keine Brandbombe in meiner Brust/Jackentasche ;)

    Aber ne interessante Geschichte ist es schon, stell dir vor das Teil steckst am Abend an und in der Nacht fliegt es dir um die Ohren... hatte erst vor 14 Monaten einen Hausbrand wegen einem technischen Defekts... brauch das nicht nochmal... hat fast ein Jahr gedauert zu sanieren...:sneaky:
     
  18. boardmaster2009, 15.03.2011 #18
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Das ist übel...Ich hatte es in der Hosentasche beim Autofahren auf der Autobahn...Da kam auch Freude auf, das kann ich Dir sagen :sneaky:

    Wie gesagt woran es lag, habe ich nie raus bekommen, habe dann alles platt gemacht und neu geflasht, seitdem ist Ruhe gewesen !
     

Diese Seite empfehlen