1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach Froyo MSU Update

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von hitman18111, 27.03.2011.

  1. hitman18111, 27.03.2011 #1
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    Hallo,

    nachdem ich mein Milestone durch das MSU auf Froyo geupdated hatte ließ es nicht mehr booten. Ein wipe data/ factory reset und ein darauf folgender reboot hat das problem erstmal gelöst.

    Nach einem weiteren reboot herrscht nun das totale Chaos. Manchmal booted er/manchmal nicht und wenn er booted bekomme ich manchmal den Android Willkommens Bildschirm und manchmal den Swipe to Unlock Schirm.
    Wenn ich dann in einem der Anzeigen etwas machen möchte, friert er ca. nach 2-10 sek. ein und macht einen automatischen reboot und das Spielchen beginnt von vorne. Was ein sch*** !

    Irgendwas läuft da noch nicht so rund.
    Hat einer da eine Idee was ich da machen kann/soll?

    Zur Info: Vorher lief es auf 2.1 und es wurde nie gerooted oder sonnstiges.

    mfg
     
  2. k1l, 27.03.2011 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    im günstigsten Fall ging was beim Download oder beim Flashen schief, dann sollte ein "drüberbügeln" einer Fullsbf das ganze bereinigen.
    sbf:milestone221 [And Developers] und dann mit RSDlite oder SBF_Flash(Linux).

    Im schlimmsten Fall produziert dein Gerät/dein Nutzungsverhalten so viele DSI errors. Da würde nur der DSI-Error Workaround (siehe Rootforum) und/oder ein anderer Kernel etwas bringen.


    Wenn du gar keine Lust auf flashen und ggf rooten hast solltest du dich an den Support bei MOTO wenden. Schliesslich haben die dieses Update so "hingerotzt".
     
  3. hitman18111, 27.03.2011 #3
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    ok danke für die antwort

    werde ein "drüberbügeln" mittels RSDLite probieren und dann den aktuellen stand durchgeben

    erstmal online ein RSDLite how to suchen hehe
     
  4. hitman18111, 27.03.2011 #4
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    Update:

    Das erneute einspielen durch RSDlite hab keine veränderung mit sich gebracht. Das ding startet sich innerhalb von ein paar Sekunden dauerhaft neu.

    Bin mit meinem Latein am Ende und falls keiner von euch noch einen Vorschlag übrig hat werde ich mich wohl an Vodafone/Motorola wenden müssen.

    mfg
     
  5. TheSpiritof69, 27.03.2011 #5
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Auch eine Full-SBF gewählt oder vielleicht versehentlich eine Service-SBF geflast?
     
  6. k1l, 27.03.2011 #6
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    vlt nochmal einen factory reset (aka fullwipe). wenn es dann normal bootet scheint irgendeine app/einstellung das zu verursachen.
     
  7. hitman18111, 27.03.2011 #7
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    sbf:milestone221 [And Developers]
    hab dort die dritte von oben ausgewählt, ist doch richtig oder ?

    ja, mein gerät stammt von vodafone

    factory reset wurde auch schon gemacht, dadurch hat sich aber nichts verändert :(
     
  8. Freibiergesicht, 27.03.2011 #8
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    ja, das war die full. probier doch mal die africa SHOLS_U2_05.27.5, falls gar nix mehr hilft.
     

Diese Seite empfehlen