1. Tyrargo, 21.03.2012 #1
    Tyrargo

    Tyrargo Threadstarter Neuer Benutzer

    Guten Morgen allerseits.

    Ich besitze ein Samsung Galaxy S2 mit der nun aktuellen Firmware:

    PDA:KK1 / PHONE:KJ1 / CSC:KJ3 (DTM)

    Nun hab ich allerdings das Problem, dass das Symbol für Vibration dauerhaft vorhanden ist. Ich bekomme einen Anruf und es funktionieren auch Vibration und Ton, aber es wird eben dauerhaft das Symbol angezeigt als wenn ich die Lautstärke ausgemacht hätte.

    Kann mir dabei vielleicht jemand weiterhelfen?

    Gruß
     
  2. HipHopRulez, 21.03.2012 #2
    HipHopRulez

    HipHopRulez Android-Guru

    Das ist bei den neueren Firmwares normal. Kann man nicht ohne weiteres ändern.

    Proudly presented by Tapatalk.
     
  3. molki, 21.03.2012 #3
    molki

    molki Fortgeschrittenes Mitglied

    Hi das ist anscheinend normal in den 2.3.6 roms
     
  4. a-tom, 21.03.2012 #4
    a-tom

    a-tom Fortgeschrittenes Mitglied

    Einstellungen/Ton/Vibration --> Nie und es ist weg, Vibration ist also aus. Das ist doch nur eine nutzlose Anzeige das die Vibration eingeschaltet ist.
    Und wenn du die Lautstärke ausmachst bekommst du noch ein zusätzliches Symbol ;)
     

    Anhänge:

    Zuletzt bearbeitet: 21.03.2012
  5. Tyrargo, 21.03.2012 #5
    Tyrargo

    Tyrargo Threadstarter Neuer Benutzer

    Aber ich will ja Ton und Vibration haben. Nur wurde das Zeichen bis jetzt nicht angezeigt, ausser ich hab die Lautstärke ganz nach unten geregelt.

    Naja muss ich wohl erstmal mit dem Zeichen leben.
     
  6. Hiero112, 21.03.2012 #6
    Hiero112

    Hiero112 Android-Hilfe.de Mitglied

    Bei ICS ist es wieder wie bei 2.3.4.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Zeichen vibrations