1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach Install v. Froyo 2.2.

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G2 Touch" wurde erstellt von whistler, 30.10.2010.

  1. whistler, 30.10.2010 #1
    whistler

    whistler Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Hi!

    Ich habe Testweise das Cronos Froyol draufgespielt, taugt mir nicht und habe wieder gewechselt auf die "special edition froyo 2.2."

    So weit so gut, aber: jetzt habe ich meine Apps mehr. Bei der 1. Installation hat sich das Android auch alle Apps selber installiert. Warum jetzt nicht?

    Habe WIPE gemacht

    Ich hoffe mir kann jemand helfen

    LG
     
  2. FelixL, 30.10.2010 #2
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Ich gehe mal davon aus, das du beim letzten mal keinen Wipe gemacht hast? Das ist der Sinn eines Wipes, alle Apps werden gelöscht :p
    Deshalb sichert man sie vorher, z.B. mit Titanium backup, macht dann seinen Wipe und spielt das neue Rom drauf, und stellt sie dann mit Titanium wieder her.
    Falls du vor Cronos keinen Wipe gemacht hast kann das übrigens auch der Grund für die schlechte Leistung sein. Bei mir läuft es mehr als top.
     
  3. whistler, 30.10.2010 #3
    whistler

    whistler Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    eigentlich mach ich immer einen wipe VOR einer neuinstallation...komisch
    naja, kann man nichts machen.
     

Diese Seite empfehlen