1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach offiziellem Update auf 3.1

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von Matjeu, 29.07.2011.

  1. Matjeu, 29.07.2011 #1
    Matjeu

    Matjeu Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    12
    Registriert seit:
    05.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Hallo,
    habe heute auch die Benachrichtigung über mein Acer A500 das ein update verfügbar ist und gleich das update eingespielt.

    Vorab, habe weder mein Tab gerootet oder sonst wie manipuliert, besitze es seit ca. 3 Wochen.

    Nachdem das update problemlos funktioniert hatte, freute ich mich über das merklich schnelle Browsen im Netz, zoomen läuft jetzt noch sanfter, You Tube HD Videos laufen flüssiger ... aber das wars dann auch schon.

    Jetzt zu den Katastrophen die ich habe.
    Meine Xvid Videos laufen dermaßen ruckelig, mit alles Playern (Standard, Mobo) das ein schauen unmöglich ist. Außerdem gibt es kein Ton aus.

    Die Standard Galerie kann ich nicht mehr aufrufen, bekomme ein schwarzes Bild, die zurück Taste reagiert nicht mehr, komme nur noch mit der Home raus.

    Der ES Datei Explorer funzt ebenfalls nicht mehr richtig, mal geht er auf, mal das gleiche wie mit der Galerie. (Hab ihn schon deinstalliert und wieder installiert)

    Ebenfalls ist mir aufgefallen, das im Hochformat alles merklich langsamer ist, mache ich eine App auf, braucht es kurz, wenn ich sie wieder schließe, dauert es fast 3 Sekunden, bis ich die Apps auf dem Screen sehe, im Quer-Format läuft es flüssig.

    MKV-Datein kann ich nicht mehr auf das Tab übertragen. Tab wurde wie immer per USB angeschlossen, Ordner sind zu sehen, Xvid konnte ich überspielen, bei MKV Übertragung passiert nichts, meine CPU geht auf fast 60% hoch und ein Dienst mit dem Namen "mfpmp.exe" (Media Foundation Protected Pipeline) ist im Taskmanager zu sehen, der übrigens für die hohe CPU verantwortlich ist.

    Ich bin total unglücklich und würde gerne wieder mein geliebtes 3.01 haben, die Probleme die ich jetzt habe, sind nicht zumutbar.

    Werde das jetzt auch noch mal auf die FB Seite von Acer schreiben, mit der Bitte mich zu kontaktieren, sehe nicht ein, deren hohe Service-Line anzurufen.
     
    Zuletzt bearbeitet: 30.07.2011
  2. doclovejoy, 29.07.2011 #2
    doclovejoy

    doclovejoy Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    45
    Registriert seit:
    03.07.2010
    Phone:
    Nexus 5
    Das kann ich absolut bestätigen. Auch ein Werksreset via Einstellungen hat nix gebracht. Rückeln sowohl im Stock-Launcher als auch im ADW-Launcher. So wie ich das inzwischen eingegrenzt habe, machen dem Tablet wohl besonders die Überblendeffekt zu schaffen. Das "Einblenden" einer App, wenn sie gestartet wird, wird mit extremem Rückeln bestraft, das zurück gehen über die Hometaste (z.B. aus dem Browser) mit einem Standbild - wenn man genau hinsieht, erkennt man, dass die Animation einfach hängen bleibt.

    Ebenso beim anklicken der Uhr, um die Akkuanzeige zu sehen - sowohl beim Einblenden als auch beim Ausblenden stockt das ganze System für ca 1 Sekunde. Das ist unglaublich nervig.

    Icons auf dem Homescreen verschieben läuft für ca 0,5 Sekunden flüssig, dann hängt das Icon für ca. 1 Sekunde und anschließend lässt es sich weiterverschieben

    Das Uhrenproblem und das Iconproblem treten auch im Querformat auf, die anderen Effekte sind im Querformat flüssig.

    Aber es kann doch nicht sein, dass dieses Problem nur zwei Leute haben?

    PS: Änder doch mal den Titel des Threads - deine anderen Probleme hab ich noch nicht nachvollzogen, weil ichs noch nicht probiert habe
     
  3. Alex.Sikes, 29.07.2011 #3
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    653
    Registriert seit:
    02.02.2011
    Ein versuch ist es wert: Wenn Ihr noch das CMR drauf habt, dann macht mal einen wipe auf "cache partition" und "dalvik cache".

    Bei dem wipe auf den "dalvik cache", wird die komplette App-Struktur neu aufgebaut. Der wipe auf die "cache partition" löscht alle Temporären Daten der Apps aus dem Cache. Dabei handelt es sich nicht um USER-Daten. Diese bleiben erhalten.

    Gruß
    Alex.S
     
  4. doclovejoy, 29.07.2011 #4
    doclovejoy

    doclovejoy Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    45
    Registriert seit:
    03.07.2010
    Phone:
    Nexus 5
    Danke für den Hinweis. Wenn du mir jetzt noch sagst,was CMR heißt und wie ich da reinnkomme, versuch ich das morgen mal :)
     
  5. Alex.Sikes, 29.07.2011 #5
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    653
    Registriert seit:
    02.02.2011
  6. samuel99, 29.07.2011 #6
    samuel99

    samuel99 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    2
    Registriert seit:
    21.01.2011
    Kann weder das Problem mit der Gallerie noch das XVID-ruckeln bestätigen.
    Bei mir läuft alles rund. Habt Ihr vielleicht Mods oder Root drauf?
     
  7. franzm19, 29.07.2011 #7
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    es geht eben nichts über geprüfte Original-Software !
     
  8. Hundemensch, 29.07.2011 #8
    Hundemensch

    Hundemensch Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2010
    Servus,

    Habe 3.1 seit ca. 2 stunden im betrieb. Algemein fühlt sich das wesentlich schneller an, vor allen der Browser leuft sehr viel besser. Was wesentlich länger dauert ist das drehen des Bildschirm, evtl. auch gewollt, da es nun nicht mehr so oft ungewollt geschieht. Leider habe ich noch keine einstellungsmoglichkeit dazu gefunden, denn das nervt! Oben genannte Probleme kann ich zum Glück nich bestätigen, werde aber erstmal weitertesten...gibt es irgendwo eine ausfuehrliche Changelog?
     
  9. ThA500, 30.07.2011 #9
    ThA500

    ThA500 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    30.07.2011
    Moin Jungs,

    kann man eig. die STock ROM wieder zurück flashen, wenn man kein BackUP hat.
    Mein Iconia kommt heute, aber n Bekannter hat das Problem, das er die GEN1 3.1 geflasht hat, jetz aber nimmer zurück kommt...

    Weis jemand wo man die CUS7 bekommt? Hab was bei XDA gefunden, aber da is CUS7 nur unter Update...

    Is CUS7 überhaupt die Deutsche?

    Ich frage das nähmlich, weil ich dann warscheinlich auf 3.1 updaten werde, und falls ich das oben bestätigen kann, gerne wieder zurück wollte. Und der Bekannte will gerne das Originale Rom wieder, nich die Internationale...


    Danke im Vorraus
     
  10. doclovejoy, 30.07.2011 #10
    doclovejoy

    doclovejoy Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    45
    Registriert seit:
    03.07.2010
    Phone:
    Nexus 5
    Das ist natürlich ein ziemlich sinnloser Post - ich hab nix an dem OTA-Update von heute geändert.

    Rooten und andere Recoverys aufspielen will ich auch so weit wie möglich vermeiden.

    Mir ist noch eine Feinheit aufgefallen. Die Rückler, die ich oben beschrieben habe, treten ja teilweise im Hoch- und Querformat auf. Das Rückeln beim Icon verschieben tritt aber nach einem Neustart für einige Zeit nur im Hochformat auf. Ich versuche grade mal nachzuvollziehen, welche App das ändern könnte. Es müssen aber irgendwelche Stock-Apps sein, denn das Problem trat auch direkt nach einem Werksreset auf.

    Es nervt einfach nur UNGLAUBLICH - das Gerät legt im Hochformat bei jedem Appwechsel Gedenksekunden ein, da kann ich ehrlich gesagt eher auf einen etwas flüssigeren Browser verzichten als so einen Mist zu haben -.-
     
  11. doclovejoy, 30.07.2011 #11
    doclovejoy

    doclovejoy Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    45
    Registriert seit:
    03.07.2010
    Phone:
    Nexus 5
    Ich mach mal einen (unbeliebten) Doppelpost, weil die Edits eh keiner liest.

    Man kann das Rückeln der Animation beim Starten von Apps ausstellen, indem man in den Einstellungen unter Display die Animationen ausschaltet. Dann sind die Verzögerungen beim Starten und Beenden von Apps weg, aber auch die hübschen Animationen. Das Icon und Uhr-Problem bleibt weiterhin.

    Ich hab nicht soviel Ahnung, aber mir scheint, dass System mag wirklich die Überblendeffekte nicht. Hardwarebeschleunigung im Hochkantmodus klappt aber, gut zu erkennen im Lockscreen. Unter 3.0 waren die Wellenbewegungen des Schloss-Symbol sehr stockend, jetzt laufen sie genau so flüssig wie im Quermodus.

    Hoffentlich kommt bald 3.2 - sonst muss ich echt eine andere Firmware aufspielen. Ich wiederhole mich, aber es macht das Gerät echt unbrauchbar.
     
  12. Pittek, 30.07.2011 #12
    Pittek

    Pittek Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    32
    Registriert seit:
    01.03.2010
    Ruckelnde Videos im Mobo Player hatte ich auch.
    1. Die Codecs vom Mobo installieren
    2. In den Settings "Default Using Soft-Decoding" aktivieren

    Jetzt läufts...*.mkv habe ich nicht, deshalb keine Ahnung ;)

    Die anderen Probleme kann ich nicht bestätigen, ich bin allerdings auch gerooted mit letztem Acer Stock ROM Acer_A500_4.010.40_COM_GEN1 plus Custom Kernel [KERNEL] Stock/HV/Taboonay V2.3 29-07 installiert.
     
  13. Pittek, 30.07.2011 #13
    Pittek

    Pittek Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    32
    Registriert seit:
    01.03.2010
    Probier mal Virtuous XooM v. 1.1.2 aus, ist auf 3.2 basierend und ich hatte keine nennenswerten Problem damit
     
  14. Matjeu, 30.07.2011 #14
    Matjeu

    Matjeu Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    12
    Registriert seit:
    05.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Also ... Mein Prob mit der Galerie und dem ES Datei Explorer, scheint mit den Playern der Videowiedergabe zu tun haben. Versuche ich ein Xvid, egal ob mit Mobo, Google Player oder "es video player", bleibt der Bildschirm schwarz und es tut sich nichts, komme nur noch mit der Home Taste raus.

    Danach lassen sich weder Galerie noch der ES-D-ExPlorer starten.
    Wenn ich alle Dienste brutal zum stoppen zwinge, gehen sie wieder.

    Ich habe jedenfalls das System im Werkszustand zurück versetzt und den ganzen Morgen alles wieder neu eingerichtet. Solange kein Fix-Update kommt, spiele ich derzeit keine Videos mehr ab.

    Mir ist ausserdem noch aufgefallen, dass extreme lange Seiten z.b Eure, nicht flüssig scrollen sondern richtig flackern :(

    Zu den Xvid kann ich mir auch keinen Reim machen, habe 3 Folgen aus einer Serie alle mit den gleichen Codecs (Ton+Bild) 2 lassen sich nicht spielen, die andere wird ohne Ton und ruckelig gespielt.

    War so glücklich mit dem Teil und jetzt ein Riesen Schritt zurück. :-(
     
  15. doclovejoy, 30.07.2011 #15
    doclovejoy

    doclovejoy Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    45
    Registriert seit:
    03.07.2010
    Phone:
    Nexus 5

    Auch das kann ich bestätigen! Allerdings nur, wenn ich schnell scrolle (was ich eher selten mache)
     
  16. timmy_g, 30.07.2011 #16
    timmy_g

    timmy_g Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    8
    Registriert seit:
    17.04.2011
    Hast du den QQ Player auch mal ausprobiert?

    T.
     
  17. flytouch3, 30.07.2011 #17
    flytouch3

    flytouch3 Gesperrt

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    18.05.2011
    boah wenn ich mir das alles durchlese, wird mir schlecht, ich glaube ich warte dann doch noch auf das Samsung Galaxy Tab 10" (das 7" habe ich ja schon und bin sehr zufrieden)..
     
  18. timmy_g, 30.07.2011 #18
    timmy_g

    timmy_g Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    8
    Registriert seit:
    17.04.2011
    Die Probleme mit den Videoformaten sind Sache des Betriebssystems, nicht der Hardware.
    Bei mir laufen übrigens alle Formate flüssig.
    Hab auch ein SGT, welches ich weiterhin für unterwegs behalte. Das neue Samsung Tab ist keine Option wegen des fehlenden SD Slots. Der Akku des 10.1v kann übrigens mit dem A500 nicht mithalten.
    Zurück zum Thema.

    T.

    PS das SGT 10.1v hat wesentlich mehr Probleme mit der Videowiedergabe.
     
    Zuletzt bearbeitet: 30.07.2011
  19. -Deimos-, 30.07.2011 #19
    -Deimos-

    -Deimos- Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    2
    Registriert seit:
    02.07.2011
    Cool ???????

    Hab bis jetzt noch keine Meldung oder ähnliches bekommen, das ein Update vorhanden ist.
    Kann es sein, das das Update nur fürs A500 ist und nicht fürs A501 ?
     
  20. flytouch3, 30.07.2011 #20
    flytouch3

    flytouch3 Gesperrt

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    18.05.2011
    sprichst du aus eigener Erfahrung ?
    Der Akku des Samsung hat aber 7000 mAh, der Acer hat doch nur die Hälfte ?!
     

Diese Seite empfehlen