1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme nach ROM-Installation (häufiger Neustart)...

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von matthias0701, 17.05.2011.

  1. matthias0701, 17.05.2011 #1
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Hallo Leute,

    ich hab ein "kleines" Problem.
    Da ich keine lust mehr auf die Oxygen Rom hatte, hab ich mir eine andere Rom drauf installiert.
    Das hat auch geklappt, bis das Desire plötzlich immer neu gestartet hat.
    Da mir das zu doof war hab ich dann wieder eine andere Rom genommen.
    Und es startet wieder neu.....
    Ich habe in ungefähr 6 Stunden , 5-8 verschiedene Rom´s ausprobiert...
    Bei jedem startet das Desire neu wenn ich z.B. in eine App gehe oder sonst bisschen was mache.

    Selbst mit dem Oxygen Rom was jetzt wieder drauf ist und vorher ohne Probleme lief, startet das Desire nach belieben neu.

    Ich weis echt nicht mehr weiter... = /

    Ich hab weder Backup noch Garantie...
    Hab das Desire vor 2 Wochen in Ebay ersteigert.

    Meine Überlegung war das Desire komplett in den Orginalzustand zurückzusetzen...also weg von Root und Custom Rom. (Geht das überhaupt noch?)

    Ich hoffe ihr könnt mir helfen.

    Danke schonmal
     
  2. idealforyou, 17.05.2011 #2
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Hast du denn das neue Rom einfach nur drübergebügelt über das alte oder was hast du vor der Installation des neuen Roms gemacht?
     
  3. matthias0701, 17.05.2011 #3
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Nein ich hab immer Voll wipe und alles was man halt vorher wipen muss gemacht.
     
  4. HTCDesire, 17.05.2011 #4
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Vielleicht ist dein Problem mit diesem hier identisch?
    (Sind einige Seiten zum Lesen :biggrin:).
     
  5. blowy666, 17.05.2011 #5
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Hast Du evtl. dann jedes Mal mit Titanium was wieder hergestellt?
     
  6. matthias0701, 17.05.2011 #6
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Ich hab immer nach dem ich ne neue Rom geflasht habe die SD Karte neu partitioniert und ein paar apps dann mit Astro wiederhergstellt.
     
  7. idealforyou, 17.05.2011 #7
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Man Partitioniert keine Karte nachdem man ein Rom aufgespielt hat:o

    Was hast du partitioniert eine Fat 32 und eine Ext Partition? Wenn du Roms hast die eine Ext Partition brauchen und diese dann danach Partitioniert,dann sind Daten weg, die das Rom zum starten braucht.

    Dann ist es ja kein Wunder das nichts geht.
     
    Zuletzt bearbeitet: 17.05.2011
  8. matthias0701, 17.05.2011 #8
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Ich hab das immer mit der App ROM Manager gemacht
     
  9. idealforyou, 17.05.2011 #9
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Das darf man nicht danach mehr machen. Du musst jetzt dein Rom wieder neu flashen und dann die Finger weg lassen vom Partitionieren. Das geht nur vorher.

    Dann läuft Dein Desire auch wieder:thumbsup:
     
  10. matthias0701, 17.05.2011 #10
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Ok, also ich will mir jetzt die LeeDroid Rom drauf flashen.
    Muss ich jetzt was beachten ?
    Kann ich jetzt einfach drüberflashen (mit Wipe) ?
     
  11. idealforyou, 17.05.2011 #11
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Welches Leedroid, da gibt es mehrere?
     
  12. matthias0701, 17.05.2011 #12
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Zuletzt bearbeitet: 17.05.2011
  13. idealforyou, 17.05.2011 #13
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
  14. matthias0701, 17.05.2011 #14
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Okey ich mach die drauf.
    In der Flash Anleitung steht:

    Es wird eine ext3/4 benötigt die minimum 1gb hat!!!
    0. flash Aktuelle Recovery - Radio - Hboot CM7 version
    1. full wipe aller daten, caches sowie ext-partition
    2. Rom und notfalls aktuellste Radio, über das Recovery Menü flashen
    3. Reboot
    4. Rom Einrichten
    5. Reboot

    Die ersten Punkte versteh ich nicht ganz.
    Muss ich jetzt wieder eine Partition anlegen ?
    Wenn ja wie ?
    Und wie flash ich Radio bzw Hboot?

    Fragen über Fragen.... sorry :p
     
  15. blowy666, 17.05.2011 #15
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Ich habe mittlerweile eher das Gefühl, Dein erster Flash-Erfolg war mehr Zufall, und Du solltest Dir vorsichtshalber nochmal in die GRUNDLAGEN des Flashens einlesen...
     
  16. idealforyou, 17.05.2011 #16
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Du sollst nicht die installieren, sondern die Ap2sd+ ohne cm7.
     
  17. Kiddinx, 17.05.2011 #17
    Kiddinx

    Kiddinx Android-Experte

    Beiträge:
    670
    Erhaltene Danke:
    125
    Registriert seit:
    16.05.2010
    Bevor du da weiter "rumeierst" lies dich auch in deinem eigenen Interesse lieber in die Materie ein.
    Dir scheinen wirklich die Basics zu fehlen.
    Es gibt u.a. hier im Forum ohne Ende Anleitungen und die meisten deiner Fragen wurden gefühlte 10.000 mal schon gestellt und beantwortet.

    Eine gute Anlaufstelle ist aber folgende Seite:
    www.brutzelstube.de

    Viel Spaß
     
  18. idealforyou, 17.05.2011 #18
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Schön, keine PN mehr und kein Eintrag mehr hier vom TE. Dann hat es geklappt:biggrin:
     
  19. blowy666, 18.05.2011 #19
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Lol...also meinst Du, so ein "Problem gelöst -- Forum vergessen"-Kandidat? :D
     
  20. matthias0701, 18.05.2011 #20
    matthias0701

    matthias0701 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2011
    Nene so ist es nicht ^^,
    also ich hab gestern Abend noch die Ace BlacknBlue Rom drauf geflasht,
    und bis jetzt noch kein Reboot.
    Ich hab jetzt auch nicht so viel gemacht...Apps installieren und so.
    Ich werd das mal beobachten und meld mich gegebenfalls wieder : )
    Danke für die Hilfe.
     

Diese Seite empfehlen