1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme & Problemlösungen bei/für CM7

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von fighterchris, 03.06.2011.

  1. fighterchris, 03.06.2011 #1
    fighterchris

    fighterchris Threadstarter Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    Zuletzt von einem Moderator bearbeitet: 29.07.2011
    Shadow1988 bedankt sich.
  2. jbay, 03.06.2011 #2
    jbay

    jbay Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    3
    Registriert seit:
    09.01.2011
    Dann mache ich mal den Anfang. Folgende zwei Sachen sind mir heute auf der Fahrt von Köln nach Hannover aufgefallen:

    1) Im Car-Modus mit aktiviertem Navi über Google Maps habe ich das Problem, dass der Akku nicht geladen wird bzw. er es nicht schafft den Akku zu laden. Man sieht, dass er Saft zieht, aber der Akku geht trotzdem leer. Als Ladekabel benutze ich das originale Motorola KFZ-Kabel.

    2) Wenn ich in der Akkustatistik nachschaue, dann belegt das Display immer den ersten Platz der Verbraucher. Den Fixbrightness.zip habe ich installiert und im Display-Config ist auch "automatische Helligkeit" eingestellt. Mir kommt der Verbrauch einfach zu hoch vor. Wie sieht es bei euch damit aus?

    3) In den Cyangenmod Tweak Einstellungen gibt es eine Funktion, die nennt sich "Dithering". Ist diese bei euch aktiviert oder deaktiviert?
     
  3. canada, 03.06.2011 #3
    canada

    canada Android-Lexikon

    Beiträge:
    1,579
    Erhaltene Danke:
    88
    Registriert seit:
    13.12.2010
    Zuletzt bearbeitet: 03.06.2011
  4. D3f3kt, 03.06.2011 #4
    D3f3kt

    D3f3kt Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    105
    Registriert seit:
    17.04.2011
    Das der Akku sich trotz angeschlossenem Ladegerät beim Navigieren entleert wurde schon sehr oft festgestellt, und liegt nicht an der CM7.

    Das liegt wohl eher an der Temperatur, und diese ist, jetzt wo es auf den warmen Sommer zugeht, ohnehin hoch genug.
    Zumindest wurde es in einigen anderen Threads so festgestellt.
     
  5. jbay, 03.06.2011 #5
    jbay

    jbay Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    3
    Registriert seit:
    09.01.2011
    Okay, das erklärt einiges und ist natürlich verständlich. Werde das mal beobachten und schauen, ob es bei kühleren Temperaturen ebenfalls so ist.
     
  6. Defy_2k11, 04.06.2011 #6
    Defy_2k11

    Defy_2k11 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    Phone:
    Motorola Defy
    Hallo alle zusammen,

    seit meine letzte Hoffnung nach dem ich nun geschlagene 16 Stunden versuche meinem Moto Defy wieder auf die Beine zu helfen. Ich wollte auf meinem Defy Android 2.2 installieren und habe eine Fotostecke gefunden... Anhand dieser habe ich dann die Franz. Froyo 2.2 (JRDNEM_U3_3.4.2_164-003_BLUR_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_PDS03C_USAJRDNFRYORTFR_P014_A008_HWp3_Service1FF.sbf) draufgespielt. Bis hier hin alles kein Problem.

    Root und darauf folgend die CM7. So alles schön und gut aber die CM7 war nichts für mich. Wollte ich nicht haben. Und ab hier beginnt jetzt der Teufelskreislauf. Der ein oder andere, bez alle werden nu die Hände über dem Kopf zusammen schlagen.

    Ich habe über die SndInitDefy_1.4_2.apk versucht das CM7 wieder runter zu bekommen und auf 2.2 zu landen. Naja, knapp vorbei ist auch daneben.

    Wollte dann mit RSD Lite v5.0 versuchen die Franz. Froyo zu flashen, jedoch bleibe ich aber im Bootloop hängen während RSD Lite mir versucht klar zu machen ich solle das Telefon Manuell ausschalten.
    Versuche ich die Eclair 2.1 (JRDNEM_U3_2.51.1_BLUR_P3_SIGN_SIGNED_UCAJRDNEMARAB1B80AA030.0R_USAJORDANRTDACH_P025_A008_HWp3_WIG144847_Service1FF.sbf)
    drauf zu spielen bleibt das Display schwarz bis auf die weisse LED. Ein Laden am Netzgerät wie hier im Forum gelesen brachte keinen Erfolg. Blind flashen auf die Version 2.2 genauso wenig.
    Last but not least habe ich den Bootloader versucht, doch auch hier bleibe ich im Bootloop hängen.

    Ich habe keinerlei möglichkeit mehr USB Debugging umzustellung und kann auch nicht sagen welches meine letzte Einstellung wahr.

    Ich wäre für jegliche ernst gemeinte Hilfe sehr dankbar und erspart euch Kommentare von wegen, wen man keine Ahnung hat Finger weg lassen.

    Liebe Grüße aus Gießen

    Andi
     
  7. M.tze, 04.06.2011 #7
    M.tze

    M.tze Gast

    Oh man...

    Geh mal in das Flash Menü, und gucke welchen Status deine Batterie hat.
     
  8. RATTAR, 04.06.2011 #8
    RATTAR

    RATTAR Gast

  9. Fireman60, 04.06.2011 #9
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    Hallo, habe schon sämtliche Foren durchsucht und bin keine antwort fündig geworden. habe mit defy geflasht + gerootet nacht dieser einleitung Motorola Defy flashen und upgraden - 18 - Bilder - CHIP Online soweit so gut. beim rebooten zum schluss kam dann der startbildschirm vom cyangen mod. aber das handy startet nicht der bildschirm kam immer wieder neu. als ich das handy wieder mit dem recovery menu in den ursprünglichen zustanden bringen wollte bin ich auf update zip gegangen. dann kam immer die meldung zum schluss cant mount cache recovery/log. ist mein defy jetzt zerstört oder kann man es retten? ich kann nicht mal mehr booten! kann nur in die system recovery
     
  10. dragoonar, 04.06.2011 #10
    dragoonar

    dragoonar Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    hast du von deinem alten System ein Backup gemacht?
    also eins wo du alle daten hast ( nummern sms etc)
     
  11. Fireman60, 04.06.2011 #11
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    nein ich denke nicht. habe es so gemacht wie es in der anleitung stand
     
  12. dragoonar, 04.06.2011 #12
    dragoonar

    dragoonar Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    k also wenn ich dich richtig verstehe hängst in nem bootloop drin oder?
     
  13. Fireman60, 04.06.2011 #13
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    sry leute. hab glaube ich mit meiner beschreibung euch etwas verwirrt. ich komme ins recovery menü. un hab ebe rausgefunden das ich ja noch ins boot menü kann habe jetzt mal versucht es neu zu rooten berichte euch gleich ob es wieder geht. danke trotzdem für eure mühe
     
  14. Fireman60, 04.06.2011 #14
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    so habe es jetzt versucht mit rsd lite neu zu flashen. ging soweit prima bis die meldung in der status zeile kam please manually power up this phone. soll ich es jetzt abstecken?
     
  15. fighterchris, 04.06.2011 #15
    fighterchris

    fighterchris Threadstarter Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    Aus und einschalten ,aber am Kabel lassen. Danach meldet rsd das alles fertig ist.

    Sent from my Express
     
  16. Fireman60, 04.06.2011 #16
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    kann ich nicht ausschalten. hab jetzt mal den akku raus. un starte es jetzt neu
     
  17. Fireman60, 04.06.2011 #17
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    habs genauso gemacht. steht immer noch das selbe da.
     
  18. RATTAR, 04.06.2011 #18
    RATTAR

    RATTAR Gast

    Akku raus > Powertaste und Volume-Up gedrückt halten > dabei Akku rein > Handy anstöpseln > abwarten bis "PASS" erscheint
     
  19. Fireman60, 04.06.2011 #19
    Fireman60

    Fireman60 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2011
    jop is erschienen. das motorola logo blinkt aber das handy startet nicht. nach ner weile hört das logo auf zu blinken. un dann beginnt es von vorne wieder. geht immer so weiter
     
  20. RATTAR, 04.06.2011 #20
    RATTAR

    RATTAR Gast

    Erscheint der Bootloader-Screen ?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. jrdnem rom defy problem