1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme! Schon zurückschicken?

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von Pamer, 24.06.2011.

  1. Pamer, 24.06.2011 #1
    Pamer

    Pamer Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2011
    Hi erstmal :)

    Habe seit 2 Tagen endlich mein Moto Milestone XT720. Das ich schon sehenlichst und glücklichst erwartet habe. Natürlich gleich alles zusammengebastelt und Anleitung überflogen.
    Und angeschaltet................................................................................
    Naja, schließlich nach 3-4 Minuten hat sich es auch hochgefahren!

    Da ist auch schon das erste Problem, es dauert Ewigkeiten bis es hochfährt oder es fährt garnicht hoch...
    Das Motorola Symbol taucht auf und verschwindet, taucht auf und verschwindet etc....

    Nachdem ich endlich mal mein Handy austesten konnte, mit Apps, W-Lan, Bluetooth war ich sehr zufrieden, ich mag dieses Handy!

    Wollte die Kamera testen und ein Foto schießen und klick auf Neues Bild, hat auch prima funktioniert, bisschen später nochmal versucht....
    Hmm, Handy friert ein und rebootet, na super hab ich mir gedacht, noch ein Problem. Und noch ein paar mal probiert, gleiches Problem.


    Hab ich mich entschieden Moto Support zu nutzen, also eine E-Mail geschrieben und Antwort kam auch schnell:
    Ich solls reseten, hab ich natürlich versucht....
    Habs resetet, wieder gestartet, noch alles drauf....
    Nochmal, gleiches Problem.
    Dann diesen Hard-Reset versucht den ich versuchen sollte laut E-Mail.
    Anleitung war auf englisch und falsche Tastenkombi gedrückt, also gedacht geht nicht. <-- Mein Fehler

    Naja, dann hab ich diesen Live-Chat mit dem Support probiert:
    Prompt kam: Ich solls zum reparieren einschicken.
    Support hat nichts von Garantie gesagt oder ob sie die Reperatur übernehmen, bzw. ob ichs kostenlos (Moto zahlt) einschicken kann...

    Also noch bei Moto angerufen, die nette Dame sagte mir dann, das es der letzte Schritt sei das Produkt zum reparieren zu schicken.
    Sie schickt mir ne E-Mail wie ichs reseten kann und Updaten.
    Also nach 2 Std. hatte ich die E-Mail, Resetanleitung (Hardreset) auf deutsch und hat geklappt.
    Problem besteht immernoch.

    Also wollte ich updaten. So weit so gut, die Seite schickt mich zu den Android Updates: Europe: Milestone XT720 nur 2.1
    Ok...hatte ich schon drauf, wieso schickt mich der Support zum updaten, wenns keins gibt?

    Naja, und so sitz ich hier und wende mich an euch :)
    -Ich weis nicht mehr, was ich machen soll, soll ichs zum reparieren schicken? Glaube nicht das das was bringt, viele XT720 haben das Problem, wie es scheint.
    -Soll ich das Handy zurückschicken und ein anderes kaufen?
    -Handy zurückschicken und neues gleiches Modell anfordern?
    -Oder soll ich dieses inoffizielle 2.2 Froyo drauf machen, aber ob das die Lösung zum Problem ist weis ich nicht.

    Edith: Vielleicht sollte ich erwähnen das ich das Handy gern behalten würde, weil ichs echt mag :D
    Nur die 2 Probleme :X

    Bitte um Hilfe

    Mfg
     
    Zuletzt bearbeitet: 24.06.2011
  2. tagott, 24.06.2011 #2
    tagott

    tagott Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    53
    Registriert seit:
    19.09.2010
    Hatte ich im anfang auch ist ein Softwareproblem

    Installiere RSD-Lite und Flash das EU rom von Moto alles hier im Board zu finden!
    Anleitung auch!

    Hab grad keine zeit dir die links raus zu suchen.

    Handy ist nicht Defekt! nur ein Bug.
     
    Pamer bedankt sich.
  3. tagott, 24.06.2011 #3
    tagott

    tagott Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    53
    Registriert seit:
    19.09.2010
    Ich würde die Speicherkarte auch mal formatieren das nicht bzw lange hochfahren kann daran liegen.
     
    Zuletzt bearbeitet: 24.06.2011
    Pamer bedankt sich.
  4. Pamer, 24.06.2011 #4
    Pamer

    Pamer Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2011
    Danke dir :)

    Lohnt sich das Froyo 2.2 denn?
     
  5. tagott, 24.06.2011 #5
    tagott

    tagott Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    53
    Registriert seit:
    19.09.2010
    Für Danke ist da ein Button
    Habe es selbst laufn MIUIFinalV1 ist super und verdammt schnell!
     
    Pamer bedankt sich.
  6. Pamer, 25.06.2011 #6
    Pamer

    Pamer Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2011
    Habs mit fremder Hilfe hingekriegt :)

    Es startet wieder richtig, da ich die SD Karte formatiert habe.

    Mfg
     
  7. androidinaweggla, 06.07.2011 #7
    androidinaweggla

    androidinaweggla Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    1
    Registriert seit:
    26.01.2011
    Phone:
    Sony Xperia Ion
    Hi Pamer.

    Habe das XT720 seit Ende Januar. Hab`s wegen der Kamera und dem Blitz:D gekauft. Was ich zu diesem Zeitpunkt nicht wußte; der interne Speicher läßt sich mit Android 2.1 nicht erweitern:thumbdn:. Am 05.06. habe ich bei Moto nachgefragt, warum der Updateserver seit Tagen nicht funktioniert. Antwort: "Der Server wurde abgestellt. Es wird für dieses Modell kein Update mehr geben. :angry::angry::angry:. Das ist also ein Bastelhandy:thumbdn:. Mit dem Basteln ist dann die Garantie futsch:thumbdn:. Ne, mein Handy muß so funktionieren, wie es aus der Verpackung kommt:thumbup:. Andere Hersteller kümmern sich besser um ihre Kunden. Ich werde mich sehr sicher von diesem Stein trennen:D. Mal sehen, welcher Hersteller was zu bieten hat:).

    ...........................................Gert
     

Diese Seite empfehlen