1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme seit SIM wechsel!!!

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von midnight1989, 31.03.2012.

  1. midnight1989, 31.03.2012 #1
    midnight1989

    midnight1989 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Hallo zusammen,

    brauche dringend eure Hilfe!
    Und zwar wählt sich mein Backflip nicht mehr ins E-Plus Netz ein. Da ich ein halbes Jahr in Spanien gelebt hab, wechselte ich zu einem spanischen Anbieter namens "YOIGO". Habe das Backflip die ganze Zeit mit der spanischen SIM genutzt. Als ich jetzt wieder nach Deutschland kam, legte ich meine E-PLUS SIM ein und gab die PIN ein. Jedoch wählt sich das Handy nicht mehr ins Netz ein. Es steht zwar EPLUS auf dem Display, will ich aber telefonieren, bekomme ich die Meldung "Mobilfunk nicht verfügbar". Daraufhin habe ich versucht mich manuell einzuwählen, mit einer Fehlermeldung als Resultat, dass das Einwählen nicht möglich sei. Dann versuchte ich über das Zurückstellen auf Werkseinstellungen das Problem in den Griff zu bekommen - leider auch ohne Erfolg. Gestern habe ich es dann geflasht, da ich dachte, dass es vllt ein Softwareproblem sei.
    Habe es mit Anleitung auf CM 7.2.0 gebracht. Doch leider klappt es immer noch nicht. Die spanische SIM funktioniert einwandfrei - wählt sich hier in Deutschland ins T-Mobile Netz ein. Eine ALDI Talk Karte die ich hier noch habe, funktioniert auch nicht.

    Weiß echt nicht mehr weiter. Will aber endlich mein Handy wieder nutzen können.
    Hat jemand einen Rat oder weiß was ich tun könnte?

    Danke euch =)
     
  2. Manudel96, 01.04.2012 #2
    Manudel96

    Manudel96 Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    87
    Registriert seit:
    10.03.2012
    Hallo, hast du schon versucht die Sim in ein anderes Handy zu legen?
    Eventuell ist sie abgelaufen.
    LG
     
  3. midnight1989, 01.04.2012 #3
    midnight1989

    midnight1989 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Ja, nutze die SIM zur Zeit in einem alten Handy. Keinerlei Probleme.
     
  4. Moskito10, 01.04.2012 #4
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Hmmm, fragt sich wie alt die Symkarte ist und auch das alte Handy,
    vor Jahren hatten die Symkarten andere Anschlüsse
     
  5. LarsBase, 02.04.2012 #5
    LarsBase

    LarsBase Gewerbliches Mitglied

    Beiträge:
    1,062
    Erhaltene Danke:
    214
    Registriert seit:
    26.04.2011
    Hallo midnight1989,

    bitte wende dich auch noch mal an mein@base.de mit dem SIM-Karten-Problem. Möglicherweise muss die Karte wieder aktiviert werden. Allerdings spricht dagegen, dass sie in dem alten Gerät funktioniert.

    Viele Grüße
    Lars
     
  6. Manudel96, 02.04.2012 #6
    Manudel96

    Manudel96 Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    87
    Registriert seit:
    10.03.2012
    Die SIM funktionierte schonmal im Backflip oder?
    Und du hast es auch in Deutschland gekauft?
     
  7. midnight1989, 06.04.2012 #7
    midnight1989

    midnight1989 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2012
    Ja, die SIM funktionierte einwandfrei bevor ich die spanische Karte eingelegt habe.
    Ja, das Backflip ist aus Deutschland.
    Bin hier echt am verzweifeln -.-
     
  8. Manudel96, 06.04.2012 #8
    Manudel96

    Manudel96 Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    87
    Registriert seit:
    10.03.2012
    Als du geflasht hast, hast du auch die neue Radio.zip geflasht?
     
  9. Moskito10, 06.04.2012 #9
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    @Manudel96

    Hmmm, gibt es denn eine neue Radio.zip? Wenn, dann laß ich mich gerne aufklären.
    Für mich ist die signed-IT_Radio.zip immer noch gültig, und die ist uralt.
    Außerdem braucht die ja nur einmal geflasht zu werden.
    Das geht übrigens nur mit der recovery 2.0, und zwar als erstes, bevor alles andere gefasht wird.
     
  10. Manudel96, 07.04.2012 #10
    Manudel96

    Manudel96 Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    87
    Registriert seit:
    10.03.2012
    Meinte ich ja;)
    Kann ja sein, dass er es beim flashen vergessen hat.
    Mit "neu" meinte ich, diese .zip.
    Lg
     

Diese Seite empfehlen