1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme und allgemeine Fragen zum HTC Legend

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von R3TEX, 07.02.2011.

  1. R3TEX, 07.02.2011 #1
    R3TEX

    R3TEX Threadstarter Gast

    Hi,

    Hab das Legend schon etwas länger. Bin damit eigentlich ganz zufrieden, bis auf ein paar Kleinigkeiten:

    1. Nach dem Update der HTC Sense Software stört mich die lange Ladezeit. Wenn man zum Beispiel den Browser öffnet und wieder auf den Startscreen zurück möchte, muss man dafür ja den Homebutton drücken. Nach dem Update kommt da jetz allerdings erst ein Bild mit HTC Logo drauf, dann etwa 3-5 sec. "lädt" und dann hat man erst Zugriff auf den Homescreen. Kann man das irgendwie umgehen, sodass beim Drücken des Homebuttons sofort der Homescreen erscheint?

    2. Nach besagten Update habe ich hier und da ein paar Probleme mit Anwendungen.
    Ich kann zum Beispiel den Kontaktnamen nicht mehr abändern. Eine Nummer kann ich hinzufügen, aber sobald ich bei Vorname oder Nachnahme was reinschreibe und auf Speichern drück, kommt die Fehlermeldung dass die Anwendung "Kontakte" beendet werden muss.

    3. Ist die Kamera bei euch auch so grausam schlecht? Also was mich am meisten an der Kamera stört: Nach betätigen des Auslösers und dem typischen "Fotoklickgeräusch" muss man das Handy noch 2-3 sec. ruhig halten, ansonsten ist das Bild verwackelt. Kann man das über eine Einstellung umgehen? Welche Software nutzt ihr für die Kamera und wie reinigt ihr die? Macht diese Taschenlampenfunktion, mit der man den Blitz als Taschenlampe verwenden kann diesen auf Dauer nicht kaputt?

    4. Was sollte man am besten für eine Einstellung vornehmen um die Akkulaufzeit zu maximieren?

    5. Gibt es ein Programm, dass Anwendungen, die im Hintergrund laufen automatisch beenden, sobald sie eine bestimmte Zeit nicht genutzt werden? Mit Task Killer kann man die einzelnen Anwendungen ja nur manuell beenden.

    6. Welche Einstellungen / Anwendungen sollte man ansonsten noch unbedingt auf dem Handy haben?


    Vielen lieben Dank für eure Antworten
     
    Zuletzt von einem Moderator bearbeitet: 07.02.2011
  2. Philipp1110, 07.02.2011 #2
    Philipp1110

    Philipp1110 Erfahrener Benutzer

    Beiträge:
    249
    Erhaltene Danke:
    46
    Registriert seit:
    19.06.2010
    Hallo und willkommen im Forum.

    Also, fangen wir gleich mal an:

    1.: Also dass da das HTC Logo kommt ist seltsam und deutet darauf hin, dass dein Springboard (nennt man's bei Android auch Springboard?) abgestürz ist. Das HTC Logo auf weißem Grund kommt nämlich normal nur, wenn die Homescreens neu geladen werden. Und das kommt normalerweise nur bei der Ersteinrichtung vor.

    2.: Hier kann ich dir leider auch nicht helfen. Könnte aber durchaus mit Punkt 1 zusammenhängen

    3.: Also bei mir funktioniert die Kamera tadellos. Gut, die Auslöezeit ist miserabel (ich fotografiere normalerweise mit einer Spiegelreflex). Habs gerade aber nochmal probiert: Nach dem Auslösegeräusch ist bei mir das Foto sofort zu sehen. Also auch hier bei mir keine Probleme. Ich nutze die Standart Foto-App und reinige die Kamera vorsichtig mit einem feinen Mikrofasertuch.

    4.: Um so seltener deine Dienste (Wetter, Mail, ...) aktualisiert werden, umso länger hält der Akku. Live-Hintergrund braucht auch Energie. Und am besten WLAN und Daten bei nichtbenutzung ausschalten. Das spart auch, allerdings werden dann die oben genannten Dineste auch nicht mehr aktualisiert. Also bei mir hält der Akku je nach Nutzung 2-3 Tage. Ich würde allerdings auch mal 4-5 Tage schaffen, wenn ich die Nutzung auf ein minimales beschränke. WLAN und Daten habe ich zwar nicht die ganze Zei, aber doch häufig laufen, Syncronisation nur bei WLAN.

    5.: Es gibt einen Taskmanager (Advanced Task Manager?), der alle Tasks beim Sperren des Displays automatisch beedet. Aber einen, der jede einzelne App auf Nichtbenutzung hin prüft und gegebenenfalls beendet, kenne ich leider nicht.

    6.: Das ist sehr allgemein gefasst und so nicht beantwortbar, da jeder seine eigenen Wünsche / Vorlieben hat.

    Zum guten Schluss: Man sollte anmerken, dass ich momentan Cyanogenmod und nicht die StockRom nutze. Allerdings habe dich mit der von dir genannten Rom mehrere Wochen lang gearbeitet, in denen ich mir doch eine Meinung bilden konnte.

    Ich hoffe, ich konnte dir helfen.
     
  3. mischi6, 07.02.2011 #3
    mischi6

    mischi6 Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    37
    Registriert seit:
    27.06.2010
    Hallo,

    Es sieht in der Tat so aus als würde dir die HTC Benutzeroberfläche Sense immer wieder abstürzen. Was du unter 1. beschreibst, sollte also so nicht sein. Seit wann hast du denn das Update installiert?

    Es gibt durchaus Berichte, wonach die LED bei dem einen oder anderen durchgebrannt sein soll nach längerer Benutzung der Taschenlampe. Ich würde sie also nicht unbedingt minutenlang auf höchster Stufe brennen lassen.

    Von Task Killern unter Android halte ich generell nicht viel. Falsch eingesetzt können sie mehr Schaden als nutzten bringen. Das Speichermanagement von LINUX funktioniert normalerweise sehr gut. Die im Speicher verbliebenen Programme beeinträchtigen weder die Akkulaufzeit noch bremsen sie das System aus.
     
  4. Frostbeule2k, 08.02.2011 #4
    Frostbeule2k

    Frostbeule2k Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    32
    Registriert seit:
    04.03.2010
    Phone:
    OnePlus X
    Was mich interessieren würde wäre, welches Update du denn gemacht hast!? Vielleicht sind bei diesem Update solche Probleme bekannt.
     
  5. Philipp1110, 08.02.2011 #5
    Philipp1110

    Philipp1110 Erfahrener Benutzer

    Beiträge:
    249
    Erhaltene Danke:
    46
    Registriert seit:
    19.06.2010
    @frostbeule2k:
    Meines Wissens nach sind für keines der Legend-Updates solche gravierende Probleme bekannt. Außer dem init-Bug (nur bei Vodafone-Brandings) sind momentan nur kleine Fehler und Bugs bekannt.
    Und dass die beschriebenen Symptome etwas mit dem init-Bug zu tun haben, halte ich für unwarscheinlich.
     
  6. R3TEX, 08.02.2011 #6
    R3TEX

    R3TEX Threadstarter Gast

    Also das Update war ein automatsches Update. Da kam eben ne Updatemeldung und da hab ich auf installieren geklickt. Es ist die Version 3.15.405.3 ,was ich davor hatte weiß ich allerdings nicht.

    Muss noch dazu sagen, ich hatte zuvor Pandahome drauf und habs deinstalliert. Das Problem bestand aber glaub ich auch vor der Deinstallation.

    Zur Not würd ich das System auch neuaufsetzen, allerdings weiß ich schonmal garnicht was ich dazu tun muss :D
     

Diese Seite empfehlen