1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problen nach 2.3.3 Flash und Root

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Urban_Menace, 14.07.2011.

  1. Urban_Menace, 14.07.2011 #1
    Urban_Menace

    Urban_Menace Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2011
    Hallo,

    hab eben mein SGS erfolgreich geflash auf 2.3.3. Danach hab ich CF-Root-XW_XEE_JVB-v3.1-CWM3RFS gemacht.

    Das Handy lief ne weile ganz normal...aber dann wird das Display schwarz und das Galaxy Zeichen komm und ich muss das Display entsperren. Dann bin ich drin....und nach paar sekunden das selbe spiel.

    Was kann das sein?

    Mfg ANdi
     
  2. sge, 15.07.2011 #2
    sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
    Welche 2.3.3. hast du denn geflasht?
    Wenn es nicht die JVB war, hast du den falschen Kernel erwischt.

    Edit:
    Hab eben im Kies Forum gelesen, dass du die JVI geflasht hast.
    Dann brauchst du auch den CF-Root Kernel für die JVI. Den findest du bei den Xdas

    Am besten ist du flashst vorher die JVI erneut mit Pit und Re-Part.
    Dann ein mal booten lassen und anschließend den Kernel für die JVI.
     
    Zuletzt bearbeitet: 15.07.2011
  3. Urban_Menace, 15.07.2011 #3
    Urban_Menace

    Urban_Menace Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2011
    Hi,

    danke für deine Hilfe...hab das gestern nochmal geflasht, diesmal ohne kernel.

    Das Problem kam erstn, wenn ich GPS an gemacht habe...


    THX

    Mfg Andi
     
  4. frank_m, 15.07.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wie kamst du denn auf die Idee, ein CF für JVB auf eine JVI Firmware zu flashen? Kein Wunder, dass das nicht lief. Es steht ja auch extra dick in allen Anleitungen, auf die richtige Version zu achten.
     

Diese Seite empfehlen