1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. kalixt, 29.07.2010 #1
    kalixt

    kalixt Threadstarter Junior Mitglied

    Irgendwie spielt bei mir das vorinstallierte Wetter-Widget. Da sind ja 6 Städte drauf. Ich wohne in Berlin. Ab Nummer 2 (bei mir auch Berlin) werden für alle 5 Städte, inklusive Berlin die Wetterdaten korrekt angezeigt, bei Nr. 1-->"aktueller Standort" mit der Anzeige: Berlin (aktuell), erscheint die Meldung: keine Wetterdaten verfügbar.....
     
  2. heermanns, 29.07.2010 #2
    heermanns

    heermanns Android-Hilfe.de Mitglied

    Ich kann auch das Automatische Syncronisieren nicht einschalten. Obwohl ich das im Handy unter Einstellungen zulasse
     
  3. heermanns, 02.08.2010 #3
    heermanns

    heermanns Android-Hilfe.de Mitglied

    Lngsam geht mit das auf die nerven....weiß den keine eine lösung? Meistens steht dort keine wetterdaten verfügbar
     
  4. kalixt, 02.08.2010 #4
    kalixt

    kalixt Threadstarter Junior Mitglied

    bei mir ist das auch so, aber ich habe meine stadt als Nr. 2 nochmals abgespeichert und dort werden die wetterdaten ganz normal und korrekt angezeigt
     
  5. Catcher8586, 02.08.2010 #5
    Catcher8586

    Catcher8586 Android-Experte

    Was habt ihr denn unter Einstellungen -> Ort eingestellt? Da sollte bei "Wireless nutzen" ein hacken sein, sonst kann er euren Ort nicht bestimmen.

    Habt ihr die Hintergrunddaten aktiviert bei "Konten und Synchronisation"?

    Habt ihr bei "Drahtlose und Netzwerke" -> "Mobile Netzwerke" -> "Jederzeitigen Datenempfang" aktiviert?
     
    Zuletzt bearbeitet: 02.08.2010
  6. kalixt, 02.08.2010 #6
    kalixt

    kalixt Threadstarter Junior Mitglied

    Natürlich haben wir das. Ich habe auch die option Wlan aktiviert, wenn ich zu hause bin, sogar GPS, das nutzt aber alles nichts.

    Wie gesagt, unter Ziff. 1 aktueller standort steht bei mir in klammern (Berlin), also weiss das gerät wo ich bin, trotzdem "keine wetterdaten verfügbar"
    unter Ziff. 2 habe ich Berlin manuell eingestellt und da sind die wetterdaten für Berlin auf einma. möglich

    Ist schon komisch oder? Also mit dem reinen Datenempfang hat das nichts zu tun.
     
    Zuletzt bearbeitet: 02.08.2010
  7. Catcher8586, 02.08.2010 #7
    Catcher8586

    Catcher8586 Android-Experte

    Schon komisch, Autosync ist bei dir aber an?
     
  8. kalixt, 02.08.2010 #8
    kalixt

    kalixt Threadstarter Junior Mitglied

    Oh, siehst, das war der Grund, Autosync war aus, weil man Autosync nicht getrennt für Wetter und Google-Konto aktivieren kann, also entweder für beides ja oder beides nein.

    Ich habe Autosync für beides aktiviert und jetzt werden die Wetterdaten tatsächlich automatisch angezeigt !
     
  9. Catcher8586, 02.08.2010 #9
    Catcher8586

    Catcher8586 Android-Experte

    Schön wieder ein Problem gelöst, mal schaun ob die ganzen Posts auch dem heermanns helfen konnten
     
  10. heermanns, 02.08.2010 #10
    heermanns

    heermanns Android-Hilfe.de Mitglied

    Der heermanns wird das mit seinem Handy Kommunizieren und sich dann melden :p
     
  11. heermanns, 03.08.2010 #11
    heermanns

    heermanns Android-Hilfe.de Mitglied

    So läuft...da muss man aber erst mal drauf kommen....gibt viele sachen bei diesem gerät die einem nicht wirklich schlüssig sind....aber langsam wird es :)
     
  12. rudymp3, 03.08.2010 #12
    rudymp3

    rudymp3 Erfahrener Benutzer

    Abgesehen von den technischen Problemen ist mir eines nicht klar. Wozu braucht man ein Wetterwidget, das das Wetter an meinem aktuellen Standort anzeigt. Da muß ich doch nur aus dem Fenster schauen. Aus diesem Grund habe ich das Widget sofort weggenommen, denn es macht überhaupt keinen Sinn.
    Gruß Rudymp3
     
  13. kalixt, 03.08.2010 #13
    kalixt

    kalixt Threadstarter Junior Mitglied

    Na ja, nach deiner logik bräuchten wir auch keine wettervorhersagen im fernsehen, man kann abwarten und aus dem fenster schauen...

    das wetter-widget zeigt das wetter für mehrere tage