1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Tai, 14.07.2009 #1
    Tai

    Tai Threadstarter Junior Mitglied

    Hi,

    bei einem Bekannten von mir ist es so, dass man beim Handy einfach den USB-Debug Modus anstellt das Handy via USB an PC anschließt eclipse startet programmiert und wenn man dann auf Run drück kann man das Handy als Emulator auswählen und das Programm dirkt auf das Handy spielen! Das wollte ich auch machen, bloß beim mir geht das nicht! Ich habe Vista und bei Bekannter auch! Er sagt, dass er nichts eingestellt hat.

    Kann mir ggf. jemand sagen, was ich flasch mache? Ach ja, das Handy muss man nicht Bereitstellen für den USB betrieb.

    LG

    Tai
     
  2. Manfred, 14.07.2009 #2
    Manfred

    Manfred Erfahrener Benutzer

    Also ich mache das nur so!

    Wenn das Handy erkannt wird (Info am G1) sollte es passen, USB muss nicht aktiviert werden

    Evtl prüfen ob am G1 unter Einstellungen - Anwendungen - Entwicklung "USB Debugging" aktiviert ist!
     
    Zuletzt bearbeitet: 14.07.2009
  3. Tai, 14.07.2009 #3
    Tai

    Tai Threadstarter Junior Mitglied

    ne, leider geht das immer noch nicht! Ich habe es mit den G1 und den Magic probiert beides geht nicht! Hast du sonst noch eine Idee? und was meinst du mit den Erkennen?
     
  4. swordi, 14.07.2009 #4
    swordi

    swordi Gewerbliches Mitglied

    hmm würde mich auch interessieren, wie ich das mit eclipse mache?
     
  5. GMoN, 14.07.2009 #5
    GMoN

    GMoN Android-Lexikon

    Da mußt das in Ecplipse in Deinem Project unter Run Configuration einstellen, was gestartet werden soll.
     
  6. Tai, 14.07.2009 #6
    Tai

    Tai Threadstarter Junior Mitglied

    und was muss ich da einstellen? ich habe da schon guckt, aber nichts gefunden!
     
  7. swordi, 14.07.2009 #7
    swordi

    swordi Gewerbliches Mitglied

    das hab ich gefunden, aber ich kann da nur den emulator auswählen

    muss ich dazu etwas installieren?
     
  8. GMoN, 14.07.2009 #8
    GMoN

    GMoN Android-Lexikon

    Wird das G1 denn überhaupt bei euch erkannt? Geht mal in DDMS in Eclipse und schaut ob sich was im Logcat tut? Ansonsten das Device mit der Maus noch mal auswählen im DDMS oben links.
     
  9. swordi, 14.07.2009 #9
    swordi

    swordi Gewerbliches Mitglied

    hmm wenn ich im ddms bin und das händy anstecke, dann gibts ne fette exception ;)

    Windows - No Disk
    Exception Processing Message c0000013 Parameters 7c7df....

    ne ahnung was das is

    hab win xp 64 bit
     
  10. Tai

    Tai Threadstarter Junior Mitglied

    Also bei mir bekomme ich keine exception aber bei mir in logCat zeit er auch nichts an! und im ddms unter window -> preferences -ddms weiß ich nicht was ich nachgucken soll!
     
  11. GMoN, 14.07.2009 #11
    GMoN

    GMoN Android-Lexikon

    Dat is schlecht. Schliesse mal den Emulator und die Tools von der SDK, also die Standalone ddms, Logcat und adb, falls du sowas parallel offen hast.

    Bei mir läuft das prima, habe noch nie mit dem Emulator gearbeitet. Ich traue den Dingern nicht.
     
  12. Tai

    Tai Threadstarter Junior Mitglied

    hat der adb debugger base port was damit zu tun? der ist bei mir 8600
     
  13. swordi, 14.07.2009 #13
    swordi

    swordi Gewerbliches Mitglied

    hmm bekomme sofort diese exception, sobald ich das händy anstecke.

    da gibts wohl probleme mit xp 64 bit?
     
  14. swordi, 14.07.2009 #14
    swordi

    swordi Gewerbliches Mitglied

    habs geschafft

    musste noch den 64 bit vista treiber ( hab xp ;) ) installieren.

    und ich trottel hab immer mit dem emulator gearbeitet ;)
     
  15. Tai

    Tai Threadstarter Junior Mitglied

    hey, ich kann den treiber bei vista nicht installieren! wie kann ich auf sagen das er mir den treiber installieren soll?
     
  16. swordi, 14.07.2009 #16
    swordi

    swordi Gewerbliches Mitglied

    ich hab über geräte manager installiert


    das ganze funktioniert bei mir aber gar nicht gut. kann es einmal starten. ein zweites mal geht erst, wenn ich das händy neu anstecke.
    so ist das nicht zu gebrauchen - schade
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy testprogramm

    ,
  2. mit androit sdk app auf dem handy testen wie

    ,
  3. android app am eigenen Handy testen

    ,
  4. android app testen auf handy,
  5. eclipse app mit Handy im debug Modus testen,
  6. handy test programm,
  7. testprogramm für handy,
  8. app auf handy testen,
  9. eigenes handy testen ,
  10. android app auf smartphone testen