1. holman, 07.08.2010 #1
    holman

    holman Threadstarter Neuer Benutzer

    Hallo bin neu hier im Forum. Ich und meine Frau haben uns jeweils ein SE x10 mini vor ein par Wochen zugelegt. Bin damit eigentlich sehr zufrieden. Heute habe ich ein app vom Markt auf dem Handy meiner Frau istallier, und wollte das selbige auf meinem installieren, ist naber im Markt nicht zu finden. Ich habe auch versucht über den Barcordscanner aber ist einfach nicht zu finden. Wie kann sowas sein?[​IMG] Das Programm heißt Smart Shopper.

    Wir beiden haben Firmware 1.6, Kernel 2.6.29. Ich habe aber Build 1.1.A.0.8 und sie 1.0.A.1.38. Liegt es daran? Wie kann ich das Programm sonst auf mein Handy kriegen?

    Dankbar für jeder hinweis!

    /Christer
     
  2. ronny33, 07.08.2010 #2
    ronny33

    ronny33 Android-Lexikon

    genau daran liegt es wohl ,da google afaik Apps erst für Firmwares (Builds)freigeben muss!
    Deine Frau kann sich Appmonster(oder Dateimanager wie Astro etc.) o.ä installieren,damit die App auf der SD sichern,dann kannst du per Dateimanager die Smart Shopper.apk von dem handy deiner Frau auch auf deinem Handy installieren!
    gibt auch verschiedene Threads darüber wie man Apps auch ohne Market installiert!
    beisp:http://www.android-hilfe.de/sony-er...me-auf-dem-x10mini-ueber-pc-installieren.html
    http://www.android-hilfe.de/sony-er...dawnloaden-dann-auch-auf-microsd-des-x10.html
    Ich würde aber einfach zu nem update raten!;)
     
    Zuletzt bearbeitet: 07.08.2010
  3. Traubenschorle, 07.08.2010 #3
    Traubenschorle

    Traubenschorle Fortgeschrittenes Mitglied

    Du meinst, da ist eine Abteilung die von allen Android Telefonen jede Firmware im Blick hat und das dann mit jeder im Market vorhandenen App auf die Lauffähigkeit abgleicht?
    Die Jungs dürften viel zu tun haben. ;)
     
  4. holman, 07.08.2010 #4
    holman

    holman Threadstarter Neuer Benutzer

    Danke für den Tipp. Habe ich jetzt ausprobiert. Appmonster sichert ja alle Apps aber gerade nicht die von Smart Shopper, da heißt es gerade "Protected" so leider klappt´s nicht auf der Weise. Hapt Ihr auch andere Vorscläge?

    Ja nun habe ich leider die neuere Builds auf meinem X10mini und des wegen klappt´s anscheinend nicht. Schade:mad: