1. Furchensumpf, 20.06.2011 #1
    Furchensumpf

    Furchensumpf Threadstarter Android-Experte

    Hallo zusammen,

    das SGS meiner Frau verbraucht mehr Akku als mein SGS und ich versuche gerade rauszufinden, woran das liegt, da auch der Verbrauch des Akkus sehr unterschiedlich ist (sie z.B. Android OS 40%, ich 3%), obwohl das Gerät fast gleich benutzt wird...

    Jetzt habe ich bei ihr einen Prozess (1 Prozess und 1 Dienst) mit der Bezeichnung "Provider Settings" gefunden, den ich bei mir nicht drinn habe (beide haben wir den O2 o-Tarif).

    Zum einen: Ist dieser nötig? Also ich habe ihn nicht und es läuft trotzdem alles, und kann der wirklich soviel Akku-Leistung kosten?

    Ach ja, kann man die Anzeigen auch resetten, um den Zeitraum für einen Vergleich anzugleichen?

    Besten dank

    Lapje
     
  2. smudorudi, 21.06.2011 #2
    smudorudi

    smudorudi Android-Experte

    Das ist der Android OS bug.

    Wenn dieser bemerkt wird hilft kurzfristig ein Neustart.

    Es kann dir bis jetzt aber noch niemand 100%ig sagen durch was der bug ausgelöst wird.

    schau mal hier rein:http://www.android-hilfe.de/samsung-galaxy-s/96887-android-os-problem-unter-jvb-jvh.html
    Und hier wird auch ausgiebig darüber berichtet: http://www.android-hilfe.de/samsung...-nach-dem-update-mit-kies-65.html#post1573470
     
    Zuletzt bearbeitet: 21.06.2011

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. com.android.providers.settings

    ,
  2. .com.android.setting.provider

    ,
  3. provider settings android