1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Prozess Broadcom MEMs service

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von marcusberger008, 05.06.2012.

  1. marcusberger008, 05.06.2012 #1
    marcusberger008

    marcusberger008 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2012
    Hallo, weiß jemand von euch, wofür dieser Prozess gut ist? Saugt bei mir nämlich ganz schön Strom und ich würde gern wissen, wieso und ob ich ihn gefahrlos deinstallieren kann.

    Danke schonmal für Antworten.
     
  2. Flash01, 05.06.2012 #2
    Flash01

    Flash01 Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    26
    Registriert seit:
    17.03.2012
    Ich habe das gleiche Symptom, ich denke aber das dies vom App "Beautiful Widgets" kommt.
     
    Zuletzt bearbeitet: 05.06.2012
  3. marcusberger008, 06.06.2012 #3
    marcusberger008

    marcusberger008 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2012
    Also ich hab "Beautiful Widgets" nicht installiert. Davon kanns also nicht kommen. Sonst hat keiner eine Idee?
     
  4. Marzl85, 06.06.2012 #4
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Laut dem Bild hats was mit GPS zu tun.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  5. marcusberger008, 06.06.2012 #5
    marcusberger008

    marcusberger008 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2012
    An das hab ich auch schon gedacht, aber ich hab GPS eigentlich immer deaktiviert. Nutze es maximal 5min/Tag und dass das gleich 8% vom Akku verbraucht, kann ich mir schlecht vorstellen.
    Könnte es etwas mit der Netzsuche zu tun haben?
     
  6. Aepsylot, 07.06.2012 #6
    Aepsylot

    Aepsylot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    30
    Registriert seit:
    01.11.2011
    Taucht heute auch das erste mal bei mir auf. Habe gestern Abend die Geocaching Software c:Geo installiert,die steht drüber..habe GPS aber auch aus.scheint trotzdem was damit zu tun zu haben.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 07.06.2012
  7. dogg, 09.06.2012 #7
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    Hab diese Anwendung seit Anfang an permanent am laufen. denke dass ist OS bedingt. Wenn ich mir das icon ansehe, wird es wohl gps software oä sein.
     
  8. M1tch3l, 11.06.2012 #8
    M1tch3l

    M1tch3l Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2012
    Bei mir läuf der Prozess auch im Hintergrund
    Würd mich interesieren wozu dr ist
     
  9. Kjetal, 11.06.2012 #9
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Gps ist das Stichwort, verantwortlich können viele apps dafür sein. Kann man pauschal nicht sagen welche.

    Gesendet von meinem GT-I9300
     
  10. Mad_Cat, 12.06.2012 #10
    Mad_Cat

    Mad_Cat Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    29
    Registriert seit:
    24.05.2012
    Broadcom ist ein Chip-Produzent und MEMS steht für microelectromechanical switches, das legt den Schluß nahe, dass es ein systemrelevanter Prozess ist.
     
    piddiw und cyorps haben sich bedankt.
  11. sapp3, 22.06.2012 #11
    sapp3

    sapp3 Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    66
    Registriert seit:
    27.04.2012
    Zuständig für Bewegungssensor, Kompass, usw., kann u.a. mit GPS zusammen reagieren.
     
    goose1501 und cyorps haben sich bedankt.
  12. gambler74, 08.07.2012 #12
    gambler74

    gambler74 Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Hat schon jemand etwas darüber in Erfahrung gebracht? Ich hab es auch erst seit 2 Tagen, glaube nicht, dass es was mit dem Betriebssytem zu tun hat. Habe auch alles deaktiviert was mit GPS zu tun hat.

    Gruß gambler74
     
  13. Rob2222, 08.07.2012 #13
    Rob2222

    Rob2222 Android-Guru

    Beiträge:
    2,206
    Erhaltene Danke:
    1,180
    Registriert seit:
    17.01.2011
    Nicht nur GPS. Das kann mit allen Sensoren zusammenhängen.
    Bewegung/Beschleunigung usw.

    Gruß
    Rob
     
  14. gambler74, 08.07.2012 #14
    gambler74

    gambler74 Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Ich meine, ich habe alles ausgeschalten. Also wenn ich diesen Dienst beende und das Phone in den Standby schicke, wird der Dienst mit aufwecken des Pohones wieder gestartet.
     
  15. Isa4711, 08.07.2012 #15
    Isa4711

    Isa4711 Gast

    Ich habe den Prozess eingefroren.
    Läuft alles ganz normal weiter, auch GPS.
    Weiss der Henker wozu das gut sein soll.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  16. gambler74, 08.07.2012 #16
    gambler74

    gambler74 Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    und womit?
     
  17. Marzl85, 08.07.2012 #17
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Titanium Backup zum Beispiel.
     
  18. gambler74, 08.07.2012 #18
    gambler74

    gambler74 Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Muss ich es dazu rooten?
     
  19. zillekind, 08.07.2012 #19
    zillekind

    zillekind Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    41
    Registriert seit:
    15.02.2009
    Bei mir taucht dieser Prozess nicht auf. Könnte also mit einer App installiert worden sein.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  20. dogg, 08.07.2012 #20
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    Ja musst du

    Verwendest du Stock Firmware, bzw auf Samsung basierende Custom?
    Wenn ja, dann würde mich das sehr überraschen .
    Das wurde mit keiner App installiert, das ist Bloatware und somit ab Werk mitdabei ;)
     

Diese Seite empfehlen