1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Prozess "Wählen" saugt Akku leer

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von jonlandis, 23.01.2012.

  1. jonlandis, 23.01.2012 #1
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Hallo,

    ich hoffe hier kann mir jemand bei meinem Problem helfen. Bei mir saugt der Prozess "Wählen" den Akku leer. Wenn ich mit dem Handy nichts mache, kommt dieser Prozess auf 60-70% Akkuverbrauch.
    Ich habe auch schon versucht einige Apps zu löschen, jedoch ohne Erfolg.
    Erst wenn ich den Flugmodus einschalte reduziert sich der Akkuverbrauch, ist jedoch keine nachhaltige Lösung.

    Ich hoffe ihr könnt mir sagen wie ich das Problem in den Griff bekomme.
     
  2. wemsinho, 23.01.2012 #2
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Moin!!

    Bitte mal angeben:
    (entnommen aus der guten FAQ)

    Kannst du mal einen Screenshot posten wo dieser Verbrauch steht? Hab ich nämlich so noch nie gehört.
     
  3. jonlandis, 23.01.2012 #3
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Andoid version: 2.3.5
    PDA:I9000NEJVK
    Phone:I9000NEJVB
    CSC:I9000DREJV6

    Screen versuche ich nachher zu posten, falls noch die Notwendigkeit besteht. Muss nur noch wissen wie ich es mache.
    Danke schonmal im vorraus.
     
  4. GalaxyS1, 23.01.2012 #4
    GalaxyS1

    GalaxyS1 Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    22
    Registriert seit:
    27.05.2011
    Phone:
    Samsung Galaxy S4
    Screenshot machst du mit "Zurück-Taste" und dazu "Home-Button" drücken.
     
  5. jonlandis, 23.01.2012 #5
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Das ist der Wert von heute morgen, habe noch nebenbei radio gehört,
    danach habe ich den Flugmodus aktiviert.
     

    Anhänge:

  6. theKingJan, 23.01.2012 #6
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Hört sich komisch an...
    Vllt. Hilft ein Wip

    Gesendet mit meinem SGS mit Tapatalk.
     
  7. drigg0r, 23.01.2012 #7
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Wielange hält den dein Akku im beschriebenen Fall, wenn Wählen auf bis zu 70% hochgeht?!
    Und was für Tätigkeiten führst du so im Schnitt aus. Also wie lange spielst du, telefonierst du, simst du, etc.

    Die Akkuverlaufskurve die du gepostet hast sieht meiner Meinung nach gut aus. Ich habe gedacht, dass du einen extremen Einbruch bei dem Ladezustand des Akkus hast. Wenn du aber einen so geringen Akkuverbrauch hast und dann nur 5min oder so telefonierst kann es durchaus sein, dass dieses 5min telefonieren den großteil des Akkuverbrauches ausmacht.
     
  8. jonlandis, 23.01.2012 #8
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Die Kurve ist so flach, weil das Handy in den letzen Stunden im Flugmodus war...

    Ansonsten wird mit dem Handy nicht viel gemacht. Morgens eine halbe Stunde Radio, dazu noch die Zeitungsapp.

    Auf der Arbeit wird das Handy garnicht genutzt. Gegen 16:00 ist dann der Akku fast leer.

    Ein Wip ist ein Reset oder ? Muss dann bestimmt meine Daten sichern.

    Kannst mir noch bitte sagen wie ich das mache. DANKE
     
  9. wemsinho, 23.01.2012 #9
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Schau bitte dazu in die FAQ, die habe ich bereits oben verlinkt. Es heißt übrigends WIPE ;)
     
  10. jonlandis, 23.01.2012 #10
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Ein großes Dankeschön an euch !!!

    Werde es heute abend mal ausprobieren und werde euch berichten.
     
  11. theKingJan, 23.01.2012 #11
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Die Dateien auf der internen und externen sd karte werden bei eonem Wipe nicht gelöscht....

    Aber die Apps und so weiter...

    Sent with my Galaxy S using Tapatalk
     
  12. ilovemysgs, 23.01.2012 #12
    ilovemysgs

    ilovemysgs Android-Lexikon

    Beiträge:
    1,094
    Erhaltene Danke:
    156
    Registriert seit:
    26.08.2011
    Jvk ist 2.3.3 diese Firmware hat Akku Probleme einfach die jw1 draufhauen

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  13. jonlandis, 23.01.2012 #13
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Ok muss mal schauen wie das geht, habe noch gar keine Ahnung.
     
    Zuletzt bearbeitet: 23.01.2012
  14. theKingJan, 23.01.2012 #14
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Schau mal im Unterforum Original FWs da gibts gute Anleitungen von donald.

    Sent with my Galaxy S using Tapatalk
     
  15. jonlandis, 24.01.2012 #15
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
  16. theKingJan, 24.01.2012 #16
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Ja ist der richtige

    Sent with my Galaxy S using Tapatalk
     
  17. jonlandis, 24.01.2012 #17
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    So hab das Handy jetzt auf 2.3.6 geflasht. Mal schauen ob der Fehler weiterhin auftritt
     
  18. jonlandis, 25.01.2012 #18
    jonlandis

    jonlandis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Also mit 2.3.6 taucht der Prozess nicht mehr auf. Problem ist damit gelöst. Vielen dank fuer die Unterstützung
     

Diese Seite empfehlen