1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Pulse "rooten" Problem

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von matten79, 20.01.2011.

  1. matten79, 20.01.2011 #1
    matten79

    matten79 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2011
    Hallo zusammen!
    da ich hier neu bin und mich auch nicht so sehr mit dem flashen von Handys auskenne, bitte ich vorher schon einmal um Nachsicht ;)
    Also vorweg: ich habe bereits die sufu und google bemüht! ;)

    Ich versuche mein T-Mobile Pulse zu rooten um hinterher eine custom-firmware zu installieren. Alles nur wegen Apps2SD ;)
    Als Howto habe ich die "Anleitung zum Hacken und Basteln am T-Mobile Pulse " aus dem Forum genommen. Leider stosse ich hier auf ein grosses Problem.
    Wenn ich mit "leiser+rot+einschalten" in den blauen Bildschirm komme und dann die Batch-Datei starte, bekomme ich leider keine Nachricht auf dem Bildschirm des Pulse das alles fertig gepatcht wurde.
    Wenn danach alle Kabel abziehe und das Pulse neustarte, befindet es sich in einer Bootschleife. Man kommt immer bis zu dem Android-Logo.
    Das Einzige was ich bisher immer gemacht habe, ist die Neuinstallation der offiziellen 2.1 Version (Software-Update (2.1), Stand: 11/2010, ZIP, 64 MB)). Das behebt zwar die Bootschleife, aber leider bin ich immer noch nicht root!!!
    Was kann ich machen? Jemand eine Idee? Habe ich irgendwas falsch gemacht? Braucht ihr vllt noch irgendwelche Infos von mir?


    Die Infos zum 'Root'-Patchen:

    Auf dem Pulse sieht man:
    USB Fastboot: V0.5
    Build Date: Oct 28 2010, 3:05:51
    MSM id: 16
    MSM Version: 2.0
    usw...

    und die Batch-Datei sagt:
    sending 'boot' (1944 KB)... Okay
    writing 'boot'... Okay


    Ich sage dann schon einmal DANKE! und hoffe das ihr mir helft!!!!

    Achso, mir fällt ein das ich schon einmal ein Update auf 2.1 gemacht habe und damals eine andere Quelle hatte. Ich meine das war eine UK oder HU Firmware von T-Mobile. Kann es leider nicht mehr Nachvollziehen. :( Jetzt aber wie oben beschrieben die 2.1 von t-mobile.de
     
    Zuletzt bearbeitet: 20.01.2011
  2. Hasenmelker, 20.01.2011 #2
    Hasenmelker

    Hasenmelker Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    15.04.2010
    wenn du wie oben geschrieben die deutsche 2.1´er genommen hast, dann geht das mit dem rooten nicht.
    Du müsstest entweder UK oder HU nehmen. So steht es zumindest hier ein paar Posts weiter hinten.
     
    Zuletzt bearbeitet: 20.01.2011
  3. matten79, 20.01.2011 #3
    matten79

    matten79 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2011
    Ok, ich hatte mich vorher in der Anleitung verlesen. Ich habe auf der t-mobile Seite immer das neuste Update genommen. Mein Fehler. Jetzt hatte ich aber erst die Version 1.5 (Dezember Update) und dann auf die Version 2.1 (UK) upgedatet. Ergo hatte ich nun eine UK Version. Jedoch funktionierte das immer noch nicht mit dem "rooten". Danach habe ich einfach mal versucht die flbmod1.7 zu installieren. Funktionierte auch alles soweit. Aber wie werde ich denn jetzt root?

    Ich könnte jetzt die 1.5er noch einmal drauf spielen, dann auch diese 2.1UK updaten und dann? Wann macht man denn genau das rooten? mit der 1.5er oder mit der 2.1UK? Das wird in der Anleitung nicht so ganz klar, da die Firmwares erst später nach dem rooten kommen... Muff...

    Kann mir jemand bitte helfen? Danke!
     
    Zuletzt bearbeitet: 21.01.2011
  4. matten79, 21.01.2011 #4
    matten79

    matten79 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2011
    So, habe wie oebn beschrieben jetzt die flbmod_v1.7 drauf. Ich habe im Internet mal ein wenig gestöbert und eine App gefunden mit der man das Pulse rooten kann: "z4root". Diese hat mir beim Starten jedoch angezeigt das das Gerät schon gerootet war, was mich sehr verwundert hat, da ich ja beim rooten nach der Anleitung keine Nachricht auf dem Display hatte. Naja, jetzt habe ich ein "reroot" gemacht und hoffe das alles rund läuft.

    Jedoch habe ich bemerkt das hin und wieder die Programme abstürzen. Ist das normal bei der 1.7? Achja, ich weiss nicht ob App2SD funktioniert. Wie kann ich das testen? Ich habe vorhin mal eine App installiert und der interne Speicher wurde auch kleiner.
     
  5. echelon, 21.01.2011 #5
    echelon

    echelon Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    28
    Registriert seit:
    03.06.2010
    Tablet:
    Nexus 7 (2013)
    hallo matten,

    du schreibst, dass du FLB-Mod 1.7 auf deinem Pulse hast. FLB-Mod kannst du ohne root überhaupt nicht aufspielen. Ergo, ist dein Pulse gerootet.

    Auf dem Puls kommt keine Meldung bezüglich root, wenn du die boot.bat einspielst. Mit der Tastenkombination "Auflegen + Menue + Einschalten" solltest du normal in den Recoverymodus kommen. Wenn das der Fall ist, dann ist dein Pulse gerootet.

    eche
     
  6. matten79, 21.01.2011 #6
    matten79

    matten79 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2011
    Hallo echelon!
    Ja, das meinte ich mit meinem letzten Post ja auch. Also ich hatte alles nach der Anleitung hier im Forum gemacht und ich bekam aber nie eine Meldung beim rooten auf meinem Screen des Pulse. Das wurde wohl "still" erledigt! Hat mich irgendwie gewundert. Beim nächsten Handy würde ich aber diese App nehmen...geht schneller ;)

    Noch einmal zu Apps2SD:
    Ich habe etwas im Forum gesucht und einen Tipp gefunden wie man Apps2SD testen kann bzw. das nach dem flashen von FLB-Mod 1.7 direkt funktioniert. Ich habe ein paar Apps installiert und dann im Recovery-Modus das Bart-Backup gestartet. Danach auf die SD geguckt und das Backup.rar geöffnet. In dem Backup waren jetzt die installierten Apps. Sehe ich das richtig das alles in Ordnung ist d.h. das Apps2SD richtig funktioniert?
    Mich wundert nämlich das bei "Einstellungen -> SD-Karte & Speicher" der interne Telefonspeicher kleiner wird!!! Ist das richtig so oder muss ich vllt noch irgendwo was einstellen oder den internen Speicher bereinigen?
     
  7. Marocplayer25, 21.01.2011 #7
    Marocplayer25

    Marocplayer25 Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    3
    Registriert seit:
    28.10.2010
    Hi,
    Ich hatte das gleiche Problem und zwar hatte ich schon Froyo geflasht, habe aber das deutsch 2.1 nur zum ausprobieren drauf gespielt danach konnte ich auch nicht mehr rooten.
    Ich habe das so gemacht:

    1.Goback lösung drauf...
    2.Dezember update...
    3.Uk T-Mobile...
    4.Mit Superpulse rooten und recovery drauf...

    Das wars hab 2 Tage gebraucht bis ichs geschnallt habe das es am 2.1 vom TMobile.de liegt... :smile:

    Hoffe das es bei dir auch klappt :winki:
     
  8. android-neuling, 22.01.2011 #8
    android-neuling

    android-neuling Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Das Problem wurde schon in einem anderen Thread besprochen. Ganz offensichtlich kann man das deutsche 2.1 Update NICHT rooten! Schade, denn sonst hätte ich es genutzt.
     
  9. ebonit, 22.01.2011 #9
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    73
    Registriert seit:
    16.04.2010
    Phone:
    IPhone 6
    Tablet:
    TF300T
    Das ist eine erstklassige Information für alle die unbedingt das 2.1_DE drauf haben wollen.
    Danke!:)
     
  10. boon, 23.01.2011 #10
    boon

    boon Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2010
    Sicher das man es auch mit z4root nicht rooten kann, wurde dies auch schon probiert?
     
  11. T-Mobile.Pulse, 29.01.2011 #11
    T-Mobile.Pulse

    T-Mobile.Pulse Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    14
    Registriert seit:
    01.03.2010
    Phone:
    iPhone 3GS/Huawei P9lite/GalaxyNote10.1
    Man kann das deutsche 2.1 rooten ... warum auch nicht? :lol:

    edit: Habe nochmal alles auf 1.5 gebracht und das Deutsche 2.1 aufgespielt. z4root funktioniert einwandfrei. danach den rom-manager installiert und somit auch dann das recovery erneuert und dann kann mann/frau auch ohne viel schnickschnack ein mod aufspielen wenn nötig oder alles andere wenn nötig.

    Versuche nun noch diverse Anleitungen durch um nicht benötigte Anwendungen zu deinstallieren und app2sd ans rennen zu bringen. Wenn noch zeit ist werde ich auch noch ne TuT schreiben...
     
    Zuletzt bearbeitet: 27.02.2011

Diese Seite empfehlen