1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Pulse startet nicht mehr. HILFE!!!

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von luekdafluek, 01.08.2010.

  1. luekdafluek, 01.08.2010 #1
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Moin Moin zusammen,

    ich hab vor 4 Wochen das ungarische 2.1 Update installiert und war auch recht zufrieden. Problem ist gestern habe ich mein Pulse neugestartet und nun bleibt es nach dem T-Mob und Android Logo hängen.

    Oben links blinkt von Zeit zu Zeit ein weißer Strich aber das wars.

    Mein Pulse ist nicht gerootet und war vor dem Update aus Ungarn komplett original.

    Was kann ich tun bzw. kann ich es überhaupt noch retten?

    Besten Dank für Eure Hilfe!!!!
     
  2. luekdafluek, 01.08.2010 #2
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Keiner ne Idee?
     
  3. luekdafluek, 01.08.2010 #3
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Wenn es jemandem hilft.

    Bin mittelrweile im Android system recovery.


    1. Dort steht unten geschrieben
    2. Build: RA-pulse-v1.5.2
    3. E:Can´t find MISC
    4. E:Can´t mount CACHE:recovery/command
    5. E:Can´t find MISC
    6. E:Can´t mount CACHE:recovery/log
    7. E:Can´t open CACHE:recovery/log
    8. E:Can´t find MISC:
    Wäre super wenn sich hier jemand meiner Sache annehmen würde!!!
     
  4. BigBear, 01.08.2010 #4
    BigBear

    BigBear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    6
    Registriert seit:
    06.04.2010
    Einfach HU oder TRE update nochmal flashen - erledigt :)

    MFG,
    BigBear
     
    luekdafluek bedankt sich.
  5. luekdafluek, 01.08.2010 #5
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Besten Dank für die Antwort aber darauf bin ich auch schon gekommen.

    Hat nur leider nichts gebracht. Bei der Installation bricht der Gute ab und die Meldung lautet.

    E:No signature (8files)
    E:Verfication failed

    Installation failed
    E:Can´t mount CACHE:recovery/log
    E:Can´t open CACHE:revovery/log
    E:Can´t find MISC

    Weiß jemand woran das liegt?

    Was ist das TRE Update?

    Besten Dank!
     
    Zuletzt bearbeitet: 01.08.2010
  6. BigBear, 01.08.2010 #6
    BigBear

    BigBear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    6
    Registriert seit:
    06.04.2010
    Verification failed??
    No signature??
    Du versucht nicht zufällug ein custom ROM zu installieren?
    Das was du machen musst ist ein dload update.
    Das TRE update ist so wie das HU update, nur von einem anderen Betreiber.

    MFG,
    BigBear
     
  7. luekdafluek, 01.08.2010 #7
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Nein das versuche ich nicht aber wenns hilft mache ich auch das ;)

    Ich hab den tollen Affengriff ausgeführt dann kam der blaue Screen dann bin ich mit nem Booter in die Android system recovery und hab dort mit Flash zip from sdcard das Update durchführen wollen.

    Wie soll ich das Dload update machen wenn mein Pulse nicht startet?

    Sorry für die Unwissenheit aber bin noch recht neu auf dem Sektor.

    Besten Dank auf jeden Fall für Deine Geduld!
     
    Zuletzt bearbeitet: 01.08.2010
  8. BigBear, 01.08.2010 #8
    BigBear

    BigBear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    6
    Registriert seit:
    06.04.2010
    Mannomann wie hast du denn das 2.1 uodate gemacht?
    :D
    Ne nur ein Scherz, jeder fängt klein an ;)
    Du versuchst gerade ein custom ROM zu installieren. Das was du machen musst ist folgendes:
    1. TRE oder HU update downloaden
    2. den dload Ordner aus diesem ZIP Archiv auf deine SD Karte kopieren (sollte dann so aussehen: X:\dload\UPDATA.APP)
    3. Telefon mit der Tastenkombo pwr + end key + vol up starten

    Das wird dann das TRE ider HU update neu flashen, je nachdem welches du eben auf deiner Karte speicherst.

    MFG,
    BigBear
     
    balu62 bedankt sich.
  9. luekdafluek, 01.08.2010 #9
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Ok ich probiers mal aus.

    Kann ich auch damit wieder zurück auf das 1.5 Update von T-Mob Deutschland?

    Also anstelle des Dload Ordners von der 2.1er den von der 1.5er und ab dafür?

    Ich hoffe ich werd noch größer ;)

    Dank Dir!

    Endkey gleich auflegen?
     
    Mini_me bedankt sich.
  10. BigBear, 01.08.2010 #10
    BigBear

    BigBear Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    6
    Registriert seit:
    06.04.2010
    Nein das geht nicht.
    Du müsstest zuerst die timemachine flashen, dann könntest du ganz normal das originale T-Mo 1.5 update flashen.

    End key ist auflegen, jao :)

    MFG,
    BigBear
     
    luekdafluek bedankt sich.
  11. luekdafluek, 01.08.2010 #11
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    Alter Schwede! Brauch ich dafür nen De Lorian? ;)

    Nee ernsthaft wie geht denn sowas bitte?

    Ich muss echt noch verdammt viel lernen!

    Du bist mein erklärter Held des Tages ohne Flax.

    So denn ich probiers mal aus!

    Wie gesagt tausend Dank jetzt muss es nur noch laufen.

    So ich habs versucht.

    Meldung prepairing to update

    dann kommt das T-Mob und Android Logo danach wieder der blinkende weiße Streifen oben links.

    Das wars.

    Und nu?
     
    Zuletzt bearbeitet: 01.08.2010
  12. UWdus, 01.08.2010 #12
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,675
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
  13. luekdafluek, 01.08.2010 #13
    luekdafluek

    luekdafluek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    7
    Registriert seit:
    01.08.2010
    So ich nochmal.

    Habs jetzt noch 4 Mal probiert und es hat geklappt!

    Besten Dank an BigBear!

    Hatte echt schon schiss ;)

    Auch für den letzten Post vielen Dank.

    Ich lass es erstmal sacken und überleg mir ob ich mal bei Zeiten n´CustomRom installiere.

    Bin erstmal froh das es wieder läuft!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    EIN TRAUM!

    Charmanten Abend zusammen!
     

Diese Seite empfehlen