1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Push bei Messengern funktioniert nicht

Dieses Thema im Forum "Kommunikation" wurde erstellt von Vinosaurus, 03.04.2012.

  1. Vinosaurus, 03.04.2012 #1
    Vinosaurus

    Vinosaurus Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Wir haben Zuhause ein Galaxy S2 und ein Defy+ unter Android 2.3. Um SMS in Rente zu schicken wollte ich auf einen Instant Messenger umstellen.

    Das funktioniert nicht, da beide Handy nicht mehr reagieren wenn sie längere Zeit (ca. 30min oder mehr) inaktiv sind. Derzeit habe ich Google Talk, ICQ und Trillian probiert. Bei allen ist das Ergebnis auf beiden Handys identisch. Erst wenn der Messenger aufgerufen wird, kommt die Nachricht an. Dies ist sehr unbefriedigend.

    Was ich so gelesen habe scheint es auf manchen Handys zu funktionieren.
    Ist das ein generelles Problem von Gingerbread?
     
  2. pleitegeier, 03.04.2012 #2
    pleitegeier

    pleitegeier Android-Guru

    Beiträge:
    3,191
    Erhaltene Danke:
    650
    Registriert seit:
    25.05.2011
    Phone:
    Samsung S7
    Hintergrunddienste an? Unterstützt der Tarif Push?

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  3. Vinosaurus, 03.04.2012 #3
    Vinosaurus

    Vinosaurus Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    "Hintergrunddaten" ist aktiviert
    Öhhmmm? Ob der Tarif Push unterstützt weiß ich ehrlich gesagt nicht. Ich muss gestehen, dass mir nicht bekannt war, dass es dort auch ein Nein geben kann. Das Problem dürfte da aber nicht zu finden sein, da es im WLAN genauso ist.
     
  4. D3f3kt, 03.04.2012 #4
    D3f3kt

    D3f3kt Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    105
    Registriert seit:
    17.04.2011
    Bei sowas brauch mein kein Push im Tarif. Das ist Quatsch. Was man aber braucht ist eine dauerhafte Internetverbindung. Kann es sein das diese bei euren Handys im Standby getrennt wird und erst beim Aufwecken wiederhergestellt wird? Seid ihr über Wlan oder Mobilfunknetz online? Ein paar mehr Infos dazu wären hilfreich.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  5. pleitegeier, 03.04.2012 #5
    pleitegeier

    pleitegeier Android-Guru

    Beiträge:
    3,191
    Erhaltene Danke:
    650
    Registriert seit:
    25.05.2011
    Phone:
    Samsung S7
    Bei sowas braucht man definitiv push!

    Hmm, was anderes fällt mir da nicht ein, sorry

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  6. Galactus, 03.04.2012 #6
    Galactus

    Galactus Android-Experte

    Beiträge:
    854
    Erhaltene Danke:
    77
    Registriert seit:
    27.04.2010
    Phone:
    Nexus 4
    Also Google Talk funktioniert! Da braucht man auch kein Push oder sowas. Einzig eine Datenverbindung während des Standby.

    Ich habe nur ein einziges Gerät wo das nicht funktioniert, nämlich ein Sony Tablet S. Das hat aber auch einen bekannten Bug der das WLAN während des Standby ausschaltet.
    Auf allen anderen Geräten die ich kenne funktioniert es, die Nachrichtren sind immer schnell da.
     
  7. pleitegeier, 03.04.2012 #7
    pleitegeier

    pleitegeier Android-Guru

    Beiträge:
    3,191
    Erhaltene Danke:
    650
    Registriert seit:
    25.05.2011
    Phone:
    Samsung S7
    Dann schalte mal Hintergrunddaten (push) ab und versuche gtalk zu starten.. Dödö! Es geht nicht ;-)

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  8. D3f3kt, 03.04.2012 #8
    D3f3kt

    D3f3kt Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    105
    Registriert seit:
    17.04.2011
    Da haben wir das Missverständnis. Hintergrunddaten =! Push. Du verwechselst da was.



    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
    Zuletzt bearbeitet: 03.04.2012
  9. Vinosaurus, 04.04.2012 #9
    Vinosaurus

    Vinosaurus Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Beim Testen heute hatte ich mein Defy+ neben dem WLAN Router liegen.

    Die WLAN Verbindung wird ein paar Minuten nach dem das Handy "arbeitslos" ist inaktiv. (über Ping getestet) Sie wacht aber zwischendurch immer mal auf. Wenn die WLAN Verbindung aktiv ist kommen eingehende Nachrichten nicht zwangsläufig sofort an. Dies kann auch erst nach 20min passieren (etwas frischer könnten die Infos schon sein). Das nichts ankam, ist heute natürlich nicht passiert ...


    Daraufhin habe ich mal das WLAN am Handy deaktiviert und habe es an einen Platz mit Handyempfang gelegt. Hmmm? Siehe da, die Nachrichten kamen zumindest jetzt beim Testen direkt an.

    Zuguterletzt habe ich das Handy noch in Alufolie gepackt (ca. 15min) um ein Funkloch zu simulieren. Als das Handy wieder im Empfangsbereich war, kam die Nachricht innerhalb von ca. 1,5min an.

    So wie es aussieht liegen die Probleme mehr im WLAN Bereich. Da werde ich mal noch etwas rumexperimentieren.
     
  10. D3f3kt, 04.04.2012 #10
    D3f3kt

    D3f3kt Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    105
    Registriert seit:
    17.04.2011
    Ok, dann liegt es, zumindest Teilweise, am wechselnden Netz. Das kannst du aber vermeiden. Dazu gehst du in deine WLan-Einstellungen und drückst dort die Menü-Taste. Dort solltest du in ein erweitertes Einstellungsmenü kommen mit der Option "Standbyrichtlinie" oder so ähnlich. Diese stellst du dann auf "Nie". Also so das Wlan immer aktiv bleibt solange es Verbindung zum Router hat. Dann sollte es besser werden.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     

Diese Seite empfehlen