1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Push-Mail Verzögerung seit dem Update auf 2.3.6

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Spalter_A, 20.10.2011.

  1. Spalter_A, 20.10.2011 #1
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Hallo,

    seit dem Update auf 2.3.6 bekomme ich Push-Mail Benachrichtigungen
    mitunter stark verzögert.
    Mit ein paar Minuten könnte ich ja noch leben aber teilweise bekomme
    ich erst Stunden später eine Benachrichtigung.
    Außerdem ist mir seit dem Update aufgefallen, dass das 3G Symbol sehr
    häufig von Grün auf Grau wechselt, also die Verbindung zu Google nicht
    besteht. Funktioniert Push den nur wenn eine Verbindung zu Google besteht.

    Ich habe das Nexus S aus lauter Verzweiflung schon auf Werkseinstellungen
    zurückgesetzt. Hat leider nichts gebracht.

    Hoffentlich kann jemand helfen.

    mfg
    Spalter_A
     
  2. Deroculus, 20.10.2011 #2
    Deroculus

    Deroculus Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    127
    Registriert seit:
    24.07.2010
    Das kann ich nicht bestätigen, Gmail-Push und Exchange-Push alls fix wie eh und je.

    Der Empfang hat sich bei mir auch nicht durch das neue Radio verschlechtert.

    Gruß, Christian
     
  3. djbommel, 20.10.2011 #3
    djbommel

    djbommel Fortgeschrittenes Mitglied

    Beiträge:
    387
    Erhaltene Danke:
    21
    Registriert seit:
    23.09.2009
    Phone:
    Nexus S
    Moin,

    @Spalter bitte mal unter Anwendungen den Cache von Mail löschen. Dann sollte es wieder wie gewohnt laufen.

    Grüße
     
    Spalter_A bedankt sich.
  4. Spalter_A, 20.10.2011 #4
    Spalter_A

    Spalter_A Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Galaxy Nexus
    Das mit dem Cache scheint funktioniert zu haben.
    Muss man das den regelmäßig machen?

    Hast du auch ne Lösung für "3G-Symbol-Problem"?

    mfg
     
  5. djbommel, 20.10.2011 #5
    djbommel

    djbommel Fortgeschrittenes Mitglied

    Beiträge:
    387
    Erhaltene Danke:
    21
    Registriert seit:
    23.09.2009
    Phone:
    Nexus S
    Moin,

    scheint bei Android mit den Syncgeschichten hier und da mal Probs zu geben. Also einfach den Anwendungscache löschen und gut ist. Ich habe das bei mir vor einem halben Jahr mal wieder gemacht. Also nix regelmässiges.:razz:
    Den Wechsel von grün/grau habe ich auch gemerkt. Es scheint aber denoch zu funktionieren. Also sehe ich da kein Problem.

    Grüße
     
  6. rentaric, 20.10.2011 #6
    rentaric

    rentaric Android-Experte

    Beiträge:
    702
    Erhaltene Danke:
    87
    Registriert seit:
    09.05.2011
    Zu dem grau/grün Problem gab es auf den Google Seiten mal einen Thread, wo sich auch ein Mitarbeiter von Google gemeldet hatte. Aber es ist dort nie zu einer Lösung gekommen und dann natürlich im Laufe der Zeit in Vergessenheit geraten.
    Ich habe das Problem selbst auch, aber nur selten und dann auch exklsuiv wenn ich ein hosted network über geteilte WLAN Verbindung erstelle.
     

Diese Seite empfehlen