1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Qualität sieht anders aus

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von Der-Eine, 25.01.2012.

  1. Der-Eine, 25.01.2012 #1
    Der-Eine

    Der-Eine Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    2
    Registriert seit:
    12.08.2011
    Hi miteinander,
    ich weiss ja nicht ob ich der einzigste bin. Weder bin ich n Gegner noch sehr Pingelig. Aber so langsam nervt mich mein Transformer.

    Vor 3 Wochen fing mein Dock an zu spinnen. Der Akku wurde erst vom Dock und dann vom Tablet leer gesaugt. Akkustand bei 0% am Dock egal wie lang am Ladegerät. Naja okay sollte mal passieren, hab es eingeschickt zum Reparieren.

    Nun habe ich mein TF ja schon eine weile und kenne die diversen Probleme wie Staub unter dem Display und Knacksen der Lautsprecher. Mit allem konnte ich bisher Leben. Nur das mein Display in der letzten Zeit immer mehr Farbunterschiede beim Schwarz aufweist (wie Druckstellen am Rand) und gefühlt die Tasten der Lautstärke/On-Off und Micro SD immer weiter im Gerät verschwinden lässt mich an der Qualität letzendlich doch zweifeln. Jetzt kam dazu, das vor 2 Tagen mein Dock wieder zurück kam und der Akku wieder einwandfrei Funktioniert. Jedoch tut die Tastatur keinen Mucks mehr. Es wird auf Tastendruck reagiert (zumindest wenn mein Display dunkel ist geht es an) aber das war es auch schon. Touchpad läuft soweit auch einwandfrei, aber wie gesagt die Tastatur ist quasi Tot. Hierbei scheint es momentan, das es sich um einen Fehler am Tablet selber handelt. Habe bereits Factory Reset durchgeführt und eben das Dock an einem anderen TF getestet. Dort sind alle Funktionen gegeben.

    Da fragt man sich schon ob es jetzt dann Wöchentlich passiert, das man das Gerät einschicken muss.


    Gruss
    Der Eine
     
  2. canedha, 26.01.2012 #2
    canedha

    canedha Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    43
    Registriert seit:
    10.03.2011
    mach dir keine sorgen. vllt hast du einfach ein montagsgerät erwischt. ist ärgerlich aber passiert manchmal eben.
    wenn etwas kaputt ist, dann schicks ein u es wird repariert. und soweit ich weiß, darfst du nach 3-maligem einschicken auch ein anderes gerät verlangen. bin nur nicht sicher, ob es 3x der gleiche fehler sein muss. einfach mal beim service fragen, was deine möglichkeiten sind. wenn man normal u anständig fragt, dann bekommt man auch meist eine nette u oft kulante antwort, da die auch wissen, dass es solche geräte gibt u das nur ärger beim kunden verursacht...
     
  3. Kulterer, 26.01.2012 #3
    Kulterer

    Kulterer Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    73
    Registriert seit:
    22.11.2010
    Phone:
    LG G4
    Tablet:
    LG G Pad 8.3
    Das ist blöd und tut mir leid für Dich, so ne Geschichte habe ich mit einem Motorola Handy hinter mir, grausig. Nach 3x reparieren war es das dann mit Motorola. Andere Baustelle.

    Ich glaube auch, dass Du ein Montagsgerät hast. Mein TF hat keine Staubeinschlüsse, die Hardwaretasten sitzen fest, der Bildschirm hat keine Höfe, alles ist so, wie es soll, quasi perfekt. Damit soll Dein Leiden nicht erhöht werden, sondern nur gesagt werden, dass so ein Gerät wie Du hast, eher die Ausnahme ist, sonst wäre diese Forum hier viel voller mit Ärger, von der Fachpresse abgesehen, die so etwas (siehe TF Prime/GPS) ja gerne ausschlachtet.
    Schicke es gleich wieder ein und mach die Prozedur 3x. Dann kannst Du ein komplett neues Gerät verlangen.
     
  4. Der-Eine, 03.02.2012 #4
    Der-Eine

    Der-Eine Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    2
    Registriert seit:
    12.08.2011
    Kleines Update,
    Tablet kam mit Dock zurück. Das Display sah sogar deutlich besser aus als davor und soweit war ich absolut zufrieden.

    Als ich beim Installieren (komischerweise erst nach ca 2 Stunden) war wurde plötzlich mein Display schwarz und alles hat sich verabschiedet. Ich dachte an ein SW Problem. Aber nach einem Neustart musste ich feststellen, das der Wurm wo anders liegt. Ich habe nochmals ein Factory Reset gemacht und selbst dort lässt sich jetzt das Tablet nicht mal mehr hochfahren und wieder herunterfahren ohne das mein Display entweder schwarz wird oder alles einfriert.

    So langsam habe ich keine lust mehr auf Asus.... und dabei wollte ich doch das Prime :(
     

Diese Seite empfehlen