1. aelvis, 31.03.2011 #1
    aelvis

    aelvis Threadstarter Android-Hilfe.de Mitglied

    Ich habe mal eine Frage zur Radio Version des Nexus One.
    Ich habe die Version 4.06. 00.12_7 auf meinem Nexus One. Im Wiki zum Cyanogenmod 7 habe ich gelesen, dass man die Version 5.08. 00.04 bräuchte. Nun läuft mein Nexus mit dem CM 7 auch mit der 4er Version. Warum sollte ich also die Radio Version updaten?
     
  2. KlausWuschel, 31.03.2011 #2
    KlausWuschel

    KlausWuschel Fortgeschrittenes Mitglied

    Wenn es damit läuft musst du es nicht updaten. Aber ich würde es machen. Mit dem aktuellem Radio hast du definitiv einen besseren Empfang und meiner Meinung nach geht auch das switchen zwischen WLAN und Datenverbindung deutlich schneller.

    MfG Klaus