1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Random crashes/reboots (bootloops) unter ROMeOS3D 1.3.4

Dieses Thema im Forum "Custom-ROMs für HTC Evo 3D" wurde erstellt von killerhorse, 01.05.2012.

  1. killerhorse, 01.05.2012 #1
    killerhorse

    killerhorse Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    2
    Registriert seit:
    21.11.2010
    Hallo,

    Habe jetzt ein paar Wochen RomeOS3D 1.3.4 verwendet.
    Funktioniert gut, habe nur ein großes Problem:

    Das Telefon friert ab und zu ohne Vorwarnung für ca. 3 Sekunden ein, danach seh ich die Bootanimation die sich in einer Endlosschleife wiederholt.
    Kann dann nur noch die Batterie raus nehmen oder das Telefon über die adb shell rebooten.
    Da adb shell funktioniert, habe ich mir natürlich angesehen, was logcat so sagt:

    Hier die Errorlogs:
    http://ichbindagegen.org/evo3derrorlog.txt

    Und hier die verbose Ausgabe von Logcat:
    http://ichbindagegen.org/evo3dverboselog.txt

    Habe bereits das ROM neu geflashed. Vorher mit Superwipe alle platt gemacht. Das Problem ist sowohl mit dem unity v3 kernel, als auch mit Anryl 10.07 und 10.08 aufgetreten.
    (Hab das EVO 3d weder über- noch unterrtaktet, auch die Spannungen sind auf den Originaleinstellungen).

    Hat jemand eine Idee wo die Ursache des Problems liegen könnte?
    Hat jemand ähnliche Probleme?

    Vielen Dank im Voraus für eure Antworten
    Christian

    PS: derzeit habe ich mal ein anderes ROM geflashed (LeeDroid) mal sehen ob da der gleiche Fehler auftritt bisher noch nicht. Habs aber erst seit 15 Stunden drauf. (trau mich erst nach ein paar Tagen eine wirkliche Aussage darüber zu treffen).
     
  2. kilasat, 01.05.2012 #2
    kilasat

    kilasat Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    25.01.2012
    Kann ich genau bestätigen - habe die gleichen Probleme. Warum das so ist kann ich allerdings auch nicht sagen.
     
  3. EdgA, 01.05.2012 #3
    EdgA

    EdgA Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    749
    Registriert seit:
    04.05.2011
    Phone:
    Nexus 6p
    also ich hatte ja auch Fehler(in nem anderen thread beschrieben) aber die kamen dann auch bei leedroid...
    ich bin mir zwar noch nicht ganz sicher(heute ist der 2tag ohne absturz!-hatte vorher jeden tag mehrmals das problem) aber ich glaube bei mir geht es wieder!
    und zwar habe ich im recovery auf werkseinstellung zurück gesetzt (mit leedroid rom) rom bleibt drauf :p... und halt alles vorher und nachher gewiped und habe anscheinend keine Probleme mehr!! :)

    Gesendet von meinem HTC EVO 3D X515m
     
  4. killerhorse, 01.05.2012 #4
    killerhorse

    killerhorse Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    2
    Registriert seit:
    21.11.2010
    Gewiped hab ich nach allen Regeln der Kunst, vorher Wipe, Superwipe, nacher Wipe.... hat aber nichts gebracht.
    Mal schaun, jetzt, mit LeeDroid, sinds schon ca. 21 Stunden ohne Absturz.

    LG
    Christian
     
  5. EdgA, 01.05.2012 #5
    EdgA

    EdgA Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    749
    Registriert seit:
    04.05.2011
    Phone:
    Nexus 6p
    hab ich auch immer.. aber das auf werkseinstellung zurück setzen bringt was!!

    Gesendet von meinem HTC EVO 3D X515m
     

Diese Seite empfehlen