1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

RAZR SMS Problem

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von Deepwater80, 04.06.2012.

  1. Deepwater80, 04.06.2012 #1
    Deepwater80

    Deepwater80 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    7
    Registriert seit:
    09.02.2012
    Hallo liebe leute,

    Ich habe seit heute ein mir bisher völlig unbekanntes problem.
    Mein razr empfängt zwar nach wie vor sms, zeigt dies aber nicht mehr an.
    Will heißen, es kommt keine benachrichtigung und kein vibrationsalarm an. Ich entdecke die sms dann zufällig wenn ich mal im sms ordner bin.

    Hat das bisher schonmal jemand erlebt?
    Hoffe auf schnelle hilfe.
    Vielen dank im voraus, Deepwater

    Gesendet von meinem XT910 mit Tapatalk 2
     
  2. TCGAndroid, 05.06.2012 #2
    TCGAndroid

    TCGAndroid Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    8
    Registriert seit:
    28.03.2010
    Phone:
    Samsung Galaxy S3
    Nutzt Du eine App oder Stock? Was steht denn unter Einstellungen Sound Benachrichtigungston? Hast vielleicht keinen Sound?
    Ansonsten ausschalten und wieder einschalten...
    Im schlimmsten Fall Factory Reset. Also Werkseinstellung.
    Hatte damit noch keine Probleme...

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  3. Deepwater80, 05.06.2012 #3
    Deepwater80

    Deepwater80 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    7
    Registriert seit:
    09.02.2012
    Danke schonmal für die schnelle antwort.
    Ich hab root mit der stock rom ubd lediglich paar framework Veränderungen mittels rom toolbox gemacht. Natürlich habe ich das mit dem sound immer wieder gecheckt. Daran lags nicht.andere apps wie mail oder whatsapp haben ja gebimmelt.
    Hab gestern abend noch ne weile gesurft und dann gelesen, dass fas Problem damit zusammen hängt, wenn man System apps deinstalled. Gut möglich dass ich da etwas zu vorschnell war.
    Das allerschlimmste daran war,dass mein nandroid backup nicht geladen werden konnte.das war fies.also factory reset gemacht und dann alles wieder neu aufgesetzt.apps hatte ich zum Glück gesichert.gute 2h arbeit und nerven verloren.aber jetzt geht wieder alles.

    Danke trotzdem,
    Deepwater

    Gesendet von meinem XT910 mit Tapatalk 2
     

Diese Seite empfehlen