1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Razr von 2.3.6 FlashIT auf ICS Liegendes Android männchen / Bildschirm bleibt schwarz

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von crackzero_akl, 08.07.2012.

  1. crackzero_akl, 08.07.2012 #1
    crackzero_akl

    crackzero_akl Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.07.2012
    Halllo alle zusammen,

    ich habe so eben mein Razr versucht mit Flash IT (aufgrund es Bootloaders) auf ICS upzudaten, der vorgang an sich hat wunderbar geklappt.


    nach dem flashen kam einmal ein liegendes Android männchen mit rotem ausrufezeichen.

    seit dem startet das razr immer wieder neu und der bildschirm bleibt dunkel

    Bräuchte dringend hilfe, weil ich nicht weiß ob die batterie lädt

    Andererseits komme ich nicht ins boot menü...


    ich hoffe ihr könnt mir hefen... Bin grade etwas aufgelöst...

    Der ursprüngliche Beitrag von 14:21 Uhr wurde um 14:22 Uhr ergänzt:

    ach ja hier nach der methode habe ich es gemacht:

    http://www.android-hilfe.de/motorol...-0-ics-fastboot-offizielles-motorola-rom.html
     
  2. TheProdigy, 08.07.2012 #2
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Versuchs nochmal mit. RSD-Lite.

    Mit Vol + leiser ausschalten, dann direkt wenns ausgeht alle drei tasten gleichzeitig drücken, ap fastboot wählen und flashen.

    ...ge[RAZR]t via Tapatalk 2.
     
    crackzero_akl bedankt sich.
  3. crackzero_akl, 08.07.2012 #3
    crackzero_akl

    crackzero_akl Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.07.2012
    Zuerst mal vielen dank für die schnelle antwort!

    - zu meinen gründen, warum ich es am anfang nicht gleich mit RSD-Lite probiert habe:

    => die tolle Motorola Device Manager software hat auf meinem Laptop (win 7, x64) das Razr nicht im MTP / debugging modus erkannt, darüber hinaus auch nicht im Fastboot modus.

    Dann war windows so schlau und hat den ADB treiber von google vom Android SDK letzendlich verwendet...

    Ich hab alles deinstalliert und die registry gecleant und anschließend die tolle motorola software neu installiert - jetzt gehts!

    => aber zwischendurch war ich bei meinem Mitbewohner und habe es über seinen PC wunderbar geflasht


    => Wäre jetzt noch schön zu wissen warum die Motorola SW das nich gebacken bekam... (hatte davor ein Milestone, aber vor dem beginn des Flashens alles ge-updatet)...
     

Diese Seite empfehlen