1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

RBM2 schaltet sich selbstständig aus

Dieses Thema im Forum "RBM 2 Forum" wurde erstellt von HannSchuach, 27.07.2010.

  1. HannSchuach, 27.07.2010 #1
    HannSchuach

    HannSchuach Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    Hallo Leute!

    Mein RBM2 treibt mich noch in den Wahnsinn.

    Ich telefoniere, will nach dem Telefonat eine SMS abschicken --> RBM2 schaltet sich aus und startet neu!

    Ich seh mir einen Youtube Clip an nach einiger Zeit mitten im Clip --> RBM2 schaltet sich aus und startet neu!

    Bin im Browser und surfe --> RBM2 schaltet sich aus und startet neu!

    Was hat das Ding?
    ist erst 2 Monate alt und noch unbeschädigt (also keine Stürze, Wasser etc.)

    Danke schon mal
     
  2. soemse, 27.07.2010 #2
    soemse

    soemse Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    20.03.2010
    sorry - ich kann dir nicht helfen. aber ich habe das selbe problem, deshalb häng ich mich hier mal dran.
     
  3. DoubleX667, 27.07.2010 #3
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Als 1. Versuch würde ich einfach mal einen Wipe machen und schauen ob sich das Problem vielleicht dadurch lösen lässt...
     
    HannSchuach und soemse haben sich bedankt.
  4. HannSchuach, 27.07.2010 #4
    HannSchuach

    HannSchuach Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    Danke für die Antwort!

    Wipe???
     
  5. DoubleX667, 27.07.2010 #5
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
  6. HannSchuach, 27.07.2010 #6
    HannSchuach

    HannSchuach Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    Meine Freundin hat dasselbe Problem, sie hat heute angerufen und ihr wurde gesagt, dass bei ihr das Mainboard oder so getauscht wird?!?!
     
  7. HannSchuach, 27.07.2010 #7
    HannSchuach

    HannSchuach Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    ... aja und ich habe im Forum gelesen, dass es ab FR ein offizielles Update auf Android 2.1 auf der redbullmobile seite geben soll. würde das eventuell den Fehler beheben?
     
  8. DoubleX667, 27.07.2010 #8
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Das mit dem Mainboard tausch hatte ich auch schon mal...

    Sollte es ein Update geben (ich denke es wir schon zuviel über dieses Thema spekuliert), könte es natürlich sein, das dadurch dieses Problem behoben wird, dann sollte dies aber auch ein neu Aufspielen der 1.5 lösen...
     
  9. HannSchuach, 27.07.2010 #9
    HannSchuach

    HannSchuach Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    woher bekomme ich die original 1.5 version? und wie spiele ich sie drauf?

    tut mir leid habe überhaupt keinen tau wie das funktioniert und außerdem erkennt mein windows 7 mein handy gar nicht (obwohl ich die software schon mit allen möglichen tipps (kompatibilitätsmodus usw.) installiert habe.
     
  10. DoubleX667, 27.07.2010 #10
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Die 1.5 sollte es auf www.huaweidevice.com geben, in dem Download ist auch eine Updateanleitung dabei...bitte aber vorher in der Anleitung kontrollieren, ob du auch die richtige Version hast...da gibt es irgendwo einen Punkt "upgradeable Versions" oder so ähnlich...

    Das es Probleme mit Windows 7 gibt hab ich schon öfter mal gelesen, dabei kann ich dir aber nicht helfen, da ich kein Windows habe, aber es sollte hier im Forum einiges dazu zu finden sein...
     

Diese Seite empfehlen